Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Loewe concept 55vt (goldstar pc06A) - migocze

Los_sandalos 27 Lut 2007 21:25 965 4
  • #1 27 Lut 2007 21:25
    Los_sandalos
    Poziom 27  

    Witam, mam drobny problem z tym TV - najpierw obraz wchodził po kilku minutach i przygasał na słabszych stacjach ale po wymianie hurtowej elektrolitów już jest dobrze, mam tylko problem z migotaniem obrazu w momencie, gdy treść obrazu jest bardzo jasna - np. 2/3 obrazu jest białe to obraz bardzo szybko migocze. Nigdzie nie znalazłem schematu tecgo chassis (GOLDSTAR PC06A) i mam problem z prawidłowym wyregulowaniem napięć. Jedyne napięcie, jakie jest opisane to +180V ale jak tak wyreguluję to jest źle - obraz chwilami gubi kolor i lekko przygasa. Wiem, że powinno się regulować napięcie systemowe B+ a inne napięcia są już pochodną tego głównego. Niestety Nie wiem, jakie powinno być. Może ktoś z Szanownych kolegów coś mi podsunie? Na razie mam ustawione jakieś 110-115V na B+ a linia +180 ma wtedy 190-200V. Nie chcę aby coś strzeliło ze względu na za wysokie napięcie (żażenie też chyba rośnie).

    0 4
  • #2 28 Lut 2007 10:09
    Los_sandalos
    Poziom 27  

    Nikt mi nie pomoże ?

    0
  • #3 28 Lut 2007 10:26
    tenap
    Spec od TV

    Witam!
    Ustaw +B tak, aby żarzenie było prawidłowe 6.3V RMS

    0
  • #4 28 Lut 2007 10:31
    Los_sandalos
    Poziom 27  

    No właśnie mam kupę sprzętu pomiarowego ale miernika z TRUE RMS niestety nie. Oscyloskopem chyba nie uda mi się też wyznaczyć tego z odpowiednią dokładnością.

    Aha, dodam, że to jest TV 21 cali.

    0
  • #5 08 Mar 2007 12:36
    Los_sandalos
    Poziom 27  

    No i odpowiem sobie sam:
    - Chassis PC06a występuje jako c8500 - znalazłem i dodałem na elke dla zasady
    - migotanie spowodowane jakimś defektem w układzie ogranicznika prądu koneskopu. Ustąpiło po wymianie kondensatora C435 z 0,47 µF na 2,2 µF.

    0