Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Ariston ALS 88X

Bosstar2 28 Feb 2007 22:10 4023 10
Fluke Pomiar Jakości Zasilania
  • #1
    Bosstar2
    Level 12  
    Witam! Pragnę potwierdzenia diagnozy, lub sprostowania mojej opinii.Byłem u klientki przy pralce ALS 88X,zapomniała włożyć wąż spustowy do wanny. Wcześniej miała odpływ bezpośredni do kanalizacji,ale fachowcy robiąc jej łazienkę zakryli otwór płytkami,więc pozostała jej wanna. Woda po praniu zasadniczym na przypiętym wężu do pralki w uchwycie obudowy została spuszczona częściowo -brak jednej zaślepki-do środka pralki na wiązkę przewodów i moduł sterujący.Zachowanie pralki przy sprawdzeniu: Po włączeniu pralki nie zapala się kontrolka sieciowa,ale po 3 sekundach zaskakuje blokada i zapala się kontrolka blokady , pralka zaczyna pobierać wodę w nieskończoność,i tarcza programatora-przełącznika programów-przeskakuje co sekunda o jeden skok-na okrągło.Wymontowałem moduł, brak jest wizualnych śladów uszkodzeń oprócz lekko przegrzanego jednego rezystora,ale oporność zachował,śladów proszku i wody czyli zalania modułu,i przebarwienia jednolitego koloru procesora(kółko 5mm na 5mm).Postawiłem diagnozę o uszkodzeniu modułu, ale czy może to być tylko eprom.Jeżeli ktoś spotkał się z takim lub podobnym przypadkiem,proszę o odpowiedź.Pozdrawiam!
  • Fluke Pomiar Jakości Zasilania
  • #2
    mirofalcon
    Level 24  
    Z tego co piszesz to jest uszkodzony moduł bo nie powinien podawać napiecia nonstop na elektrozawór tylko powinien wyłączyć po napełnieniu do odpowiedniego poziomu, sprawdził bym jeszcze hydrostat
  • Fluke Pomiar Jakości Zasilania
  • #3
    PBK
    Home appliances specialist
    jesli dokładnie posprawdzałes czałą resztę
    czyli grzałke silnik hydrostat zawory wybierak i pompke to pozostaje moduł
    niestety do wminy ewentualnie do wczytania nowa pamiec eeprom
    ps. zwróciłes uwage ile razy mruga kontrolka?
    ona ci duzo powie

    sprawdż czy gniazdko jest uzerowane !
    i czy faza jest po odpowiedniej stronie
    jesli wszystko ok to 99% moduł
  • #4
    Bosstar2
    Level 12  
    Hydrostat jest O.K. -puka,a mimo wszystko pralka pobiera wodę i wybierak kręci się cały czas w kółko.Kontrolka jak wspominałem nie świeci się wcale ani nie mruga, zapala się tylko kontrolka blokady (klucz). Wybieraka nie sprawdzałem,ale z tego co widziałem on nie został zalany.Grzałka sprawna,pompa też. Gniazdo jest bez zerowania,także miałem zamiar wymienić go po naprawie i zazerować,odnośnie biegunowości zasilania to wtyczkę wkładałem i tak, i tak . W obu przypadkach neonówka wykazuje jakieś napięcie na obudowie.Dla mnie to w dalszym ciągu podejrzany jest moduł,gdyż pralka nie sygnalizuje kontrolką włączenia,lub awarii mruganiem,
    lecz od razu w tym samym ułamku sekundy w którym pyknie blokada i zapali się kontrolka blokady zaczyna pobierać wodę ,tak jakby moduł został uszkodzony na etapie pobierania wody i tak zablokowany.
  • #5
    User removed account
    User removed account  
  • #6
    Bosstar2
    Level 12  
    Sprawdziłem w tej chwili. Wszystkie triaki - 5 małych oznaczonych symbolami Q1,Q2,Q3,Q4,Q7 -97 AB, oraz sterujący silnikiem Q9-.są sprawne. Wskazania na omomierzu tych 5 małych są identyczne.Sterujący silnikiem ma też wskazania prawidłowe. Jest jeszcze Q12 - on ma inne parametry - wskazanie ok. 6.8 k ,ale też się zachowuje prawidłowo.
  • #7
    Zbych034
    Level 38  
    Sprawdź czy na elektrozawór cały czas jest podawane napięcie?
    Poz
  • #8
    Bosstar2
    Level 12  
    Napięcie jest podawane cały czas ,od momentu załączenia blokady, do momentu wyłączenia wyłącznikiem głównym, wtedy elektrozawór blokuje wodę.Pozdr.
  • #9
    Zbych034
    Level 38  
    Jeżeli na elektrozawory podaje napięcie od chwili zadziałania blokady sprawdź opory sterujące bramką triaka oraz sam triak (podmień z innego obwodu) Może to pomoże
    Powodzenia
  • #10
    lazur3000
    Level 15  
    mialem identycznie to samo przy innej pralce uszkodzony byl modul tz triak przy wtyczce od hydrostatu po wymianie triaka pralka dziala.
  • #11
    Bosstar2
    Level 12  
    Temat zakończony.Klient wyraził zgodę na wymianę modułu.Kupiłem moduł przełożyłem eprom-mając cichą nadzieję,że przeżył- podłączyłem i pralka normalnie ruszyła.Wszystko jest O.K. Odnośnie ostatniej podpowiedzi,pisałem,że triaki sprawdzałem wszystkie i były dobre, tak że zbędne było podstawianie innych. Dla mnie od początku podejrzany był procesor ( odbarwienie koloru procesora jakby pod wpływem temperatury-
    coś w formie zadymienia czy okopcenia - nieregularnego kółka o średnicy
    6 mm. Dziękuję wszystkim za pomoc i Pozdrawiam!!!!