Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XP traci plik systemowy. Co może powodować uszkodzenie?

raf_be 02 Mar 2007 16:28 1411 10
  • #1 02 Mar 2007 16:28
    raf_be
    Poziom 12  

    Dziś byłem pogrzebać w starszej generacji sprzęcie. Konfiguracja chyba nie będzie tu istotna, ale problem jest taki, że już ktoś przede mną instalował XP i z opisu właściciela wynika, że spotkało mnie to samo.
    Po formacie i zainstalowaniu XP robiłem już instalacje dodatkowych programów i nagle obraz na czarno, monitor przeszedł w stan czuwania, reset kompa i:

    "Nie można uruchomić systemu ponieważ następujący plik jest uszkodzony:
    WINDOWS\SYSTEM32\CONFIG\SYSTEM"

    Nie pytam, jak to naprawić, bo już znalazłem w innym temacie, ale pytam, co może być tego przyczyną? Zaraz biorę się za szukanie błędów na HD, ale może oszczędzicie mi pracy i nakierujecie na faktyczne przyczyny takiego zachowania się sprzętu.

  • #2 02 Mar 2007 17:25
    tronic1
    Spec od komputerów

    Przetestuj pamięć Memtestem.

  • #3 02 Mar 2007 18:53
    transpacyfic93
    Poziom 24  

    Po 1

    Zrób naprawę systemu, z poziomu instalatora, ale nie to pierwsze (konsola odzywkiwania) tylko jak spyta ci się czy na jednej partycji zainstalowac 2 system, odpowiadasz napraw

    Po 2

    Czy sprzęt był podkręcany ?

  • #4 02 Mar 2007 21:17
    raf_be
    Poziom 12  

    transpacyfic93 napisał:


    Po 2

    Czy sprzęt był podkręcany ?


    Chyba nie, raczej nie miał by kto tam tego zrobić. Dzieciaki rządziły tym sprzętem.

    Dodano po 3 [minuty]:

    transpacyfic93 napisał:
    Po 1

    Zrób naprawę systemu, z poziomu instalatora, ale nie to pierwsze (konsola odzyskiwania) tylko jak spyta ci się czy na jednej partycji zainstalować 2 system, odpowiadasz napraw


    Się zrobi, ale jeśli był system instalowany przez kogoś, drugi raz robiłem ja i ten sam numer, działa jak gdyby nigdy nic, nagle czarny obraz i już awaria, to muszę szukać przyczyny. Bo naprawię i za chwilę będzie to samo.

    Dodano po 1 [minuty]:

    tronic1 napisał:
    Przetestuj pamięć Memtestem.


    Na razie zbieram sugestie co robić, a efekty zapodam około poniedziałku.

  • #5 02 Mar 2007 21:43
    krzyżak
    Poziom 19  

    raf_be napisał:
    Zaraz biorę się za szukanie błędów na HD, ale może oszczędzicie mi pracy i nakierujecie na faktyczne przyczyny takiego zachowania się sprzętu.


    I co z hdd? A może konfiguracja sprzętu by się przydała , bo wg mnie wszystko ma znaczenie.
    Pozdrawiam

  • #6 02 Mar 2007 22:14
    Cybus18
    Poziom 17  

    Witam. Także miałem ten problem i niestety to była wina HDD, nie obeszło się bez wymiany bo po kilku takich błędach nawet nie dało się zainstalować okienek.

  • #7 03 Mar 2007 11:14
    raf_be
    Poziom 12  

    HDD przetestowany programem Viktoria i wygląda na OK, nie odnotował błędów, co do konfiguracji, no jest to starszy AMD, ale nie mam sprzętu teraz przy sobie, więc nie będę z głowy pisał. Jak dotrę do właściciela to wrzucę co tam ma.

  • #8 03 Mar 2007 13:55
    mxs
    Poziom 26  

    Raczej HDD, u mnie kuzyn przynosił komp co dwa dni.
    dzieciaki wyłączały przyciskiem zamiast programowo
    i HDD do wymiany

  • #9 05 Mar 2007 20:54
    raf_be
    Poziom 12  

    Jak mówiłem HDD wygląda na sprawny, pamięć testowałem przez 20 min Memtesterem, zero błędów. Dziś za nim zabrałem się za robotę poprosiłem o odkurzacz... jeszcze tyle kurzu w sprzęcie nie widziałem, między wiatrakiem, a prockiem było coś na kształt plastra miodu z ula, taki ładny dywanik na 0,5 cm grubości, reszta też nieźle zarąbana. Niby na razie chodzi i coś mi po głowie chodzi czy się procek już nie gotował (choć temperatury nie były wysokie) lub może gdzieś już coś nie stykało przy pamięciach, bo tam też nieźle zakurzone.

  • #10 06 Mar 2007 11:09
    ul1002

    Poziom 33  

    Miałem taki upierdliwy przypadek , napewno nie był to hdd ani taśma ani pamięć ani zasilacz :) , oczywiście to było w moim przypadku , pozostał procesor i płyta ale klient nie wytrzymał tego nerwowo i kupił nowy komputer (tylko nerwowo bo finansowo niewiele gdyż dostawał na podmianę części i do domu na testy ) .

    Trafił mi się także przypadek gdzie wyparował cały system32 oraz pare folderów z profilu , dopiero po miesiącu wyszło że dysk , a może wcześniej to wirus był albo włamanie tego juz nie wiadomo .

  • #11 06 Mar 2007 21:39
    fi15
    Poziom 14  

    Witam

    Tak jak poprzednicy stawiał bym że to HDD . Radzę wziąć dysk podłączyć do innego kompa i tam sprawdzić jak się będzie zachowywał . Jeżeli będą się podobne rzeczy dziać to przynajmniej będzie pewność że to HDD.



    Pozdrawiam

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo