Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka KEMPPI RPA400. Nadal wyświetla błędy c2 i c8.

saper100 03 Mar 2007 13:16 1933 5
  • #1 03 Mar 2007 13:16
    saper100
    Poziom 12  

    Witam
    Mam spawarkę jak w temacie po awarii. Zgłaszała błędy c2 i c8. Przyczyną była dioda v2 na płytce sterownika. Awaria zostasła usunięta spawarka śmiga, ale po załączeniu wyświetla nadal te błędy a następnie zaczyna normalnie pracować. Pytanie brzmi jak w kemppi rpa400 skasować pamięć błędów poziomu "C"
    Za pomoc dziękuje
    Pozdrawiam

    0 5
  • #2 04 Mar 2007 12:28
    syncmasterj
    Poziom 11  

    Podaj dokładną nazwę tej spawarki bo w katalogu Kemppi nie ma takowej

    0
  • #3 06 Mar 2007 11:39
    saper100
    Poziom 12  

    Witam
    Jest to spawarka robiona przez kemppi ala ABB do robotów spawalniczych
    Jest to model RPA 400 taki widnieje na tabliczce znamionowej i jest to spawarka z 1995 roku.
    Jest to jedyne oznaczenie na tej spawarce
    Pozdrawiam

    0
  • #4 06 Mar 2007 11:51
    jozefg
    VIP Zasłużony dla elektroda

    Daj jakieś foto - może to jest mutacja "normalnej" spawarki Kemppi, to do czegoś przypasujemy,

    0
  • #5 31 Mar 2007 13:20
    saper100
    Poziom 12  

    jest to prawie identyko spawarka jak pro3200

    0
  • #6 20 Lip 2007 08:36
    saper100
    Poziom 12  

    Przepraszam za zwłoke z opisem przyczyn tej awarii
    Okazało sie że uszkodzona jest dioda podająca napięcie " napięcie pomagające w zapaleniu łuku" Są dwie takie diody prostownicze w tej spawarce. Napięcie to jest brane z małego transformatora toroidalnego. Dioda ta pod obciążeniem dostawała zwarcja.
    Nie podam nr tej diody bo poprostu nie jest opisana.
    Pozdrawiam i zamykam temat.

    0