Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z lampami EM4 oraz z dźwiekiem na EBL

jaarex 06 Mar 2007 19:43 1702 19
  • #1 06 Mar 2007 19:43
    jaarex
    Poziom 15  

    Posiadam radia ktore wykorzystuje taką lampe.
    Moje pytanie jest nastpujace - czy lampa EBL21 jest wstanie oslabic swiecenie EM4?
    Problem1
    Jezeli wkladam lekko zuzyta lampe EBL21 to EM4 swieci bardzo slabo (radio nastawione jest na gramofon) jezeli zas wloze nowa lampe EBL to EM sieci bardzo jasno prawie jak nowa.
    Ze schamatow nie powinno byc zadnej roznicy w swieceniu lampy EM4 przy wymianie EBL.

    Problem 2
    Podlaczam pod wejscie gramofonowe sygnał np z CD i im glosniej slucham muzyki tym EM4 przygasa czy swiadczy to o zuzytej lampie AZ?


    Dlaczego tak sie dzieje?

    0 19
  • #2 06 Mar 2007 20:00
    Tomasz.W
    Poziom 35  

    jaarex napisał:
    ...Dlaczego tak sie dzieje?...
    Tylko dla tego że nie chce Ci się wziąść miernika do ręki i poświęcić tak ze dwie godzinki na zrobienie kilku bardzo prostych pomiarów . Jakbyś sobie pomierzył napięcia to byś tyle nie pisał . Bo nie było by o czym .

    0
  • #3 06 Mar 2007 21:31
    tszczesn
    Specjalista-oldradio

    jaarex napisał:
    Posiadam radia ktore wykozystauja owa lampe.
    Moje pytanie jest nastpujace czy lampa EBL21 jest wstanie oslabic swiecenie EM4?
    Problem1
    Jezeli wkladam lekko zuzyta lampe EBL21 to EM4 swieci bardzo slabo (radio nastawione jest na gramofon) jezeli zas wloze nowa lampe EBL to EM sieci bardzo jasno prawie jak nowa.
    Ze schamatow nie powinno byc zadnej roznicy w swieceniu lampy EM4 przy wymianie EBL.

    Problem 2
    Podlaczam pod wejscie gramofonowe sygnał np z CD i im glosniej slucham muzyki tym EM4 przygasa czy swiadczy to o zuzytej lampie AZ?


    Jeżeli w układzie nikt nie grzebał, to jasność świecenia oczka zależy wyłącznie od napięcia zasilania. Zmierz napięcie zasilania (anodowe) i wyciągnij wnioski.

    0
  • #4 07 Mar 2007 04:53
    jaarex
    Poziom 15  

    Przyznaje, nie zrobilem pomiarow poszedlem na latwizne.

    Faktycznie napiecie anodowe spada.
    Zamienilem lampe AZ na nowa i teraz jest taki problem ze lampa EM sieci OK natomiast lampa EBL tez swieci na niebiesko w srodku po miedzy tymi pretami. Napiecie anodowe miezone na kondensatorze filtrujacym (16µF 400V) jest 305V+ natomiast w samej podstawce lampy od spodu przeskakuja istry jak sie glosno gra.
    Na drodze napiecia anodowego jest cewka wzbudzania glosnika i to moze ona ma jakies zwarcie?

    0
  • #5 07 Mar 2007 06:07
    _PREDATOR_

    VIP Zasłużony dla elektroda

    To, że świeci (jak to określiłeś pomiędzy prętami), to dobrze, nie spotkałem się z uszkodzeniem AZ, poza utratą próżni czy uszkodzeniem żarnika ;)

    0
  • Pomocny post
    #6 07 Mar 2007 09:48
    Tomasz.W
    Poziom 35  

    jaarex napisał:
    ....natomiast w samej podstawce lampy od spodu przeskakuja istry jak sie glosno gra....
    Ale gdzie to iskrzenie występuje ? W samej podstawce , na końcówkach lutowniczych , czy może jeszcze jakoś inaczej . Czy to napięcie 305 Volt jest stabilne , czy też lata jak zmieniasz głośność . Czasami zdarza się że zwęgleniu ulega jakiś fragment podstawki i wtedy przy większym poborze prądu z lampy prostowniczej mogą wystąpić takie właśnie objawy . Miałem tak w kilku sztukach remontowanych odbiorników .

    0
  • #7 07 Mar 2007 16:16
    tszczesn
    Specjalista-oldradio

    jaarex napisał:
    Zamienilem lampe AZ na nowa i teraz jest taki problem ze lampa EM sieci OK natomiast lampa EBL tez swieci na niebiesko w srodku po miedzy tymi pretami.


    To ja wymień - lampa ma gaz, zapewne prad jonowy jest na tyle duży, że dodatkowo silnie obciążał prostownk.

    jaarex napisał:
    natomiast w samej podstawce lampy od spodu przeskakuja istry jak sie glosno gra.
    Na drodze napiecia anodowego jest cewka wzbudzania glosnika i to moze ona ma jakies zwarcie?


    Jakby w tej cewce było zwarcie to byś miał dym z lampy AZ1 i brak dźwięku w głośniku.

    A iskry sa gdzie - w podstawce pod chassis? To cos strasznie dziwnego, bo kilowolty to nie za bardzo mają sie skąd wziąć, a mniejsze napięcia takich isker dawać nie powinny.

    0
  • #8 07 Mar 2007 19:56
    jaarex
    Poziom 15  

    Iskrzenie wytepuje na koncowkach lutowniczych jak i w samej podstawce z tego co zauwazylem. Czasami strzela jak zapalarka go gazu o ile cos się glosnie słucha.
    Napiecie anodowe skacze wlasnie pod czas przezskoku iskry w tej podstawce okolo 15V mam tandetny cyfrowy miernik za 50zł wiec jego reakcja jest tragiczna na zmiane napiecia.

    Zamienie podstawke na inna mam kilka tego typu, jedyny problem to roznitowanie od chasis podstawki ale z tym sobie poradze.

    W innym radiu zamiast wzbudzenia glosnika (cewka) jest rezystor i wstawiony normalny glosnik z magnesem. tszczesn_ nie chodzi mi tu o totalne zwarcie ale zwarcie miedzy zwojowe przy powierzchni cewki o na nie jest niczym zabezpieczona i jest na niej korozja.
    czy ta cewka ma mniec taka samoa rezystancje jak rezystor?

    Na schemacie nie mam podanych wartosci cewki

    Dodano po 2 [godziny] 56 [minuty]:

    Panowie hefid i oldboy zdecydujcie sie w koncu gdzie ma sie znajdować moj post! bo to jest denerwujace co dzienie dostaje emaila ze post zostal przeniesiony! Im wiecej moderatorow tym wiekszy balagan panuje na elektrodzie.

    0
  • #9 07 Mar 2007 22:10
    Preskaler
    Poziom 37  

    Spróbuj wymienić kondensator na pierwotnym uzwojeniu transformatora głośnikowego. Czasem takie przepięcia występują jak ma on przerwę.
    Moim zdaniem ten temat idealnie pasuje do "Retro".

    0
  • #10 08 Mar 2007 17:42
    tszczesn
    Specjalista-oldradio

    jaarex napisał:
    Iskrzenie wytepuje na koncowkach lutowniczych jak i w samej podstawce z tego co zauwazylem. Czasami strzela jak zapalarka go gazu o ile cos się glosnie słucha.
    Napiecie anodowe skacze wlasnie pod czas przezskoku iskry w tej podstawce okolo 15V mam tandetny cyfrowy miernik za 50zł wiec jego reakcja jest tragiczna na zmiane napiecia.


    Ile skacze napięcie anodowe możesz sprawdzic tylko oscyloskopem, normalne mierniki są za wolne.

    jaarex napisał:
    Zamienie podstawke na inna mam kilka tego typu, jedyny problem to roznitowanie od chasis podstawki ale z tym sobie poradze.


    Najpierw postaraj sie maksymalnie oddalic od siebie wszystie przewody - porozchylaj wyprowadzenia podstawki, popraw luty, aby żadna końcówka drutu nie wystawała za daleko itp. W normalnych warunkach, nawet bez głosnika nie maja prawa sie takie przepięcia pojawić.

    jaarex napisał:
    W innym radiu zamiast wzbudzenia glosnika (cewka) jest rezystor i wstawiony normalny glosnik z magnesem. tszczesn_ nie chodzi mi tu o totalne zwarcie ale zwarcie miedzy zwojowe przy powierzchni cewki o na nie jest niczym zabezpieczona i jest na niej korozja.
    czy ta cewka ma mniec taka samoa rezystancje jak rezystor?
    Na schemacie nie mam podanych wartosci cewki


    Taka cewka ma z reguły kilkaset omów oporności, czasmi trochę ponad kiloom.

    0
  • #11 08 Mar 2007 18:34
    jaarex
    Poziom 15  

    Oddaliłem wyprowadzenia w tej podstawce i sie uspokoiło ale napisales ze nawt jezeli odlacze glosnik to taki efekt nie moze mieć miejsca moze i tak ale u mnie ma. W transformatorze slychac muzykę i iskkry przeskakują, natomiast z glosnikiem nie i to jest sukces.

    Jezeli zas chodzi o cewke to jest ok ,bo podlaczylem inny glosnik ze wzbudzeniem i był ten sam efekt.

    Wymienilem rowniez lampe EBL oraz AZ bede obserwował zachowanie sie lamp oraz czy nie powtorzy sie ten efekt z iskrami.

    0
  • #12 09 Mar 2007 10:33
    tszczesn
    Specjalista-oldradio

    jaarex napisał:
    Oddaliłem wyprowadzenia w tej podstawce i sie uspokoiło ale napisales ze nawt jezeli odlacze glosnik to taki efekt nie moze mieć miejsca moze i tak ale u mnie ma. W transformatorze slychac muzykę i iskkry przeskakują, natomiast z glosnikiem nie i to jest sukces.


    Aby ikskry przeskakiwały przy normalnej odległosci elementów musi tam być napięcie o wartości kilku kV, nie do uzyskania w tym układzie, nawet największe przepięcia nie powinny takich wartości osiągać.

    0
  • #13 10 Mar 2007 08:20
    jaarex
    Poziom 15  

    Wiem ze dla Ciebie (tszczesn) rowniez dla mnie jest to nienormalne zachowanie sie radia, ale zeby Ci udowodnić ze iskry strzelaja nagram film telefonem i wysle go.

    0
  • #14 10 Mar 2007 09:39
    Preskaler
    Poziom 37  

    A co z kondensatorem na pierwotnym trafa głośnikowego? SPRÓBUJ GO WYMIENIĆ lub może wcale go nie ma to dolutuj!

    0
  • #15 10 Mar 2007 14:11
    tszczesn
    Specjalista-oldradio

    jaarex napisał:
    Wiem ze dla Ciebie (tszczesn) rowniez dla mnie jest to nienormalne zachowanie sie radia, ale zeby Ci udowodnić ze iskry strzelaja nagram film telefonem i wysle go.


    Nie o to chodzi, że jest nienormalne, chodzi o to, że tak wielkie przepięcie nie mają się skąd tam wziąć, chyba, że sterujesz lampę końcówki przebiegiem prostokątnym bez głośnika.

    0
  • #16 10 Mar 2007 15:27
    jaarex
    Poziom 15  

    Kondensator jest wymienilem na inny i jest to samo. Teraz iskry strzelaja pomiedzy nozkami lampy a podstawką. nie wiem co jest poddaje sie.

    Jezeli radio gra "po cichu" to wszysko jest ok, poza samym wlaczaniem bo w momecie wlaczania radia po okolo 5sek sa iskry pozniej dziala ok az nie podglosnie na powiedzmy 3/4 trzaski z glosnika slysze.

    Zrobilem film aparatem widac nie wiele ale moze to pomoze!

    0
    Załączniki:
  • #17 10 Mar 2007 15:41
    Adam-T
    Poziom 38  

    Załącznik duży i punkty za transfer rozumiem, ale oczekujesz pomocy i nie rezygnujesz z prowizji za pobranie załącznika?

    Pozdrawiam
    Adam

    0
  • #18 10 Mar 2007 16:12
    jaarex
    Poziom 15  

    Adam-T jezeli nie masz ochoty to nie musisz pobierac tego zalacznika. Potrzebuje pomocy bo juz powoli trace nerwy!
    Ale dla ciebie jak widac liczą sie jakies punkty a nie pomoc innej osobie, czy to jest tak duzo!!!

    transfer ustawiony mam od poczatku tak samo od lat i to mi odpowiada.

    Pozdrawiam

    0
  • #19 10 Mar 2007 16:20
    Adam-T
    Poziom 38  

    Nie liczą się tylko punkty, bo trochę ich mam, a nawet Ci trochę podaruje. Napisałem to tylko dlatego, że ta prowizja dla Ciebie może niektórych zniechęcić, ale Ty oczywiście odebrałeś to inaczej.

    Pozdrawiam
    Adam

    0
  • #20 10 Mar 2007 20:15
    jaarex
    Poziom 15  

    No wiec tak, wymienilem podstawkę lampy EBL i dziala. Okazalo sie ze byla lekko nadpalona w srodku pomiedzy stykami lampy a obudową podstawki.

    0