Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony Router LINKSYS WAG54GS

07 Mar 2007 14:59 1631 2
  • Poziom 9  
    Witam

    podczas burzy uszkodził mi się router LINKSYS WAG54GS http://sklep.benchmark.pl/pelny_23036.html, gdyż był włączony do sieci (włączony był zawsze) ale nie przez UPS.... burza była z porządnymi piorunami. rano wchodzę do pokoju diody się nie świecą... nic nie pomaga. uszkodzony też został zasilacz 12V 1A, ale podpinałem inny sprawny 12V 1A i on nie powoduje, żeby ten router działał. czy urządzenie jest do wyrzucenia? czy może jest jakaś dioda, bezpiecznik (choć chyba nie ma bo rozkręcałem..) albo kondensator, który spalił się po przepięciu i pomogła by jego wymiana... mogę wieczorem wrzucić zdjęcia jeśli to coś da. jeśli nie wystawiam sprzęt warty 390zł prze awarią jako zepsuty.
  • Poziom 37  
    Moglo pojsc segment zasilania . Jezeli inne sprzety podlaczone do tego routera dzialaja to usterki trzeba szukac po stronie zasilania gdzyz blok od strony sieciowej w takiej sytuacji bedzie sprawny.
    Pozdrawiam
  • Poziom 9  
    Moglo pojsc segment zasilania . Jezeli inne sprzety podlaczone do tego routera dzialaja to usterki trzeba szukac po stronie zasilania gdzyz blok od strony sieciowej w takiej sytuacji bedzie sprawny.
    Pozdrawiam

    Podłączałem do tego routera laptopa, ale z racji, że router nie działa (podłączony był do niego inny sprawny zasilacz 12V 1A nie uruchamia go) w windowsie xp w laptopie świeci się ikonka "Kabel sieciowy odłączony". Zapomniałem zrobić tego na dzisiaj, ale wieczorem postaram się zrobić w miarę dobre fotki wnętrza tego routera i załączę tutaj. Osobiście mam nadzieję, iż poszła sekcja zasialania i dałoby się ją naprawić - najlepiej w warszawie bo stąd jestem - i nie zrobię tego sam, bo pojęcie o lutowaniu i elektronice mam niewielkie.....