Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

laptop Toshiba Satellite 2800-100 nie uruchamia się system

07 Mar 2007 19:41 3174 3
  • Poziom 2  
    Witam,

    Przeglądałem forum ale nie znalazłem takiego problemu:
    Mam notebooka Toshiba Satellite 2800-100, służył mi dzielnie przez pół roku i nagle dzisiaj zawisł "blue screen" i od tej pory nie bootuje systemu - "wisi" po wyświetleniu głównego ekranu z logo Toshiby.
    Kilkukrotny reset twardy i na kompie miga tylko dioda Power (zasilanie sieci) na pomarańczowo: 4krótko , 3 długo i 1 raz krótko (to po rozszyfrowaniu szesnastastkowo 0E). Niestety nie mam dostępu do dokumentacji z kodami błędów (mają wyłącznie autoryzowani spece).
    Pytanie, co mogło paść? Dodam, że zwykle przy normalnym uruchamianiu wiatrak wewnątrz notebooka na chwilę się włączał, teraz ani drgnie, procesor po dłuższej chwili (radiator z wentylatorem) robi się gorący. Podczas pracy program MBM pokazywał temp nawet 70 st procesora (Celeron 650), co wg mnie jest trochę dużo.
    Naprawa w serwisie komputerowym to połowa wartości sprzętu.....

    Dodano po 1 [godziny] 1 [minuty]:

    Dodam jeszcze, że czasem uruchamia się do momentu wyboru urzadzenia startowego, a bardzo rzadko przechodzi cały proces POST i "zgrzytnie" stacją dyskietek, po czym miga kursor na pustym ekranie i zwis kompletny.
    Gdzieś na forum czytałem nieco podobny problem sugestia była że padła/y przetwornica etc. na płycie głównej
  • Poziom 14  
    Witam, spróbuj wyjąć dysk twardy i daj znać czy laptop inaczej zachowuje się po wyjęciu dysku na poscie, czy nadal sie wiesza.
    Czy działa opcja boot'owania a cdromu?, jesli tak to uruchom z cd starowej memtest albo goldmemory.
    pozdrawiam
  • Poziom 2  
    Niestety nie da się go w żaden sposób zabootować, bo do tego etapu nie przechodzi tylko zawisa albo się wyłącza.
    Nie dopisałem, że wyjąłem i baterię i dysk twardy, laptop nadal tak samo wisi (zasilanie z sieci), świeci się dioda w stacji dyskietek i tyle. Dodam, że urządzenia zgłaszają się po włączeniu zasilania (takie charakterystyczne "chrumknięcia" i CD i FDD, i HDD - jak był zamontowany). Po kilku resetach twardych raz zaskoczył i poprosił o włożenie dyskietki, ale częściej (nie dzieje się to regularnie) kiedy wydawało się że ruszy, wyłączał się i miga na pomarańczowo dioda zasilania (miga wskazując na rodzaj błędu) - niestety bez fachowej literatury serwisowej nie mogę zdiagnozować, co wg komputera w nim padło.
    Czasem po resecie nie świeci matryca itd...
    Wg mnie coś padło na zasilaniu na płycie niestety. Ostatnio pracowałem wyłącznie na zasilaniu z sieci a baterii nie wyjmowałem, być może to było przyczyną uszkodzenia (bateria nie pierwszej młodości).
    Albo zmęczenie materiału nastąpiło, ot co.
  • Poziom 11  
    Witaj
    Przepraszam ze odgrzewam, ale nie chce zakladac nowego tematu, jak poradziles sobie z tym ?

    Pozdrawiam