Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR Philips VR813/02 S-VHS - brak koloru

08 Mar 2007 19:25 1497 6
  • Poziom 9  
    Vydeo S-VHS,PHILIPS,VR813/02,wszisko v porzonku,tylko kolor niejest.Czi moze ktosz poradszic? Prepraszam za pimo,jestem z Slovacji.

    Moderowany przez oldboy:

    Scalono dwa tematy

  • Pomocny post
    Poziom 19  
    Witaj.
    Ten magnetowid jest uszkodzony, czy nie wiesz jak podłączyć? Napisz jak masz go podłączonego, ten model jest bardzo rozbudowany ( we/wy svhs, we/wy RGB ,teletext, wyszukiwanie początków nagrań) Nie ma koloru z kasety czy tunera ? Nie przejmuj się pismem napisz "po swojemu" zrozumiemy :D
  • Poziom 9  
    Vszysko jest OK,tylko nema koloru,ani z tašmy,ani z tunera.najprf ,chvile nebylo koloru,cym dalej mniej a teras jus nema nic koloru.Dzenkuje bardzo za pomoc.
  • Poziom 39  
    A napięcia po stronie wtórnej są ok filtracja podstaw elektrolity.
  • Poziom 9  
    Wimenilem elekrolity,i zda sie ze všstko v porzontku,nemam schema,neviem jak jest kolor matica ,-procesor,moza tam bendom elektrolity brak,neviem.
  • VIP Zasłużony dla elektroda
    Na tym etapie, bez ingerencji do wewnątrz, można jeszcze ustalić czy taka sama sytuacji (brak koloru) występuje na wszystkich wyjściach czyli z modulatora, z SCART 1 i SVHS. Taka informacja pozwoli na zawężenie obszaru poszukiwania usterki.
  • Poziom 39  
    1 - sprawdź zmieniając w MENU ustawienia Y/C na CVBS i odwrotnie.
    2 - Sprawdź napięcie 5,2V (np. na FUSE 1001) i przeczyść dokładnie konektor SM1
    3 - sprawdź lub wymień IC7405 na KCP panel TDA4710 - 4822 209 61671
    4 - usuń klej pomiędzy 2348 i 2350 - w miarę upływu czasu klej zaczyna przewodzić
    5 - usuń klej pod 2623