Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OTVC Sharp, 28JS-74E, ch. GA200

JacekRTV 09 Mar 2007 14:44 1647 3
  • #1 09 Mar 2007 14:44
    JacekRTV
    Poziom 15  

    OTVC jak w temacie włącza się i wyłącza. Pojawia się obraz i dźwięk.
    Jeżeli w momencie załączenia na chwilę wyślę z pilota rozkaz vol- lub vol+ telewizor pracuje normalnie. Po wyłączeniu i ponownym załączeniu (nawet pilotem) sytuacja powtarza się. Napięcia wszystkie ok. Kondensatory w końcowkach mocy mcz wymienione.

    0 3
  • #3 10 Mar 2007 16:24
    JacekRTV
    Poziom 15  

    W moim przypadku jest trochę inaczej bo wyłączanie telewizora nie zależy od wartości głośności. Trzeba dokładnie czytać ok.

    0
  • #4 03 Cze 2007 10:23
    JacekRTV
    Poziom 15  

    Telewizor naprawiony przy udziale kolegi warszaw i kolegi Jeż, Cytuję: "Poprzez wymianę pamięci na czystą na module cyfrowym . Usterka (wyłączanie) natychmiast zniknęła , korekcja i wymiary obrazu zostały nie zmienione , oczywiście trzeba wejść w menu telewizora aby ustawić język , system dźwięku oraz zestroić kanały. (Radzę przed wymianą pamięci zapoznać sie dokładnie z menu telewizora ponieważ po wymianie język menu będzie węgierski) . Po założeniu czystej pamięci telewizor wystartował po ok. 40 sekundach."

    Ja załadowałem wsad z bazy i telewizor też pracuje poprawnie, przy pierwszym uruchomieniu menu też było w języku węgierskim.
    W moim przypadku usterka postępowała, telewizor włączał się na chwilę bez głosu i wyłączał się, tak bez końca, i nie pomagało już wysłanie rozkazu vol+/- z pilota.

    0