Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak obciążyć przetwornicę magnetowidu ?

Dejmien 09 Mar 2007 22:29 1272 12
  • #1
    Dejmien
    Level 11  
    Witam ! Mam takie pytanko w jaki sposób należy obciążyć przetwornicę magnetowidu Samsung VK-350 ?
  • #2
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Wystarczy obciążyć gałąź 6,5V (p.2 złącza CN101) np. żarówką 6V/5W.
  • #3
    Dejmien
    Level 11  
    dziękuję za pomoc ! pozdrawiam !
    Dodano:
    Mam jeszcze jedno pytanko . Uruchomiłem przetwornicę wszystko jest ok poza napięciem na p.7 złącza CN101 wynosi ono przy nie obciążonej przetwornicy 43V niby powinno być 33V . Nie podłączałem jej jeszcze do magnetowidu . Czytałem trochę postów o VK-350 i w jednym z nich "oldboy" zasugerowałeś że może być to wina "IC4A2 stabilizatora 33V(skompensowany temperaturowo KA33V) zasilający stopień wykonawczy (Q4A1) przestrajania głowicy tunera" na ile to jest pewne bo w poście który czytałem nie było jednoznacznej odpowiedzi a jeden z forumowiczów dokładnie Zahyr uzyskał równeż wszystkie napięcia ok. poza tym na p.7 . Może podłączyć mimo tego przetwornicę i zobaczyć co dalej się dzieje bo możliwe że oprócz niej poszło coś więcej ? Proszę o pomoc co dalej z tym robić
  • #4
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Jeżeli pozostałe napięcia z przetwornicy są w normie to można bez obawy podłączyć zasilacz do magnetowidu.
  • #5
    Dejmien
    Level 11  
    Podłączyłem i niestety efekt był dość marny , coś mi strzeliło w tej przetwornicy i na nowo się uszkodziła jedno wiem teraz że nie tylko ona została pierwotnie uszkodzona ale co z tego , zastanawiam się co dalej z tym robić . Posprawdzałem sporo elementów wszystkie diody w tej przetwornicy i rezystory i ten jeden tranzystor nie znalazłem nic uszkodzonego , może na spokojnie jutro posprawdzam bo może coś przeoczyłem możliwe że mógł się uszkodzić STR ale nie ma co gdybać . Doradzacie mi co z tym dalej zrobić i co mogło być wynikiem ponownego uszkodzenia przetwornicy . dzięki z góry za pomoc
  • #6
    marian1981.02
    Unitra equipment specialist
    Wymien uklad STR oraz elektrolity po pierwotnej a zwlaszcza 1µ 100V(cos ok dokladnie nie pamietam) oraz sprawdz czy na ktoryms z wyjsc niema diody zenera zabezpieczajacej przed wzrostem napiecia wyjsciowego.Jesli jest uszkodzona (przebita) to tez wymien!

    Dodano po 6 [minuty]:

    Zerknalem na schemat i chodzi o kondensator 47µ 100V oraz 2,2µ 250V sprawdz tez diode ZD101 jest to zenerka na 22V bez wymiany tych elementow nawet nie zalaczaj tego zasilacza z nowym ukladem STR bo znow go uszkodzisz.
  • #7
    Dejmien
    Level 11  
    Sytuacja jest taka że ja już wymieniłem te elementy jak wymieniałem STR czyli zenerkę na 22V i wszystkie elektrolity no i jeden z rezystorów bo też był spalony . Bez obciążenia wszystko było ok oprócz tego jednego napięcia , ale jak podłączyłem do magnetowidu to niestety na nowo mi się spalił . Jest pewne że coś jest dalej nie tak jutro będę to sprawdzał ale wydaje mi się że musi być jakieś konkretne zwarcie gdzieś dalej czy co że ona się tak od razu spaliła . Nie wiem co z tym dalej robić bo teraz prawdopodobnie znowu uszkodził się ten STR ogólnie interesowałoby mnie co mogło być przyczyną ponownego spalenia tej przetwornicy . Wiem że popełniłem już w tym momencie błąd że wcześniej nie sprawdziłem czy coś dalej się nie upaliło w magnetowidzie ale teraz to już po jutro to będę sprawdzał . Byłbym wdzięczny za podpowiedź co mogło być przyczyną ponownego uszkodzenia przetwornicy . dziękuję za dotychczasową pomoc
  • #8
    marian1981.02
    Unitra equipment specialist
    Wymieniales?Pisales wczesniej ze sprawdzales i wszystko bylo OK. ale mniejsza o to.
    Malo prawdopodobne jest to zeby uszkodzenie w magnetowidzie powodowalo palenie sie zasilacza dlatego ze on jest zabezpieczony przed przeciazeniem oraz zwarciem.
    Jesli napiecie 33V masz zawyzone to swiadczy o tym ze przetwornica nie pracuje poprawnie i mysle ze pozostale napiecia tez masz wyzsze.
    Sprawdz jeszcze raz wszystkie elementy,szczegolnie elektrolity po pierwotnej.
  • #9
    Dejmien
    Level 11  
    Sorki bo może rzeczywiście trochę zamieszałem . sprawa wyglądała tak że ta przetornica była uszkodzona i wymieniłem w niej ten STR wraz z diodą i elektrolitami . Napięcia były ok oprócz tego jednego , ale oldboy napisał mi żebym bez obaw podłączył ją i tak zrobiłem , tylko teraz znowu mi się spaliła ale wydaje mi się że wina jest gdzieś dalej a nie w samej przetwornicy , fakt nie sprawdzałem jej obciążając żarówką bo wtedy może i bym wiedział czy czy coś dalej jest z nią nie tak czy wina leży gdzieś dalej ale jak na moje to coś musi być dalej może się mylę zresztą teraz wróciłem prawie do punktu wyjścia .
  • #10
    marian1981.02
    Unitra equipment specialist
    Nie chce sie powtarzac ale jesli masz napiecia(napiecie) zawyzone to znaczy ze przetwornica dziala nieprawidlowo i glupim pomyslem bylo wlaczac ja w magnetowid bo przez to moglo cos poleciec! Podstawa to prawidlowe napiecia na wyjsciu zasilacza !!!!!!
  • #11
    Dejmien
    Level 11  
    żeby podłączyć tą przetwornicę mimo zawyżonego tego jednego napięcia doradził mi oldboy a wydaje mi się że on wie o czym mówi i miał już do czynienia z tym sprzętem , druga sprawa że jeden z forumowiczów miał problem również z tą przetwornicą i też miał zawyżone te napięcie wydaje mi się że nie jest akurat w tym szczególnym przypadku wina tego jednego napięcia . Ja również odradzałbym komukolwiek podłączanie jakiegokolwiek zasilacza w którym napięcia są zawyżone bo jest to rzecz jasna i nie podlega dyskusji ale w tym szczególnym wypadku wydaje mi się że nie w tym rzecz
  • #12
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    W tej sytuacji należy poddać sprawdzeniu dalszą część zasilacza, która znajduje się na płycie głównej (POWER). Jest tam kilka stabilizatorów tranzystorowych oraz obwodów wyłączających. Ponadto warto sprawdzić omowo czy poszczególne gałęzie napięciowe (już po stabilizatorach) nie są nadmiernie obciążone. Jeżeli praca przetwornicy na sztucznym obciążeniu była poprawna to usterka może być właśnie poza samym zasilaczem. Zachodzi również prawdopodobieństwo uszkodzenia STR-a wskutek jego złej jakości ("malowanka") przy zwiększonym obciążeniu.

    Ps.
    Dejmien wrote:
    wydaje mi się że wina jest gdzieś dalej a nie w samej przetwornicy , fakt nie sprawdzałem jej obciążając żarówką

    Dopiero teraz doczytałem to zdanie, w takim razie nie ma pewności czy zasilacz pracuje poprawnie.
  • #13
    Dejmien
    Level 11  
    Udało mi się naprawić ten magnetowid . Dziękuję za pomoc !