Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz symetrycz + końcówka mocy, problem

Deadly 09 Mar 2007 23:36 2843 31
  • #1 09 Mar 2007 23:36
    Deadly
    Poziom 12  

    Złożyłem końcówek mocy(tda7294) i zasilacz do niej
    I mam problem z podłączeniem gdy podłączam kabel od płytki zasilacza do końcówki mocy, podłączam kabel - i się robi zwarcie! a nawet nie jest prąd podłączony. Czemu tak się dzieje? niech mi ktoś to wytłumaczy na jakiej zasadzie działa ten zasilacz i czemu mi się robi zwarcie.
    proszę o pomoc




    pozdrawiam.


    P.S Przepraszam za taki opis problemu ale jestem początkujący.

    0 29
  • Sklep HeluKabel
  • #2 10 Mar 2007 00:17
    Wojtek.zse
    Poziom 31  

    Witam.
    Skoro jesteś początkujący proponuję poczytać troszke na temat zasilaczy symetrycznych. Schemat prostego zasilacza symetrycznego przedstawia załącznik. Sprawdź poprawność połączeń u siebie. Weź miernik i zmierz napięcia na plusie i minusie względem gdn. Powinny być równe lecz z przeciwnym znakiem.

    Zasilacz symetrycz + końcówka mocy, problem

    0
  • Sklep HeluKabel
  • #3 10 Mar 2007 01:09
    Deadly
    Poziom 12  

    Tak jest jak na załącznik. I wsadzam te + GND - do złączek końcówki też + GND - i jest zwarcie, wystarczy tylko dwa kable i też jest zwarcie a prąd jest nie podłączony. Jestem zielony już, co zrobiłem nie tak? Może to ma być inaczej podłączone?

    0
  • #4 10 Mar 2007 10:21
    Wojtek.zse
    Poziom 31  

    A co znaczy, że prąd jest nie podłączony?? Dlaczego stwierdzasz, że jest zwarcie na jakiej podstawie??

    0
  • #5 10 Mar 2007 10:33
    dowodca_armii
    Poziom 30  

    No to albo spaliles koncowke mocy ale gdziej jest zwarcie. Najpierw zmierz napiecia jakie wychodza z mostka : minus i GND ( musi byc napiecie ujemne)
    plus i GND ( musi byc napiecie dodatnie)
    Te napiecia musza miec podobna wartosc bezwzgledna... Podaj napiecia jakie daje trafo za mostkiem :)

    0
  • #6 10 Mar 2007 16:22
    Deadly
    Poziom 12  

    Cytat:
    A co znaczy, że prąd jest nie podłączony?? Dlaczego stwierdzasz, że jest zwarcie na jakiej podstawie??


    Znaczy ze trafo nie jest podłączone pod 230V

    Nie wiem czy to tak ma być ale zrobiłem doświadczenie(amatorskie)
    Dioda świeci tylko jak jest podłączony + i - więc przylutowałem opornik (chyba 1k ale nieważne) do niej i sprawdzałem w na których ścieżkach jest prąd. Przykładam do - i GND świeci, a przykładam + z diody na + na ścieszcie a drugą nóżkę z diody na GND i nie świeci a jak podłącze na odwrót(+[diody] do GND) świeci ale słabiej(gdy jest podłączone transformator pod 230V świeci tak samo) niź - i GND
    Z tego wynika ze słaby prąd jest na ścieżkach GND czy tak ma być? to normalne? wydaje mi się ze to z tego powodu się robi zwarcie gdy wkręcam druciki w złączki do końcówki choć mogę się mylić...


    pozdrawiam i proszę o pomoc bo już się zgubiłem :cry:

    0
  • #7 10 Mar 2007 19:33
    dowodca_armii
    Poziom 30  

    GND to masa i nie ma tam napiecia ani dodatniego ani ujemnego. Dlatego masz napiecie tylko na + i GND ( swiecie dioda)
    A na GND i - (nie swieci dioda ) bo jest tam napiecie ujemne -TAK MA BYC

    A u ciebie tak nie jest - masz zamienione ( chyba) + z - :D A najlepsze jest to ze dioda swieci jak trafo nie jest podlaczone do sieci :lol: :lol: :lol:
    Jestem kompletnie zielony - tak wynika z twojego opisu :P

    W pierwszym poscie napisales ze robi sie zwarcie - iskrzy ?? Jak moze sie robic zwarcie jak trafo jest nie podlaczone pod 230V ?? Tak napisales :)

    0
  • #8 10 Mar 2007 21:00
    Deadly
    Poziom 12  

    No właśnie mnie to dziwi przecież jak tych + GND i - nie mogę podłączyć bo iskry lecą.

    Czyli twierdzisz ze może być zamienione + z - to jak podłączę na odwrót do końcówki powinno być dobrze?

    Cytat:
    A najlepsze jest to ze dioda swieci jak trafo nie jest podlaczone do sieci Laughing Laughing Laughing
    Jestem kompletnie zielony - tak wynika z twojego opisu


    zrobić ci zdjęcie ze dioda świeci :D ?
    Tak wynika bo tak jest, dlatego proszę o pomoc na forum...

    0
  • #11 10 Mar 2007 22:10
    ArteXL
    Poziom 24  

    Witam, kondensatory są naładowane. Zamieść schemat swojego zasilacza i zaznacz jak podłączasz zasilacz. Zasilacz jest zrobiony tak jak na rysunku z poprzedniego postu? Zamieść schemat swojego zasilacza.

    Pozdrawiam
    ArteXL

    0
  • #13 10 Mar 2007 23:02
    ArteXL
    Poziom 24  

    Schemat zasilacza jest ok. Sprawdź napięcia pomiędzy plusem i masą (GND), minusem i masą (GND). Napięcie pomiędzy plusem i minusem powinno być dwukrotnie wyższe niż pomiędzy plusem i masą (GND). Jaki jest transformator, jakie pojemności i napięcia kondensatorów c1- c4. Jakie masz napięcie na wyjści zasilacza (bez obciążenia).
    Zamieść jeszcze schemat wzmacniacza.
    Przeglądam notę aplikacyjną TDA7294. Czy czasami nie podłączyłeś radiatora układu do masy? Powinien być podpięty do V- (minusa). Chyba przez to masz zwarcie.

    Pozdrawiam
    ArteXL

    0
  • #14 10 Mar 2007 23:15
    Deadly
    Poziom 12  

    Nie mam teraz miernika na stanie ale w poniedziałek pomierzę i napisze.

    Transformator to 250VA o napięciu 2x24V kondensatory dwa po 10000uF na 50V w przyszłości dam jeszcze dwa, mostek to 25A


    Schemat płytki, schematu ideowego nie mogę znajść- jak znajdę to zamieszczę.

    http://img255.imageshack.us/img255/1315/monat380aa9.jpg

    EDIT:
    Radiatora nie podłączałem pod nic? mam go podłączyć pod minus z zasilacza?


    pozdrawiam.

    0
  • #15 10 Mar 2007 23:17
    MarcinG
    Poziom 30  

    Podłącz tą diodę na dłużej, na pewno przestanie świecić. Masz woltomierz? Sprawdź napięcia na kondensatorach przy włączonym zasilaniu. Jeśli będą równe (pomijając znak) to dobrze. Wzmacniacz jest poprawnie zmontowany? Sprawdziłeś? Możliwe, że tam też są kondensatory i ładując się pobierają większy prąd i stąd iskry. Jak masz miejsce na bezpieczniki to zamontuj takie do 500mA zmontuj i załącz.

    1
  • #16 10 Mar 2007 23:46
    ArteXL
    Poziom 24  

    Według aplikacji maksymalne zasilanie układu wynosi 50 V. Z twojego zasilacza masz przynajmiej 48 V. Sprawdź dokładnie czy nie masz zwartych punktów lutowniczych przy układzie. Posprawdzaj również ścieżki. Kondensatory C7, C9 (1000uF) - są dobrze wlutowane? C8, C10 - powinny mieć 0,1uF. I radiator powinien być podłączony do napięcia ujemnego (nie masy).
    A do zasilacza dołóż kondensatory filtrujące o pojemności 100 nF.

    Pozdrawiam
    ArteXL

    0
  • #17 11 Mar 2007 00:07
    Deadly
    Poziom 12  

    Czytałem forum i większość daje trafo o napięciu 2x24 i twierdza ze po wyprostowaniu to daje 33-34V teraz to już niewiem.

    A elementy i schematy zastosowałem takie jak było w temacie "Dla początkujących -> Jak zbudować wzmacniacz na TDA7294"
    mianowicie:
    R1 -150
    R2,4,5,6 -22k
    R3 - 1kohm (dla głośnika 4ohm)
    820ohm (dla głośnika 8ohm)
    C1 -2.2uf mkt
    C2 -1n ksf
    C3,4,5 -10uf/50V
    C6 -22uf/50V
    C7,9 -1000uf/50V
    C8,10 -470n/50V

    0
  • #19 11 Mar 2007 11:37
    ArteXL
    Poziom 24  

    Posprawdzaj ścieżki i punkty lutownicze. Sprawdź elektrolity - czy są prawidłowo wlutowane. Sprawdź kondensatory C1, C2, C8, C10.

    Pozdrawiam
    ArteXL

    0
  • #20 11 Mar 2007 11:37
    Deadly
    Poziom 12  

    no przecież tak jest.
    Podłączyłem pod ten radiator pod - podłączyłem 230V i niema żadnego iskrzenia już teraz podłącze głośnik i sygnał i zobaczę czy wszystko chodzi...

    0
  • #21 11 Mar 2007 11:47
    ArteXL
    Poziom 24  

    Kondensatory C8 i C10 masz o wartości 470 nf, więc możesz nie dodawać kondensatorów filtrujących do zasilacza. Chyba że w przyszłości chcesz z niego zasilić przedwzmazniacz.

    Pozdrawiam
    ArteXL

    0
  • #22 11 Mar 2007 11:56
    Deadly
    Poziom 12  

    Pali mi bezpieczniki, ja już nie wiem co jest nie tak.
    Sprawdziłem kondensatory są raczej prawidłowo wlutowane.

    0
  • #23 11 Mar 2007 12:11
    ArteXL
    Poziom 24  

    Na jakie natężenie prądu masz zamontowany bezpiecznik?

    0
  • #24 11 Mar 2007 12:16
    dowodca_armii
    Poziom 30  

    Deadly napisał:
    Pali mi bezpieczniki, ja już nie wiem co jest nie tak.
    Sprawdziłem kondensatory są raczej prawidłowo wlutowane.

    Przygotuj sie na najgorsze...Cos zjarales i to albo TDA albo sam nie wiem.

    Zasilacz symetrycz + końcówka mocy, problem

    Jesli tak nie podlaczysz to nic nie zdzialasz !! I koniecznie miernik w reke i posprawdzaj czy to te napiecie !!

    W gnd nie moze byc 2 minusow tylko plus i minus dlatego ci led swiecil a nie moze na gnd i minus tylko na gnd i plus !! Jak tak nie jest to zle !!

    Najlepiej radiator odizoluj podkladka mikowa dla wlasnego bezpieczenstawa albo nie podlanczaj go nigdzie. Bezpieczniki ci wywala bo miales zle podlaczone trafo i spaliles tadka :(:(

    Teraz tak - podlaczales wczesnie trafo do sieci bo skad bylby prad w kondensatorach ?? Chyba w sklepie ich nie naladowali :lol:

    Podlacz dobrze trafo i jak wywali bezpieczniki to po tadku !!

    Pozdrawiam :)

    0
  • #25 11 Mar 2007 15:38
    ArteXL
    Poziom 24  

    To do poprzedniej odpowiedzi. Gdzie na wyjściu z transformatora sieciowego masz plusy i minusy. Oznaczany na schematach jest niekiedy początek uzwojenia. Napięcie jest zmienne i nie ma określonej polaryzacji. Dopiero po podłączeniu do mostka prostowniczego, masz na wyjściu napięcie stałe. Samo podłączenie transformatora, nie powinno uszkodzić układu wzmacniacza.

    W swojej odpowiedzi napisałeś że podłączyłeś zasilacz do wzmacniacza, następnie zasilacz do prądu i wszystko było ok. W którym momencie spaliłeś bezpiecznik: po podłączeniu głośnika czy podaniu sygnału na wejście wzmacniacza?

    Wracając do kondensatorów (na płytce wzmacniacza) są nowe czy z "demontażu".

    W handlu bywają układy które w procesie produkcyjnym zostały odrzucone lub podróbki, może na taki trafiłeś.

    W tej chwili pozostaje Ci wymiana TDA7294 na nowy. I rada na przyszłość, bardzo ważna, dotycząca zasilaczy symetrycznych. Obowiązkowo przed podłączeniem zasilacza do płytki wzmacniacza MUSISZ rozładować kondensatory elektrolityczne w zasilaczu. Później podłączasz wzmacniacz do zasilacza, po wykonaniu podłączenia możesz zasilacz podłączyć do prądu.


    Pozdrawiam
    ArteXL

    0
  • #26 11 Mar 2007 16:35
    dowodca_armii
    Poziom 30  

    Wiem ze trafo ma tylko poczatki i konce uzwojen ale dla pcztkujecago latwiej jest tak wyjasnic ! :(

    Prawda jest to ze musisz dobrze podlaczyc trafo zeby ci wzmak chodzil - czyli 2 roznego koloru uzwojenia zpiac razem i podlaczyc pod GND a 2 pozostale uzwojenia podlaczyc pod mostek :) To jest chyba zrozumialy opis. I jak wywali bepiecznik to znak ze jest TDA spalony i musisz go wymienic :D

    0
  • #27 11 Mar 2007 20:36
    ArteXL
    Poziom 24  

    Ale nie pisz o kolorach, jak trafi się transformator toriodalny i ma wyprowadzone cztery przewody w igielicie w tym samym kolorze? Sprawdzasz miernikiem uzwojenia wtórne. Z braku miernika można użyć nawet baterie z żarówką. Teraz sprawa łączenia uzwojeń. Jest obojętne czy połączysz początek pierwszego uzwojenia z początkiem czy końcem drugiego uzwojenia. Ważne jest, przy zasilaniu symetrycznym aby połączone przewody były wpięte do masy (GND) a pozostałe dwa przewody do wejścia AC mostka prostowniczego. W zasilaczu do końcówki mocy należy zastosować kondensatory o pojemności min. 4700 uF (najlepiej 10000 uF). Na wyjściu zasilacza powinny być wpięte kondensatory filtrujące o pojemności ok. 100 nF (0.1 uF).

    Najważniejszą rzeczą, aby nie uszkodzić końcówki mocy (układu scalonego) jest rozładowanie kondensatorów w zasilaczu, przed podłączeniem go do końcówki mocy. Najprościej można wykonać to w następujący sposób. Do wyjścia zasilacza (końcówki + i GND) podłączamy zwykłą żarówkę oświetleniową (na 220V). Po ok. 10-15 sek. odłączamy ją i w analogiczny sposób postępujemy z drugą "połówką" zasilacza. Czyli końcówki - i GND. Po rozładowaniu kondensatorów możemy podłączyć zasilacz do płytki końcówki mocy. O ile połączenia na płytce wzmacniacza są poprawne, na pewno nie uszkodzimy układu scalonego.
    Deadly - właśnie przez podłączenie zasilacza który był wcześniej podłączony do sieci uszkodził TDA7294.
    Wydaje mi się że w tym temacie wszystko zostało wyjaśnione i nie ma co go dłużej "ciągnąć"

    Pozdrawiam
    ArteXL

    0
  • #28 11 Mar 2007 21:18
    Deadly
    Poziom 12  

    Cytat:
    W swojej odpowiedzi napisałeś że podłączyłeś zasilacz do wzmacniacza, następnie zasilacz do prądu i wszystko było ok. W którym momencie spaliłeś bezpiecznik: po podłączeniu głośnika czy podaniu sygnału na wejście wzmacniacza?

    w zasadzie odrazu po załączeniu go tylko nie zauważyłem, wyłączyłem patrze-bezpieczniki poszły wymieniam załączam i znów poszły.


    Czyli podsumują trafo było dobrze podpięte lecz nie do końca rozładowane kondensatory(dlatego dioda na jednych świeciła bardziej a na drugiej słabiej) i te nie rozładowane kondensatory spowodowały spalenie tda. Czyli wymieniam tda zakładam bezpiecznik i wszystko powinno być dobrze niech ktoś potwierdzi czy tak?

    Jeszcze tylko jakie zastosować bezpieczniki aby było bezpiecznie na przyszłość dla tda.

    NARAZIE TEMAT ROZWIĄZANY JAK WYMIENIĘ TDA I BĘDĘ MIAŁ JESZCZE JAKIEŚ PROBLEMY NAPISZE A JEŚLI WSZYSTKO BĘDZIE DOBRZE TEMAT SIĘ ZAMKNIE.

    0
  • #29 11 Mar 2007 21:30
    dowodca_armii
    Poziom 30  

    A moze nie spaliles tda tylko dajesz za male bezpiecznki , daj przynajmniej 2 A i zobacz czy bedzie dzialac - jesli przy wiekszej mocy bede sie palic bezpiecznik wsadz wieksze :)

    0
  • #30 11 Mar 2007 22:10
    ArteXL
    Poziom 24  

    Sprawa bezpieczników przedstawia się następująco:
    Masz transformator 250 VA, wyjścia 2 x 24 V. Więc na wyjściu z zasilacza powinieneś mieć ok. 33,6V. Bezpiecznik przed transformatorem powinien być:
    I=P/U (I - natężenie prądu, P - moc transformatora, U - napięcie zasilania)
    I=250/230
    I=1.08(A) - 1 Amper

    Bezpieczniki na wyjściu z zasilacza powinny być (o ile zastosujesz):
    I=P/U (I - natężenie prądu, P - moc transformatora, U - napięcie wyjściowe z zasilacza)
    I=250/33.6
    I=7.44(A) - 7 Amper

    Pozdrawiam
    ArteXL

    0