Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja bramki SPA-3000 - jakie parametry linii dla PL?

10 Mar 2007 08:58 2877 3
  • Poziom 17  
    Aktualnie mam pewne problemy z bramką PSTN/VOIP SPA3000
    proszę o podpowiedź, które parametry sygnałowe / linii telefonicznej mogą być źle skonfigurowane. Wiem że są źle ustawione np. słyszane w mikrotelefonie sygnały dźwiękowe, ale to mi absolutnie nie przeszkadza - a wręcz pomaga rozróżnić tryb VOIP od lini TP.

    Oddzielnie są definiowane wzorce/szablony sygnałów rozpoznawanych przez urządzenie - to akurat jest istotne - bo po resecie Europejskiej wersji urządzenia przywróciły się domyślne USA).

    Urządzenie jest na tyle skomplikowane, że trudno dobrać część parametrów metodą prób i błędów (mowa o parametrach "monterskich" części konfiguracyjnej - zakładki - REGIONAL, PSTN i LINE 1) - część VOIP'owa jest dla mnie jasna, nie znam używanych w Polsce parametrów PSTN.

    Chodzi głównie o napięcie dzwonka, spoczynku, sygnalizację przerwanego połączenia, zakresy napięć i częstotliwości, jakim dokładnie standardem mają być dekodowane sygnały wywołania i CLIP.



    Objawem złej konfiguracji jest np:

    Aktualnie np. jak ktoś dzwoni a do gniazda line1 jest podpięta linia tel /TP/, a do PSTN telefon DECT => Caller ID wyświetla się w postaci 0******* zamiast pełnego 0********** a jak dzwoni ktoś z -PRIVATE- to pokazuje mój własny numer. Drugi wariant przy zmianie czasu przęłączania to przy tej samej konfiguracji jak ktoś dzwoni, to wyświetla numer poprawnie przez ok. 10 sekund, a potem zamienia się on na PRIVATE / ----P-----.

    Podejrzewam też złe parametry czasu przełączania Line1 2 PSTN oraz przekierowanie sygnalizacji CID (caller ID) z konta VOIP.

    Poza tym nie zawsze działa klawisz "Flash" w telefonie - czyli jego parametry również są źle zdefiniowane (on Hook/ off Hook pewnie też).


    Najpierw chciałbym jednak wykluczyć inne przyczyny czyli parametry napięć, częstotliwości oraz konfigurowaną software'owo impedancję wejściową i wyjściową (LINE1 i PSTN).

    Poza tym nie wiem co oznacza Ringer Impedance: Syntesized (POLAND) albo Normal=High.

    Jeśli na załączonych obrazkach ktoś zauważy, że coś jest na pewno źle ustawione to proszę o poradę jaka powinna być wartość dla naszych polskich warunków. Tutaj jest podobna wersja interfejsu jak u mnie:

    Wersja 3 FIRMWARE - czyli jak wyglądają te omawiane ustawienia:
    http://www.invendows.nl/SPA3000.htm

    Starsza wersja 2 FIRMWARE:
    http://www.provu.co.uk/sipura_demo/spa-3000/admin/advanced

    Dzięki z góry za jakąkolwiek pomoc lub info gdzie szukać przykładowych ustawień i co warto zmieniać.
  • Poziom 25  
    Nie wiem czy moje sugestie dadzą efekt ale możesz spróbować

    Jezli chodzi o CLIP-a to spróbuj ustawić (ale dla VOIPa)
    ID Method - Bellcore (N Amer,China)
    FSK stand. - bell 202

    Flash obowiązuje w Polsce 96 msek.
    W ustawieniach - PSTN Hook Flash Len masz .25 więc 250 msek.

    Ale tą krótką przerwę w pętli generuje aparat. Jeżeli jest z homologacją to ma 96, jeżeli jest starszy to może mieć 300 msek. W niektórych jest regulacja flasha.
    Spróbuj zmienić może pomoże.

    Sygnał rozłączenia CPC nie jest stosowany w Polsce. Można jedynie próbować ustawić rozróżnianie sygnału zajętości.

    Pozdrawiam
  • Poziom 11  
    Mr.cewka jak udało się? Może wystaw html ustawień działających w pełni?
    Ja mam problem z przełączaniem się z linii voip na linię telekomunikacji za pomocą #. W momencie kiedy wcisnę ten klawisz włącza mi się sygnał zajętości. Czy ktoś mógłby podsunąć pomysł co jest nie tak?
    Z góry dziękuję.
  • Użytkownik usunął konto