Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Samsung CX 5325W, sam się wyłącza

melon 13 Gru 2001 12:54 4444 7
  • #1 13 Gru 2001 12:54
    melon
    Poziom 26  

    witam

    Pisałem ostatnio o wyłączjącym się samsungu
    po głębszej analizie mogę stwierdzić,iż
    po kilku minutach pracy telewizor przestaje pracować:Procesor podaje sygnał na wyłącz
    przekażnika który doprowadza zasilanie do
    stopni wys nap. ale wyświetla dalej numer
    kanału na którym pracował i nie reaguje na żadne komendy,dopiero trzeba wyłączyć z sieci i od nowa to samo.(tak choćby się zawieszał)
    Wymusiłem sztucznie pracę TV i po kilku minutach procek daje na wył. i tylko ściemnia się obraz ,zostaje nr kanału,i brak reakcji.Wymieniłem kondencatory w przetwornicy bo wcześniej nie uruchamiał się wcale...i poprawiłem zimne luty
    Procek który steruje przekaźnikiem to
    MAB 8461P-W203
    Może ma ktoś aplikację do tego procka ?
    acha TV to model:CX 5325W.
    Dziękuję.

    0 7
  • #2 13 Gru 2001 21:25
    wiesiek
    Poziom 19  

    Sprawdz kwarc przy procesorze a jeśli jest teletekst to sprawdz szynę jak się zawiesi czy jest stan wysoki.

    0
  • #3 13 Gru 2001 22:18
    tvdarek
    Poziom 14  

    ... i czy działa reset procesora

    1
  • #4 15 Gru 2001 21:32
    melon
    Poziom 26  

    a więc parę nowinek w tej sprawie...
    Wymieniłem procek na nowy i (co typowe) dalej to samo,ale pokolei:
    Po wyłączeniu TV, stwierdziłem (oscyloskopem)że na szynach SDA i SCL pojawia się jednostajny przebieg taki jak np z generatora funkcyjnego(50 % wypełnienia) !?!
    po "sztucznym" resecie procka wszystko wraca do normy i po kilku minutach znów zwis
    Wypiąłem z szyny I2C wszystkie scalaki po kolei(TXT,pamięć itp),TV działa(oczywiście bez kompletu scalaków nie ma np obrazu) i w LOSOWYCH odstępach szasu poprostu zawiesza się...
    acha, jak mu coś odbije to potrafi działć i parę godzin!!!!
    chyba stracę cierpliwość.

    0
  • #5 15 Gru 2001 22:41
    leadman
    Poziom 16  

    Sprawdź dokładnie reset.

    2
  • #6 16 Gru 2001 22:01
    wiesiek
    Poziom 19  

    Sprawdz element który " robi " 5V , najlepiej go wymień.

    0
  • #8 19 Gru 2001 15:46
    melon
    Poziom 26  

    No !!!!!!!

    wymieniłem stabilizator 5V i po kłopocie!!!
    Gapiłem się parę minut w oscyloskop podłączony do 5V i w momencie resetu TV
    pojawiał się ok 6-7 V pik który zawieszał procek.
    Kolega Wiesiek miał nosa !
    Dziękuję wszystkim za pomoc.

    0