Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefunken A 430PV Chassis 617

27 Wrz 2003 16:11 1830 7
  • Poziom 10  
    Jaki trafoopwielacz proponujecie do tego sprzętu?? Na rdzeniu jest jeszcze opis 3C85 145,ale nie wiem do czego akurat to przypiąć.
    HR7317 czy HR7311 (czyli AT110/27/17 czy AT110/27/07 - jak czytałem w kilku podobnych postach)??

    Potrzeba wymiany podyktowana jest przebijaniem WN z uzwojenia WN trafa.
  • Poziom 16  
    wg HR Gold Book do tego chassis jest trafo HR 7311

    pozdrawiam
  • Poziom 10  
    Witam.
    Siedze już nad tym odbiornikiem tyle, że nie powiem co mi sie jeszcze chce lub nie...
    Podstawiłem trafo,niestety chyba za poźno.
    TV nie odpalał i nie odpala samodzielnie do tej pory.
    Wymieniłem co chwile nowe elementy-poczawszy od zasilacza po pare elementów po jego "zimnej stronie".W końcu odpala przy zwartym TP48(K-E),niestety mam małą zagrychę.
    Ekran świeci sobie i tylko tyle-z kilkoma liniami powrotu.Korekcja O/W nnie działa.Brak sygnału (mleko),dźwięku też nie ma,ale to myśle z czasem rusze.
    Najważniejsze jest by przywrócić start bez sztucznego zwierania TP48,i co myśle nurtuje nie ma tej korekcji O/W.I tu pytanie do szanownych kolegó po fachu.Bo kilka razy padła mi dioda DG11-org.BAT42;oraz IG01-TEA 2031.Okazuje się,że na wyjściu tego układu n.5 pojawiło się (PYTANIE SKĄD) zbyt duże U-które uszkodziło w/w elementy.Podatawiłem nowe-niestety układ nie pracuje poprawnie-na n.5 jest 22V :!: stałego(powinno być ok.11V (połowa U5=22V)-imp.na we n8. poprawne.Sprawdzałem elemeny na odhylaniu H,raczej sprawne.A zatem...Jakis pomysł,bo mi się skończyły..
    PS.Napiecia OK.
  • Poziom 16  
    Brak korekcji E/W może być spowodowany złym ustawieniem potencjometrów: szerokości H i poduszki. Sam się na to naciąłem w chassis 618. Bodajże trzeba rozszerzyć obraz a potem zmniejszać poduszką.
    Co do startu nie wiem. Czytałem o zimnych lutach więc jak robiłem wspomniany TV, to bardzo dokładnie przelutowałem płytę i nie miałem problemów.
  • Poziom 16  
    A jaki tam jest procesor ?.
  • Poziom 30  
    Jeżeli jest problem ze startem a procek w nim jest na podstawce wystarczy wyjac go i zewrzeć wszystkie nogi
  • Poziom 16  
    Owszem wszystkie nogi razem,ale nie ten procek,a HD404918.Co do padającego TEA2031,to winny jest
    tzw.kombispulle LG11,(z demontażu,lub RFN -kiedyś kosztował 27DM).A u Ciebie bardzo prawdopodobne jest uszkodzenie procesora.