Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-21T1 - zielone smugi za jasnym obrazem

jabbson 13 Mar 2007 21:46 983 3
  • #1 13 Mar 2007 21:46
    jabbson
    Poziom 13  

    Cześć Wszystkim,
    Mam prośbę do Znawców techniki telewizyjnej co może być przyczyną, że
    za jasnymi obszarami obrazu PAL pojawiają się smugi koloru zielonego.

    Problem dotyczy tylko obrazów telewizyjnych, bo obrazy z telegazety są bez tej wady.

    Układ dekodera koloru zbudowany jest na układzie MC4402P , a linia opóźniająca na układzie MC44140P.
    Wydaje mi sie że to któryś z tych układów jest odpowiedzialny za wydzielenie sygnału zielonego.
    Pomiędzy tymi dwoma układami są kondensatory SMD. Ich uszkodzenie wydaje sie mało prawdopodobne.

    Czy wymiana układu scalonego linii opóźniającej powinna pomóc ???
    Dzięki

    0 3
  • #2 13 Mar 2007 22:23
    Top Serwis
    Poziom 24  

    Witam, Na początek sprawdź emisję kineskopu.

    0
  • #3 13 Mar 2007 22:39
    Jarok
    Poziom 21  

    Jak nie masz przyrządu do zmierzenia emisji kinola, sprawdź czy smugi znikają po zmniejszeniu kontrastu. Często, niestety taki objaw daje słaby już kineskop. Można wtedy ciut podnieść żarzenie, ale długo nie pociągnie.

    Pozdrawiam.

    0
  • #4 14 Mar 2007 00:49
    mirex
    Poziom 43  

    Pomóc może reaktywacja, regeneracja lub wymiana kineskopu.
    Co prawda teoretycznie inne przyczyny też są możliwe ale prawdopodobieństwo jest niewielkie.
    Jeśli chcesz i uznasz, że dasz radę po prostu sprawdź kineskop

    https://www.elektroda.pl/rtvforum/topic559935.html

    0