Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica PA5560A411 - nie wiruje, długo pierze

dannymm 14 Mar 2007 19:10 21955 25
  • #1 14 Mar 2007 19:10
    dannymm
    Poziom 9  

    Witam,

    od 5 lat posiadam pralkę amica pa 5560a411, pewnego pięknego dnia wróciłem do domu i żona oznajmiła mi że pralka prała, nagle była przerwa w dostawie prądu i od tamtej pory, pralka zamiast godziny pierze 5 godzin, w tym czasie wogóle nie wiruje, program 8 (wirowanie) również trwa długo i pralka jakby nie mogła wyważyć i wogóle nie wchodzi na obroty szybkie, pokręci wolno, przełączy się pokręci znowu i tak w kółko.

    Poczytałem trochę forum zanim zdecydowałem się napisać post.

    Restartowałem już elektronikę, robiłem test na trybie serwisowym, rozkręciłem pralkę i sprawdziłem hydrostat, udrożniłem go, sprawdziłem płytkę z elektroniką, na kondensatorach żadnych wybrzuszeń, wszystkie lutowania ok. dziś wyjąłem silnik, szczotki wydają się w porządku (choć ich nie rozkręcałem) magnez też wydaje się być na miejscu (chyba że magnez o którym jest często mowa w postach znajduje się w środku).

    I po prostu nie mam już pomysłu.

    aha, pralka normalnie grzeje wodę, normalnie odpompowuje, problem tylko w wirowaniu, długim czasie praniu (żona twierdzi że pralka nie dopiera i strasznie długo myśli pomiędzy poszczególnym kręceniem w lewo i w prawo).

    Może ktoś ma jakiś pomysł oprócz wymiany pralki, bo to oczywiście biorę pod uwagę ale na samym końcu.

    pozdr
    daniel

    Moderowany przez skryn:

    Załącznik nic nie znaczący w temacie, przedstawiający obraz silnika w pralce, usunąłem.

    0 25
  • #2 15 Mar 2007 07:38
    leszkju
    Poziom 17  

    Sprawdź tachometr posprawdzaj kostkę zaciskową na silniku sprawdź styki

    -1
  • #3 15 Mar 2007 08:32
    staszekf
    Poziom 32  

    Sprawdź płyte programatora od strony druku,Przelutuj punkty lutownicze przekaźników sterujacych rewersami.Powodzenia

    0
  • #4 15 Mar 2007 09:03
    dannymm
    Poziom 9  

    Tachometr, czyli co?

    0
  • #5 15 Mar 2007 10:27
    leszkju
    Poziom 17  

    Z tej strony, co są szczotki w silniku, mierzy obroty silnika na wirniku.

    0
  • #6 16 Mar 2007 07:31
    Topolski Mirosław
    Moderator Elektrotechnika

    leszkju napisał:
    Z tej strony, co są szczotki w silniku, mierzy obroty silnika na wirniku.

    A może tylko podaje napięcie na sterownik? :wink:

    1
  • #7 16 Mar 2007 09:16
    dannymm
    Poziom 9  

    sprawdziłem tachograf tzn. jego stan nie budzi wątpliwości, styki raczej też ok. dziś spróbuję przelutować styki na płycie (choć na oko wyglądają ok) i wymienię szczotki, tak dla pewności, jak to nie pomoże...
    ... to pralkę spisuję na straty:(

    0
  • #8 16 Mar 2007 09:53
    staszekf
    Poziom 32  

    Sprawdź lub podoginaj sprężyny wybieraka.Powodzenia

    0
  • #9 16 Mar 2007 16:03
    dannymm
    Poziom 9  

    staszekf
    powiedz proszę o jakie sprężyny chodzi? tzn. gdzie znajduje się ten wybierak?

    bo już myślałem że poznałem wszystkie części tej pralki:)

    0
  • #10 16 Mar 2007 16:18
    andrzej1959
    Specjalista AGD

    Cześć.
    Wybierak to jest to pokrętło ,którym ustawiasz program.Trzeba zdemontować moduł ,a następnie zdjąć plastikowe kółko pod którym są styki.

    0
  • #11 16 Mar 2007 16:32
    dannymm
    Poziom 9  

    czy ten czarny nalot mogę zeskrobać? tzn. tylko trochę?

    Pralka Amica PA5560A411 - nie wiruje, długo pierze

    0
  • Pomocny post
    #12 16 Mar 2007 22:32
    andrzej1959
    Specjalista AGD

    Cześć.
    Kolego ktoś CI pomaga i ma tracić punkty????

    0
  • #13 17 Mar 2007 06:41
    zayzayer
    Specjalista AGD

    dannymm napisał:
    czy ten czarny nalot mogę zeskrobać? tzn. tylko trochę?

    No co ty? Nic nie skrobać. To czarne, to nie "nalot", a grafit. Przemyj go spirytusem. Styki też.

    0
  • #14 17 Mar 2007 15:49
    dannymm
    Poziom 9  

    WItam,

    Z tymi punktami to ????? ok. trochę czytałem że się je zbiera ale nie wiem po co i tak naprawdę mnie to nie zbyt interesuje.
    andrzej1959 - Tobie bardzo dziękuję za pomoc, z resztą nie tylko Tobie ale wszystkim, którzy odpisali na mój problem i udzielili mi cennych wskazówek.


    A sytuacja z pralką wygląda tak, że zrobiłem tak jak mi radziliście i z pralką jest to samo, niestety. Myślę że to jednak kwestia elektroniki.
    Wczoraj pralka prała od 20 stej do 24 w nocy, pranie normalne program 3. w tym czasie zrobiła swoje, czyli wyprała moje koszule ale nie wirowała (podczas prania ją wyłączyłem bo prałaby pewnie całą noc).
    Dziś o 10:00 włączyłem ją znowu (pranie krótkie, program 2), gdy o 14:10 wróciłem do domu, pralka nadal prała. wyjąłem pranie (wypłukałem ręcznie) powiesiłem i podjąłem decyzję:
    kupuję nową pralkę - gorenje ws 43100 - 1400zł
    mówi się trudno.

    a przy okazji jakby któryś z szanownych Panów serwisantów chciał jakieś części w niskiej cenie to zapraszam dannym(malpa)wp.pl


    pozdrawiam

    0
  • #15 17 Mar 2007 17:48
    ars
    Poziom 12  

    Proponuję sprawdzić sterownik silnika
    - najprawdopodobniej uszkodzony triak
    identyczne objawy miałem w mojej pralce
    zwarcie A1 i A2 miał triak BTA 16- 600
    na płycie sterownika
    pozdrawiam

    0
  • #16 17 Mar 2007 21:54
    staszekf
    Poziom 32  

    Przy zwarciu A1 i A2 pralka wirowała by non stop . To co piszesz to bzdury komlętne . Powodzenia .

    <skryn>

    1
  • #17 18 Mar 2007 00:32
    ars
    Poziom 12  

    Szanowny kolego staszekf
    nigdy nie pisałem ze ktoś wymyśla bzdury
    i najpierw trzeba znać dzisiejsze silniki w pralkach
    - steruje nimi (kontroler - moduł ) i przy silniku jest tachometr-
    sprzężenie zwrotnie przekazujące obroty silnika i je stabilizujące

    Przy zwarciu A1 i A2 triaca silnik osiąga za duże obroty
    i kontroler wyłącza go z pracy i po chwili następuje ponowne załączenie
    pralka jakby kręciła ale cykl prania jest wydłużony i
    wirownia nie ma bo silnik jest uruchamiany i zatrzymywany


    pozdr wszystkich

    0
  • #18 18 Mar 2007 07:26
    skryn
    Admin grupy AGD

    Szanowny Kolego ars
    Zwarty triak (A1 A2) powoduje wejście silnika na max. obroty tak, jak piszesz. Z jednym małym "ale".
    Po trzech takich harcach pralka zatrzymuje cykl sygnalizując błąd silnika.
    Ot co.

    0
  • #19 18 Mar 2007 10:30
    dannymm
    Poziom 9  

    Pralka nie sygnalizuje żadnych błędów przy praniu.
    Natomiast przy włączeniu jakiegoś programu np. 1 i przytrzymaniu przycisku start miga kontrolka 15 razy.


    pozdr

    0
  • #20 18 Mar 2007 10:40
    313094
    Użytkownik usunął konto  
  • #21 18 Mar 2007 11:44
    dannymm
    Poziom 9  

    już tak robiłem - bez zmian

    0
  • #22 19 Mar 2007 18:19
    dannymm
    Poziom 9  

    Witam ponownie,

    dziś raz jeszcze spróbowałem, mianowicie kupiłem triak BTA 16 600, rozkręciłem pralkę, wyjąłem płytę sterującą i ....
    i nie znalazłem w niej takiego triaka.
    są dwa:
    1. BTB 12 600BW
    2. L7905CV WK0030103

    ale tego o którym pisze ars nie ma.

    0
  • #23 19 Mar 2007 18:44
    staszekf
    Poziom 32  

    Ten co kupiłeś zastosuj w pkt. 1 znajduje się na radiatorze, natomiast pod radiatorem znajduje się stabilizator napięcia -5V. Powodzenia

    1
  • #24 22 Mar 2007 09:25
    dannymm
    Poziom 9  

    wczoraj wymieniłem BTB 12 600 na BTA 16 600 niestety nic to nie dało.

    Ale prześledziłem pracę pralki na programie 3. Pobrała wodę, prała, grzała wodę ale zauważyłem że nie było płukania (zaczęła odpompowywać wodę przez dłuuugi czas i w międzyczasie na chwilę kręciła bębnem, nie wchodząc oczywiście na wysokie obroty). Po 2 godzinach "prania krótkiego" wyłączyłem, na 9. prog. odpompowałem i włączyłem 7. uszlachetnianie.

    Jeśli ktoś ma jakieś pomysły to chętnie skorzystam jeśli nie to cóż...


    pozdr

    0
  • #25 30 Mar 2007 20:55
    dannymm
    Poziom 9  

    Z Amiką się poddałem. (w niedługim czasie pewnie ją wystawie na allegro).

    Dziś przyjechała Gorenje WS43100 - na kilka lat z głowy.

    Dziękuję wszystkim którzy udzielili mi cennych wskazówek.


    pozdr
    daniel

    0
  • #26 09 Cze 2011 20:22
    p4nt3r4
    Poziom 10  

    Witam, nie ma co się poddawać. Moja pralka miała podobne objawy jak opisane powyżej, długo prała, nie wirowała. Silnik wydawał dziwny dźwięk nawet kiedy bęben się nie obracał. Sprawdzałem przekaźniki JS1-12V przy triaku od kierunku obrotów silnika no i usmażyłem po drodze 1 diodę :D bo nie chciało mi się przekaźników wylutowywać. Dioda w obudowie SOT23 ma oznaczenie A82 i wygląda jak tranzystor ( ktoś pisał na forach, że zamiennikiem jest BAS21 ). Takich nie było w sklepach więc kupiłem zwykły tranzystor PNP BC....cośtam ( nie rzucajcie pomidorami, śpieszyłem się ) w obudowie SOT23, kupiłem jeszcze taki sam NPN jak ktoś będzie ciekaw sprawdzę model. Poprawiłem luty przy złączach, przelutowałem przekaźniki, poprawiłem na całej płytce tranzystory i diody smd hotem. Efekt pralka pierze, wiruje, czas prania wrócił do normy, jak narazie wszystko gra. Mam nadzieję, że komuś pomoże.

    0