Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z DF605 w kopiarce BIZHUB 250

gruby71830 17 Mar 2007 20:40 1263 3
  • #1
    gruby71830
    Level 10  
    Witam. Od jakiegoś czasu mam problem z kopiarką KM BIZHUB 250 a konkretnie z podajnikiem automatycznym(DF605). Na teście serwisowym podajnik działa bez zarzutu, kopie jedno stronne i dwustronne świetnie wychodzą. W trakcie normalnej pracy podajnik potrafi prawidłowo wykonać prace z jedną kartką. Jeżeli włoże większa ilość dokumentów robi tylko pierwszą strone a przy drugiej sie zawiesza nie pokazując przy tym żadnego błędu. Proszę o rade jeżeli ktoś sie spotkał z podobnym przypadkiem. POZDRAWIAM!!
  • #2
    kubuś1
    Level 16  
    Zrób test czujników w podajniku pewnie któryś z nich nie działa jak nie wiesz jak to zacinaj kartki po kolei na każdym podejrzewam że to to a jak nie proponuję zmianę oprogramowania mnie w c250 taka zmiana rozwiązała problem maszyna nie widziała żadnej kasety oprócz bypassu pozdr
  • #3
    Boracz
    Level 18  
    Podajnik do c250 to DF-601.
    W jakich okolicznościach ci sie to dzieje? Kopiarka umiera na jak długo? Może być sytuacja że kopiarka sie stabilizuje albo dogrzewa ( te kopiarki maja taki myk ze po rozgrzaniu robi jedna kopie a potem sie dogrzewa ( taki chwyt marketingowy Minolty w celu zmniejszenia czasu wykonania pierwszej kopii ;-) ) czesto tez po wydrukowaniu wiekszej ilości kopii robi sobie stabilizację.
    Potrafisz określić jaki ma Firmware? Chociaz czy ma powyżej Phase 1.8. Jak nie to wgraj nowy obecnie jest chyba Phase 3.0.
  • #4
    gruby71830
    Level 10  
    --SPROSTOWANIE--
    Bardzo przepraszam kolegów którzy sie wypowiadali w tym temacie ale pomyliłem sie w nazwie rozpoczętego forum, kopiarka nazywa sie BIZHUB 250(czarno-biała). Wgrałem nowy firmware na innej kości. Jest bez zmian. Pozdrawiam.