Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

unimor m462t

29 Wrz 2003 22:15 1884 13
  • Poziom 10  
    witam,

    mam takie objawy:

    tv wlacza sie na kilka sekund w stan aktywny (dioda zielona), wowczas dudni w glosnikach mniej wiecej 2Hz, nastepnie sam sie wylacza (dioda czerwona)

    prosze o pomoc
  • Poziom 24  
    Witam
    Odłącz główną gałąź zasilania i podłącz sztuczne obciążenie(żarówka)
    Najpierw musimy być pewni że zasilacz jest sprawny.
    Pomierz napięcia
    Jakie masz napięcie +B(135V)??? jeżeli jest wyższe to wymień C513
    Powodzenia
  • Poziom 12  
    Sprawdz elka na wturnym zasilaniu
  • Poziom 10  
    C513 i C515 wymienilem - zima
    +B=120V przy obciazeniu zarowka
    U1=121V
    U2=26V
    U3=18V
    U4=8V

    zauwazylem ze na 6 nozce U502 jes niecaly 1V (jest to tez 1 noga U503)
    powinno byc raczej +12V, na 7 nodze jest +5V
    na 3 nodze U503 powinno byc +8V jest tez niecaly 1V

    czy szukac wlasnie w tych okolicach, czyli C528, U502, U503 ?

    prosze o porady
    pozdrawiam
  • Poziom 24  
    U502 jest to podwójny stabilizator 12V i 5V
    n.3 on/off sprawdzałeś to napiecie 12V przy "on"???
    Sprawdź czy coś nie obciąża tego zasilania (12V) n.6
    Spr. stabilizator U503 - wylutuj go, to w ten sposób wyeliminujesz ewentualne przeciążenie na 8V.
    Powodzenia

    :arrow: Limi
    Dzięki za poprawienie napięcia (nie spojrzałem się na schemat)
  • Poziom 10  
    wyglada to niezle przez pare sekund
    na 6n U502 jest 12V, na 3n U503 jest 8V pozniej nastepuje trzask w glosniku i ...zima

    wylutowalem U503 i pojawilo sie 12V na 6n U502 czyzby wina lezala po stronie U503 ?

    na 3n U502 jest 6V w "on" przed i po wylutowaniu U503 :(
  • Poziom 24  
    Jak masz go wylutowanego to sprawdź na jakimś zasilaczu (U503).
    1.wej 12 -14V podać
    2.masa
    3.wyj (na wyj. ma być 8V)

    I jeszcze pytanie czy jak odłączyłeś U503 to 12V miałeś cały czas??? - bez strzału.
  • Poziom 10  
    tak wlasnie bylo
    po wylutowaniu U503 12V bylo caly czas
  • Poziom 10  
    U503 jest OK. obawiam sie najgorszego bo droga prowadzi do trafopowielacza a wszystko po drodze do niego jest ok czyli diody, T602 a C603 i C601 sa wymienione

    co zrobic w tej sytualcji ?

    jak sprawdzic trafopowielacz ?

    Robi mozesz podrzucic jeszcze kawalek schematu, nie mam dalszej czesci co U503 zasila.

    pozdrawiam i prosze o pomoc
  • Poziom 24  
    Masz na pewno schemat jest na drugiej i czwartej stronie - sprawdzałem (zasilanie+8V)
  • Poziom 10  
    po wielu trudach, metoda prob i bledow wymienilem w koncu trafo
    ...i poszlo :)

    nie minelo jednak dwa dni a tu znowu psikus - jest glos ale nie ma obrazu
    zamiast tego pojawia sie na srodku ekranu pionowa linia

    wymienilem T602 a C603 i C601 i nic !!

    prosze o pomoc
  • Poziom 40  
    Pionowa linia- jest poprawne wysokie nie ma odchylania poziomego. Sprawdż ciągłość połączenia cewek odchylania z plytą, zimne luty w tym obszarze, może nie ma przejścia przez wtyk?
  • Poziom 10  
    miales racje to problem wtyczki z cewek do plyty
    dzieki bardzo