Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chłodziarko-zamrażarka ARISTON MBA 3832Ci

voltar 19 Mar 2007 22:38 4955 7
  • #1 19 Mar 2007 22:38
    voltar
    Poziom 11  

    Witam. Wprawdzie na forum było coś o naprawach MBA 3832V, ale nie znalazłem informacji, które mogłyby mi pomóc, a sam mam problem z wersją C.

    Wczoraj lodówka całkowicie się wyłączyła. Sprawdziłem moduł sterujący i wymieniłem przepalone; rezystor oraz warystor. Po tej operacji lodówka sygnalizuje już napięcie, ale po 8 minutach od włączenia załącza się alarm PRZEGRZANIE (migają 3 diody i jest sygnał dźwiękowy). Na chwilkę przed alarmem słychać chyba trzykrotny, głośny trzask jakiegoś stycznika (?). Sprężarka wogóle się nie włącza.
    Moje pytania do fachowców:
    - Jak podłączyć sprężarkę "na krótko" (Danfoss NLE11KK.3) - bo może to ona siadła dodatkowo?
    - Jak zabezpieczyć lodówę przed przepięciami?
    - Co jeszcze mogę sprawdzić?

    Proszę o pomoc.

    0 7
  • Metal Work Pneumatic
  • Pomocny post
    #2 19 Mar 2007 23:09
    libretto4
    Specjalista AGD

    Witam.

    Jeżeli już widziałeś moduł sterowania to powinieneś zauważyć przekaźnik na płytce - można go zewrzeć a sprężarka ruszy od razu. Można też na złączu przy kompresorze zamienić fazę (brąz) z zasilaniem z modułu (czarny o ile dobrze pamiętam). Na miejsce czarnego wpiąć brązowy a czarnego nie podłączać.

    0
  • Metal Work Pneumatic
  • Pomocny post
    #3 19 Mar 2007 23:18
    112828
    Użytkownik usunął konto  
  • #4 20 Mar 2007 18:34
    voltar
    Poziom 11  

    Dzisiaj za Waszą radą podpiąłem sprężarkę bezpośrednio. I działa.
    Po godzinie dość dobrze zmroziła zamrażalnik i chyba równie dobrze górę :)
    Potem ją wyłączyłem i zmieniłem połączenie na standartowe.
    Niestety, ani po 8 minutach, ani po ustawieniu "super freeze" sprężarka nie rusza. Po kolejnej godzinie mniej więcej, po staremu włącza się alarm.
    W międzyczasie kilka razy słychać trzaskanie przekaźnika, czy może elektrozaworu. Co mogę sprawdzić dalej? Czy ten element na zdjęciu powyżej, może mieć wpływ na niewłączanie się sprężarki?

    Poniżej załączam datasheet sprężarki, jest tam ten element nazwany"PTC starting device" - to "starting" nasuwa mi myśl, że może właśnie z nim coś jest nie tak i nie przełącza?

    1
  • #5 20 Mar 2007 20:31
    libretto4
    Specjalista AGD

    Wszystko wskazuje na moduł sterowania. Cykanie kilkukrotne to elektrozawór (tak ma być) ale nie załącza się przekaźnik na płytce elektronicznej od kompresora. PTC to właśnie ten biały element na zdjęciu powyżej ale w tym przypadku nie ma tam usterki.
    Proponuję prześledzić zasilanie przekaźnika (12V o ile się nie mylę) i prawdopodobnie będzie jakiś problm. Jeżeli tam nie znajdziesz nic podejrzanego to poleciał procek lub eeprom.

    2
  • #6 21 Mar 2007 10:56
    jmk
    Poziom 28  

    Sprawdź czujniki, bo chyba są do wymiany- elektronika może być też niesprawna- ale CZUJNIKI!!!!!! sprawdź bo opis wskazuje że coś z nimi nie jest tak.

    0
  • #7 21 Mar 2007 13:49
    leszkju
    Poziom 17  

    Obejrzyj moduł i przelutuj go.

    0
  • #8 22 Mar 2007 08:14
    voltar
    Poziom 11  

    Czy pomiędzy 4,4 henra a 4,7 henra jest duża różnica? Chodzi mi o wymianę tego dławika L1. Tak samo nie mogę narazie znaleźć warystora na 275V, mają większe; raczej nie powinienem brać?

    0
  Szukaj w 5mln produktów