Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 87 - strojenie. Zestrojenie mieszacza na IC9 (S042P).

24 Mar 2007 22:32 7804 24
  • Poziom 29  
    Witam !
    Wpadło mi w ręce takie radyjko jak w temacie.
    Z grubsza mam już je doprowadzone do stanu "działania", w znacznej mierze bazowałem na opisie zamieszczonym tutaj
    Wszystko jest prawie ładnie poza jednym "ale" - mam problem z zestrojeniem mieszacza na IC9 (S042P).
    Jeśli próbuję stroić go na podstawie opisu to nadajnik ładnie mi pracuje ale raptem może na 3 "czterdziestkach" od środka zakresu pracy radia.
    Przejście od podstawowej czterdziestki dalej "w bok" powoduje brak pracy nadajnika.
    Z tego powodu zacząlem ręcznie kręcić L40 i L42 w celu uzyskania mozliwiści pracy na całym zakresie.
    Niestety - przy chyba najlepszym ustawieniu rdzeni obu filtrów na końcach pasma już nadajnik zwykle nie pracuje albo pracuje z małą mocą.
    Jeśli podstroję aby uzyskać pracę i wyższy poziom sygnału na którymś z końców to automatycznie druga strona się znacznie pogarsza.
    Czy ktoś z Was mógłby mi coś mądrego doradzić w tej kwestii ?

    Inna sprawa - w jakich warunkach ustawić prąd spoczynkowy stopnia mocy ?
    W czasie RX czy TX bez sygnału ?
    Przepraszam za może lamerskie pytanie ale ... juz sam nie wiem jak to powinno być.
    Poza tym to radio ma nieco "amputowaną" końcówkę mocy w.cz. (jeden 2SC1969) więc jaka powinna być wartość prądu spoczynkowego ? 50mA ?

    No i ostatnia kwestia już może nieco odbiegając od tematu - gdzie można dostać tranzystory 2SC1969 (chciałbym końcówkę mocy wrócić do stanu pierwotnego) i ew. 2SC2999 ?

    Pozdrawiam !
    Marek
  • AM TechnologiesAM Technologies
  • Pomocny post
    VIP Zasłużony dla elektroda
    mkos1 napisał:
    W czasie RX czy TX bez sygnału ?
    TX z wyjętą płytką.
    mkos1 napisał:
    Poza tym to radio ma nieco "amputowaną" końcówkę mocy w.cz. (jeden 2SC1969)
    jeszcze 3 dni temu widziałem gdzieś opis jak to zrobić jak należy czyli z dwiema. Jak znajdę, to ci tu napiszę.
    Edit: http://www.geocities.com/dre_cb/alan/ept360014b.htm
    http://www.geocities.com/dre_cb/alan/duals.htm
    :)
    Michał
  • Pomocny post
    Poziom 40  
    mkos1 napisał:
    Inna sprawa - w jakich warunkach ustawić prąd spoczynkowy stopnia mocy ?
    W czasie RX czy TX bez sygnału ?

    Przy TX w SSB bez sygnału z MIC. Typowo to 50mA drajwe.r i 80mA końcówka.
    Pozostałe Twoje problemy są zagadkowe dla mnie.
  • AM TechnologiesAM Technologies
  • Poziom 29  
    Dzięki za szybką odpowiedź !

    SP5IT napisał:
    mkos1 napisał:
    W czasie RX czy TX bez sygnału ?
    TX z wyjętą płytką....


    Fakt - zapomniałem o tym napisać ale z drugiej strony to troche trudno to byłoby pomierzyć jakby była ona włożona :D

    SP5IT napisał:
    mkos1 napisał:
    Poza tym to radio ma nieco "amputowaną" końcówkę mocy w.cz. (jeden 2SC1969)
    jeszcze 3 dni temu widziałem gdzieś opis jak to zrobić jak należy czyli z dwiema. Jak znajdę, to ci tu napiszę.
    Michał

    A czy ten opis różni sie jakoś zasadniczo od uzupełnienie PCB brakującymi elementami?

    sq6ade napisał:
    Typowo to 50mA drajwe.r i 80mA końcówka.
    Pozostałe Twoje problemy są zagadkowe dla mnie.


    Hmmm - to dlaczego na tamtej stronie podali wartości 10 i 100 mA ?
    Nie mówię, że tam napewno mieli napisać właściwie - pytam ogólnie.
    No i jak to sie ma do stopnia mocy na jednym tranzystorze a nie dwóch równolegle ?

    Swoją drogą jaka różnica w mocy wyjściowej byłaby przy użyciu 2SC1969 względem np. 2SC2312 (na schematach tak oryginalnie piszą).

    Pozdrawiam !
    Marek

    Upgrade:
    :arrow: SP5IT
    Hmmm - obrazek w tym linku: http://www.geocities.com/dre_cb/alan/duals.htm jest chyba jednak błędny - zobacz gdzie jest podłaczony emiter T56 i elementy obok. Powinno to być umasione raczej :)
    Drugi link przedstawia opis w sumie praktycznie prawie taki sam jak w linku podanym przezemnie (mój jednak dotyczy 3 różnych wersji różniących się częstotliwościami "pilotów").
  • Pomocny post
    Poziom 40  
    Jaką moc uzyskuje twój egzemplarz? Właściwie te prądy spoczynkowe nie wpływają zasadniczo na moc PA wiec nie sądze że są one przyczyną nieprawidłowości. Może masz uszkodzone kondensatory w pifiltrze - zdarza się to regularnie w tym włoskim szajsie.
  • Poziom 29  
    Szczerze powiedziawszy to ... nie wiem dokładnie jaką mocą dysponuję :oops:
    Chwilowo nie mam czym pomierzyć mocy, ale tak na "oko" przy użyciu jakiejś starej i niekoniecznie dokładnej SWR-miarki mam jakieś max 8W na AM i chyba niewiele ponad to dla SSB.
    Pod koniec pasma następuje spadek poziomu mocy aż do 0 (spadek mocy odczuwalny jest szczegolnie na przedziale kilku kanałów pod koniec pasma).
    Ale mówię - te pomiary są tylko mooocno orientacyjne.
    Jak wróci do mnie coś do pomiaru mocy to podam dokładniejsze wartości.

    Druga kwestia to fakt, że masz rację - wartości prądów spoczynkowych raczej nie wpływają na szerokość pasma pracy stopnia wzmacniacza a jedynie na ew. "sianie" harmonicznymi poprzez ustawienie złego punktu pracy tranzystorów.
    Dlatego też skoro moc z radia wychodzi, pogadać spokojnie można np. na #19 toteż uważam, że też nie mam potrzeby chwilowo zajmować się kondensatorami filtru wyjściowego.

    Pozdrawiam i Życzę Dobrej Nocki !
    Marek
  • Poziom 24  
    Sluchaj co pisze sq6ade.Kondensatory pifiltra maja duze znaczenie.Moga spowodowac wlasnie taki objaw (przy zlej pojemnosci- a moglo dosc do utraty ).Tez pamietam ze jedna z podstawowych wad 87 i tym podobnych byli pojemnosci w obwodzie koncowki ,drivera i na pifiltrze.Pozdrawiam Arek

    P.S.
    Podlacz na wejscie drivera oscyloskop(lepiej specrum analyzer) i zmieniaj czestotliwosc i zobaczysz czy to przypadkiem driver albo koncowka niewyrabia pelnego zakresu.
  • Poziom 40  
    mkos1 napisał:
    .
    Pod koniec pasma następuje spadek poziomu mocy aż do 0 (spadek mocy odczuwalny jest szczegolnie na przedziale kilku kanałów pod koniec pasma).

    Może VCO już nie zaskakuje?
  • Pomocny post
    Poziom 26  
    Witam , widzę Marku , że jestes z Chelma tranzystory o które Ci chodzi możesz kupić na ul. lubelskiej w azarcie jakis czas temu kupowałem . Pozdrawiam
  • Poziom 29  
    :arrow:tatronic - jakby kondensatory były uszkodzone to nie sądzę aby moc wyjściowa była taka jaka jest a poza tym nie spadałaby tak gwałtownie przy zmianie kanałów.
    U mnie dosłownie w przeciągu przestrojenia radia o kilka kanałów widać gwałtowny spadek.
    Przykładowo zauważalny spadek widzę już na kanale (Band "F") #10, zaś już na #14 wogóle nie mam nic na wyjściu !

    :arrow:sq6ade - VCO działa stabilnie - sprawdzone.

    mulek napisał:
    Witam , widzę Marku , że jestes z Chelma tranzystory o które Ci chodzi możesz kupić na ul. lubelskiej w azarcie jakis czas temu kupowałem . Pozdrawiam


    Szczerze powiedziawszy to mam dość kupowania tam podzespołów.
    Trafiałem u nich na chyba "malowanki" m.in. 2SC2166 :!:
    Poza tym ceny mają nieziemskie - przykładowo ok 4.50PLN za IRFZ44 (nie pamietam teraz dokładnie bo dawno chiałem to kupić), który w TME kupuję za ok. 1/3 tej ceny. Ale to już zupełnie inny temat.
  • R.I.P. Zasłużony dla elektroda
    mkos1 napisał:
    Druga kwestia to fakt, że masz rację - wartości prądów spoczynkowych raczej nie wpływają na szerokość pasma pracy stopnia wzmacniacza a jedynie na ew. "sianie" harmonicznymi poprzez ustawienie złego punktu pracy tranzystorów.

    Wartość prądu spoczynkowego to przede wszsytkim "tzw. punkt pracy" , którego zadaniem jest wprowadzić tranzystor w jak najbardziej liniową pracę (klasę) , która to daje mozliwość uzyskania wzmocnienia przy pełnej liniowości sygnału czyli bez zniekształceń.

    Cytat:
    Dlatego też skoro moc z radia wychodzi, pogadać spokojnie można np. na #19 toteż uważam, że też nie mam potrzeby chwilowo zajmować się kondensatorami filtru wyjściowego.

    Kondensatory pi-filtra są bardzo ważne. Wyjaśnię może ,że pi-filtr to innaczej filtr dolnoprzepustowy, który spełnia dwie podstawowe funkcje.
    1. to dopasowanie wyjścia stopnia tranzystora (około 3 do 30Ω) do wyjścia radia do linii koncentrycznej 50Ω.
    2. to wycinanie harmonicznych, które głownie powstają przez to ,iż sygnał po wzmocnieniu jest nie-liniowy.

    piszesz
    Cytat:
    sygnał maleje na innych 40-stkach

    To prawidłowo. Obwód rezonansowy ma swoją dobroć Q i w funkcji częstotliowści sygnał na tym odwodzie maleje zgodnie z prawami fizyki.

    Słuchaj co koledzy radzą. Piszą przeważnie mądrze.

    Powodzenia.
  • Poziom 19  
    Witam . Moim skromnym zdaniem to masz żle zestrojony obwód filtra pasmowego za układem S042. Od niego zależy szerokość pasma. Najlepiej go zestroić wobulatorem . Pozrawiam.
  • Poziom 40  
    GREBSON co racja to racja - potwierdzam ale Marek zobacz czy po wystrojeniu na ostro tego filtra możesz uzyskać właściwą moc na każdym z kanałów.
  • Poziom 29  
    GREBSON napisał:
    Witam . Moim skromnym zdaniem to masz żle zestrojony obwód filtra pasmowego za układem S042. Od niego zależy szerokość pasma. Najlepiej go zestroić wobulatorem . Pozrawiam.

    To są właśnie L40 i L42 jak napisałem w pierwszym poście.
    Teraz pytanie najważniejsze - jak to zestroić nie posiadając wobulatora ?

    :arrow:radiosystem - ja nie mówię, że na 100% elementy π-filtra są w najlepszej kondycji. Zresztą nie sprawdzałem ich z innych powodów.
    Zauważ, że po pewnej korekcji ustawienia w/w filtrów na jednym z końców pasma częstotliwości możliwych do pracy na tym radiu (np. #40 - F) mam moc na wyjściu, zaś na drugim końcu już przykładowo od połowy "czterdziestki" "A" w dół nadajnik jest martwy.
    Przy innym ustawieniu rdzeni mam sytuację odwrotną.
    Jakbym przy tym robił jakąkolwiek korekcję filtra wyjściowego to i owszem - warto byłoby sie przyjżeć temu.
    Ale w chwili obecnej widząc działanie radia uważam, że elementy filtra wyj. mogę sobie zostawić "na później" do ew. wymiany.

    Pozdrawiam !
    Marek
  • Poziom 19  
    Może być to lekko trudne bez wobulatora, ale powinno się dać. Potrzebny jest tylko dobry oscyloskop o paśmie min. 60MHz - im więcej tym lepiej , oraz sonda na taką samą częstotliwość lub więcej.
    Potem można ustawić powiedzmy ch 1 na najniższej 40-stce. Wpiąć się trzeba oscyloskopem za filtrami , najlepiej na za pierwszym driverem. Stroisz na max sygnału za filtrami , jednak doprowadzając do tego aby rdzenie znajdowały się na podobnej wysokości. Przechodzisz na skrajną 40-stkę i wykonujesz podobną operację zapisując amplitudy sygnału. Moim zdaniem po trzech operacjach powinieneś mieć w miarę poprawną amplitudę sygnału na skrajnych 40-stkach.

    Tak na marginesie brak mocy albo jej pojawienie się przy ostro zastrojonym filtrze pasmowym może świadczyć o małym wzmocnieniu tranzystorów w końcówce. Ciężko trafić na dobre tranzystory z dobrym wzmocnieniem.
  • Poziom 23  
    Kolego w jakim ustawieniu dokonujesz tej regulacji. Czy masz sztuczne obciążenie czy też tylko podpiętą antenę. Bo jeśli jest to antena to na końcach pasma może się tak zachowywać przy rozstrojonych obwodach VCO i pifiltra.
  • Poziom 28  
    Sygnał z VCO jest jak napisałes ale czy oby na pewno nie jest zniekształcony? Spróbuj babcinym sposobem, trzymając wciśniętą nośną na kolejnych bandach koryguj aby uzyskać moc. Może zadziała :)
  • Poziom 40  
    medicb napisał:
    Sygnał z VCO jest jak napisałes ale czy oby na pewno nie jest zniekształcony?

    A co to jest zniekształcony sygnał z VCO?
  • Poziom 28  
    Ciężko to zdefiniować, ale bywało np na 5121, że odbiornik i nadajnik pracował lecz moc nie przekaczała 1W nie pomagały regulacje i wymiana w PA. Drobna regulacja przy VCO załatwiała sprawę.
  • Poziom 29  
    Witam po małej przerwie!

    birband napisał:
    Kolego w jakim ustawieniu dokonujesz tej regulacji. Czy masz sztuczne obciążenie czy też tylko podpiętą antenę. Bo jeśli jest to antena to na końcach pasma może się tak zachowywać przy rozstrojonych obwodach VCO i pifiltra.


    Objawy mam takie same zarówno na sztucznym obciążeniu jak i ... antenie (otwarty dipol półfalowy ;) )
    Wczoraj i dzisiaj troche ćwiczyłem tymi obwodami przy mieszaczu i co się udało uzyskać (AM):
    Kanał Moc na wyjściu
    A1 3W
    A4 6W
    A10 8W
    ...... moc wyjściowa niewiele zmieniająca się przy zmianach kanałów
    C40 10W
    ......
    F20 8W
    F35 5W
    F40 3W
    Nie są to może zbyt dokładne pomiary ze względu na niedokładność "miarki" ale .... przynajmniej na całym paśmie teraz sprzęt chce mi coś tam nadawać.
    Teraz ew. mogę się wziąść czepić obwodu filtra wyjściowego.
    Czy zalecacie jakieś "specjalne" kondensatory do zastosowania tam ?
    Muszę jeszcze jednak przyjżeć się dokładniej driverowi - nie mogeę ustawić żadnego prądu spoczynkowego - cały czas pokażuje amperomierz mi "zero" niezależnie od ustawienia VR11 przy braku zmodulowanego sygnału SSB.

    Docelowo chcę dodać drugi do pary 2SC1969 i porównać "osiągi" na wyjściu. Ile z tego faktycznie możnaby "wycisnąć" ?
    Jednak mam dylemat - co zastosować zamiast tej diody MV1Y przy tranzystorze mocy?
    Myslalem aby uzyć po prostu 1N4148 ale wydaje mi sie, ze musiałbym chyba w obu tranzystorach zastosować identyczne elementy.
    Jak Wy to widzicie ?

    Pozdrawiam !
    Marek

    Upgrade:
    No i sprawa się znacząco wyjaśniła :!:
    Problem sprawiał urwany rezystor na polaryzacji drivera !
    Teraz mam ładną i stabilną moc wyjściową ok 13-15W na całym zakresie (o ile "miernik" nie oszukuje).
    Co prawda nie moge zejść z prądem spoczynkowym drivera poniżej 23mA ale najwyżej skoryguję wartość któregoś z elementów przy VR11.
    Jednak słychając Waszych rad i czytając Forum to te kondensatory filtra π i tak wymienię.
    Ale tak czy innaczej prosiłbym wypowiedź w kwestii dołożenia tego drugiego tranzystora i jakich użyć kondensatorów.

    Pozdrawiam !
  • Pomocny post
    Poziom 24  
    Zamiast tych diod mv1y smialo mozesz uzywac 1n4148 - sam takie uzywam zarowno przy 2sc1969 ,2sc2312 jak i mrf477.Pozdrawiam Arek
  • Poziom 29  
    Witam po małej przerwie !
    Radyjko jakoś funkcjonuje i łączności mozna robić.
    Co prawda jeszcze jednak nie zamontowałem tego drugiego tranzystorka w PA (posiadana nowka okazała się malowanką :( ).
    Intryguje mnie jeszcze inny problem, ktory wczoraj odkryłem.
    Mianowicie zastanawiałem sie co u mnie śmieci przy kanale 13F. Niezależnie od tego, gdzie u siebie w mieście byłem mialem ten sam sygnał niemodulowanej "nośnej" na poziomie 9S.
    Problemem okazało się .... chyba samo radio !
    Po odpięciu przewodu od anteny dalej to samo mam !
    Czy któryś z kolegów miałby jakis pomysł jak to zlikwidować ?
    Nie jest to az tak bardzo uciążliwe dla mnie, gdyż raczej nie "uciekam" aż tak daleko "w prawo" ale dla własnego komfortu moze znalazłoby się jakieś lekarstwo.

    Pozdrawiam !
    Marek
  • Poziom 40  
    Porób pare operacji arytmetycznych na wartościach częstotliwości generatorów radia pracujących gdy jest ustawiony ten kanał i znajdziesz tego "ptaszka".
  • Poziom 29  
    Witam po dłuuugiej przerwie!
    Radio w sumie chodzi ładnie a to, że na niektorych kanałach sobie "ćwierka" to jakoś zostawiłem w spokoju, gdyż jakoś nie przeszkadzało mi to aż nadto.
    Wracam ponownie do tego radia aby rozbudować końcówke mocy w.cz. o ten "amputowany" tranzystor.
    W oryginale miałem wstawiony jeden 2SC1969 (+ driver na 2SC2166). Próbowałem dodać jeszcze jeden 2SC1969 tak jak znalazłem w schematach (biorąc pod uwagę niewielkie różnice w wartościach elementów).
    Jednak efekt jest mizerny :(
    Praktycznie wzrost mocy jest prawie niezauważalny - może raptem z pół wata więcej.
    Fakt, że w schematach wystepują tranzystory serii 2SC2312 a nie 2SC1969 jednak po lekturze postów wnioskowałem, że są one zamiennie stosowane.
    Teraz główne pytanie - czy ktoś z Was mógłby mi dopowiedzieć czy jest konieczność korekty wartości elementów przy stosowaniu pary 2SC1969 zamiast 2SC2312 :?:
    Wiem, że podobne pytanie zadałem tutaj ale jakoś nie mam odpowiedzi.
    Czy możecie mi wskazać przykład radia (wraz z ew. schematem), w którym w stopniu mocy w.cz. były stosowane oryginalnie 2x 2SC1969 ?

    No i jeszcze jeden temat na koniec - jaki sens ma zastosowanie filtru pośredniej 455kHz o szerokości 4.5kHz zamiast oryginalnego? Czy może to znacząco polepszyć selektywność?

    Pozdrawiam!
    Marek
  • Poziom 11  
    mkos1 napisał:
    No i jeszcze jeden temat na koniec - jaki sens ma zastosowanie filtru pośredniej 455kHz o szerokości 4.5kHz zamiast oryginalnego? Czy może to znacząco polepszyć selektywność?


    Witam,
    nie wiem jak w Alanie 87, ale szukając informacji o Realistic HTX-100 (którego stałem się posiadaczem) natrafiłem na info, że można wymienić filtr pośredniej w Lincolnie (HR2510) właśnie na filtr z HTX-100. W radiach z AM, FM i SSB filtr pośredniej jest szerszy z uwagi na obecność modulacji AM niż tylko dla SSB. Myślę, że lektura tej strony: http://incolor.inebraska.com/jshorney/2510.htm powinna wiele wyjaśnić.

    Pozdrawiam
    Paweł