Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemik z GDWT w Altus140

27 Mar 2007 16:25 1049 16
  • VIP Zasłużony dla elektroda
    Witam
    Mam parę Altus140 które ładnie służą ale pewnego dnia zabiłem tuby. Wymieniłem cewki (na Tonsila) wszystko grało ładnie i nagle tuby znów zamilkły. Myślałem, że znów po cewkach ale wylutowałem tuby sprawdzam miernikiem i są sprawne. Zamontowałem je spowrotem włączam amplituner i wszystko gra tuby działają. Dziś wracam z pracy tuby milczą. Wymontowałem sprawdzam działają. Ma ktoś pomysł czemu po upływie pewnego czasu przestają grać? To chyba nie wina zwrotnic bo nie grałyby w ogóle.
  • Poziom 31  
    Witaj!
    W kolumnach tych są potencjometry, które lubią po długim czasie użytkowania przerywać. Trzeba je delikatnie wymontować i potraktować płynem do czyszczenia i smarowania (konserwacji) styków. Jeśli nadal będą przerywały to trzeba ustawić w takim położeniu pokrętła aby grało i tyle. Potencjometry te są praktycznie nie do zdobycia (nie dawno próbowałem je kupić).
    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    Też myślałem już o tych przełącznikach (nie ma potencjometrów tylko przełączniki trójstanowe -0+) ale we wszystkich położeniach zamyka się obwód więc to nie ich wina. W ogóle te przełączniki są po remoncie jak całe kolumny z resztą. Służyły mi od ponad pół roku wyśmienicie a tu nagle taki kabaret z wysokimi. :/
  • R.I.P. Zasłużony dla elektroda
    Post był raportowany.
    Przeniosłem z: Audio
  • Poziom 30  
    :arrow: gart62 bez przesady te przełączniki są dostępne na aledrogo...
  • Poziom 30  
    posprawdzaj luty w zwrotnicy - jest ona na "doniczce", dodatkowo może kabelki by powymieniać?
  • VIP Zasłużony dla elektroda
    Jak mówiłem kolumny po remoncie kabelki wymienione kondensatory sprawne wszystko grało znakomicie. Dziwne że przez wykręcenie 4 śrub odlutowanie dwóch przewodów wymianę cewki przylutowanie i wkręcenie z powrotem do pudła nagle klękła by zwrotnica. Dziś znów zamilkł więc wypatroszyłem całą kolumnę wraz ze zwrotnicą sprawdziłem wszystkie kable itp itd i nic nie ma miejsca na które miałby paść cień podejrzenia. Wszystko jest po kapitalnej regeneracji i grało znakomicie i nagle zaczęło się widzimisie. Poskładałem wszystko jak należy włączam i słyszę jak ładnie grają wysokie regulacja przełącznikiem też działa znakomicie wszystko jak powinno być. Po 40min słuchania na jakieś 30% mocy Tosci303 nagle pstryk i wysokie znikły....... Wylutowałem GDWT nadal jest 100% sprawny. Podłączając go prosto pod wyjście wzmaka na min głośności gra jak należy.
  • Poziom 24  
    Najlepiej sprawdź sobie jeszcze raz bardzo dokładnie głośnik (najlepiej pod lupą). Zobacz sobie czy czasem linki nie stykają ci do magnesu (bardzo częste u tonsila, co ciekawe taki "głupi" STX lakieruje nabiegunniki i tak montuje że nie ma szans zewrzeć, u tonsila dzieje sie to nagminnie. Zaizoluj linki, sprawdź czy punkty lutownicze linka-cewka nie stykają do szczeliny.
  • VIP Zasłużony dla elektroda
    Zwarcie linek o magnes odpada mam magnes podklejony taśmą izolacyjną w tym miejscu. Jeśli miałaby miejsce taka sytuacja to głośnik nie grałby wogóle bo byłby zwarty.
  • Poziom 30  
    hmmm a może kondensatorek w zwrotnicy pada, może należałoby go wymienić?. To tylko sugestia i jedyne co mi przychodzi na myśl
  • Poziom 24  
    Hmmm spróbuj mocno uderzyć w gdwt jak przestanie grać
  • Poziom 18  
    Q-mac - Najlepiej walnąć od razu z buta to zawsze pomaga :lol:
  • VIP Zasłużony dla elektroda
    Wymiana kondensatorka? Czy mogę zamiast 2,2uF wsadzić 3,3uF (i wieksze) akurat mam taki na stanie w ilości 4szt. a po 2,2uF trzeba by do sklepu deptać.
  • Pomocny post
    Poziom 37  
    Miałem i ja kiedyś podobny problem. Objawy wskazują na mechaniczne
    zatarcia cewek w szczelinie. Kiedy głośnik pracuje, cewka porusza się,
    i teoretycznie wszystko jest OK. Po wyłączeniu, jeżeli cewka nie jest idealnie
    w osi następuje zakleszczenie. Po rozebraniu oczywiście wraca do położenia
    neutralnego i głośnik znów gra. Otóż samemu złożyć głośnik nie jest łatwo.
    Ja dokonuję ustawienia cewki, kiedy głośnik gra. Oprócz tego ważna jest
    siła z jaką są przykręcone śruby. Niewłaściwa, lub nierównomierna może
    powodować skrzywienie położenia.
    Druga sprawa to pojemność kondensatora filtru górnoprzepustowego. Jeżeli
    dasz więcej niż 2,2 µF obniżysz częstotliwość podziału. Istnieje duże ryzyko
    nieodwracalnego już uszkodzenia głośnika dostarczoną mocą. Nasze Tonsile,
    zwłaszcza ze starszych serii są na to bardzo wrażliwe. Polecam modele z
    ferrofluidem. Poza tym jak można używać głośników tubowych? To już
    lepiej wstawić piezoelektryczne za 6 PLN i ma się tyle piachu co w piaskowni-
    cy.:D I tych już nic nie zniszczy. Kopułkowe, tylko kopułkowe...
  • VIP Zasłużony dla elektroda
    Najdziwniejsze w tym wszystkim jest to że podobne zachowanie wykazują obydwa GDWT co tym bardziej dziwi bo raczej nie sądzę abym oba sknocił przy składaniu. Rozbiorę jutro złożę jeszcze raz delikatnie i z rozwagą kondensatory będą 2,2uF kupiłem dziś. Co do tuby... była tam jak kupiłem Altusy i jakoś polubiłem ten wrzeszczący wysoki. i teraz jakoś tak pusto bez tych krzykaczy, a może mam już tak zrypany słuch że tylko tuba do mnie trafia ;)
  • Pomocny post
    Poziom 43  
    Może po wymianie cewki coś wpadło do szczeliny. Sprawdź tez tor zwrotnicy, zamiast GDWT wstaw głośnik telewizorowy - uniwersalny, będziesz wiedział czy to styki czy głosnik wysokotonowy już coś zjadł w szczelinie magnetycznej. Ja ez to miałem tyle, że w GDWK. Mozna od biedy kupić jakąś nowsza nowoczesniejsza tube Tonsila.
  • VIP Zasłużony dla elektroda
    Ja sie nie upieram przy tubach. Po prostu je mam i się do nich przyzwyczaiłem nie widząc potrzeby wymiany na kopułki. Oczywiście jeśli by wyszła konieczność zakupu to nie kupiłbym już tub.
    Swoją drogą jaki model kopułki Tonsila pasuje w otwór po GDWT w Altusach140 i jaki wkład trzeba włożyć w zwrotnice bo na pewno coś jej trzeba zmienić.

    Edit:
    Rozebrałem jeszcze raz GDWT szczeliny były ok poskręcałem je jeszcze raz tym razem delikatniej dałem nowe kondensatory 2,2uF i teraz działają wyśmienicie. Ciekawe co było przyczyną wada kondensatorów czy za mocno skręcone głośniki. Osobiście wydaje mi się że to drugie.