Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Diora WS 4421 - spalony opornik.

Majster_87 27 Mar 2007 17:20 2663 10
  • #1 27 Mar 2007 17:20
    Majster_87
    Poziom 9  

    Witam Wszystkich Milosnikow Polskiego Sprzętu (Unitra Diora)

    Mam Taki Oto Problem , W Moim wzmacniaczu ws 4421 (to chyba to samo co ws 442) Spalił sie rezystor stało sie to podczas polaczenia 2 wzmacniaczy , posiadam ws 442 i wlasnie ws 4421 i polaczylem je w taki oto sposób sygnał z komputera do ws 442 do wejscia magn1 , z ws 442 mag 1 nagrywanie do ws 4421 do cd (dyskofon) no i grało normalnie i dobrze wszystko przez jakies 30 minut . potem po podgloszeniu na 3.,4 mocy obu wzmacniaczy z Ws 4421 zaczął leciec dym a ten drugi ws 442 gra normalnie
    wyłaczyłem ten zepsuty (ws 4421) i okazało sie ze spalił sie opornik nawet niewiem jaki bo płytka jest tak nadpalona ze nieidzie odczytac wartosci , wiem tylko ze jest on obok zwory ł 12 obok rezystora r 528 (który tez jest nadpalony) i i obok kondensatora c 522 Jeśli jest ktos taki miły niech mi poda oznaczenie tego reystora i jego opornosc bo niemoge odczytac oznaczenia , a poza tym koncówka mocy (bd 912 tak szczeliła ze na pół sie przepołowiła) co moze byc przyczyna tego zjawiska ??

    Prosze o Pomoc ... z Góry Dziękuje :)

    O zgrozo, błędy, interpunkcja, zdanie z wielkiej litery, litości :evil: [_P_]

    0 10
  • #2 27 Mar 2007 18:42
    rafal8916
    Specjalista - spawarki

    Weż serwisówkę (Schemat jakby ktoś nie wiedział) i sprawdż co to za rezystor. Poza tym posprawdzaj pozostałe tranzystory w końcówce bo pewnie coś jeszcze poleciało, zwykle jak uszkadza się jeden tranzystor mocy (w twoim przypadku BD912) to leci też drugi po tej samiej stronie czyli BD911 też zapewne jest uszkodzony. Sprawdż też koniecznie tranzystory sterujące po uszkodzonej stronie bo też mogły paść (są to BD135, BD139 i BD140) no i sprawdż też drugą stronę bo również mogła się uszkodzić.

    0
  • #3 27 Mar 2007 21:45
    Majster_87
    Poziom 9  

    co mi po schemacie jak na płytce nie moge odczytać oznaczenia tego rezystora

    0
  • #4 27 Mar 2007 22:10
    h jaworski
    Specjalista AGD

    Jeżeli nie da się odczytać, to robi się to w ten sposób że patrzy sie z którymi dobrze oznaczonymi elementami łączy się ten uszkodzony element a następnie szuka się znanych elementów na schemacie i już znamy oznaczenie uszkodzonego elementu i jego wartość. Po to właśnie są schematy! Ale jak Kolega Majster_87 tego nie wie to lepiej niech sobie da spokój z naprawą tego wzmacniacza bo uszkodzi go jeszcze bardziej.

    0
  • #5 27 Mar 2007 22:49
    Gienek
    Poziom 35  

    Moja zaczarowana kula mówi, że to jest R538 (100R). Spalenie tego rezystora świadczy o tym, że "poleciała" końcówka mocy (prawy kanał). Co więcej się stało, to trzeba sprawdzić ze schematem w ręce.

    0
  • #6 28 Mar 2007 14:34
    rafal8916
    Specjalista - spawarki

    Majster_87 napisał:
    co mi po schemacie jak na płytce nie moge odczytać oznaczenia tego rezystora


    To ci po schemacie że patrzysz w której gałęzi jest ten element, patrzysz z jakimi się łączy na płytce drukowanej i po schemacie dochodzisz co to za element. Jeżeli nie wiesz takich rzeczy to lepiej nie bierz się za naprawę sprzętu.

    0
  • #7 30 Mar 2007 16:45
    Majster_87
    Poziom 9  

    Zgadza Sie To Jest R538 (100 om) na schemacie nieszukałem bo nieposiadam sprawdzilem według drugiego wzmacniacza (ws 442).
    A co do napraw to zawsze wychodzi mi to co chce osiagnac i nigdy niemam problemów. Nad Radiatorem tez jest płytka , o ile mi wiadomo to jest jakis uklad antyzwarciowy i tam sa 4 rezystory jeden sie nadpalił a na tej plytce niema oznaczen elementów wiec tez sprawdzilem według drugiej ws-ki.
    Po tym zdarzeniu ze wzmacniaczem rozwaliła mi sie kolumna strasznie charczy i membrana o cos obciera jak sie ja wciska do srodka , lecz nadal niewiem czemu ten wzmacniacz sie spalił...

    0
  • #8 10 Kwi 2007 22:16
    Majster_87
    Poziom 9  

    po wymianie końcówek mocy i wyregulowaniu prądu spoczynkowego (lewego kanału) wzmacniacz jakoś dziwnie gra nic sie nie grzeje , ale na prawym kanale niemoge wyregulowac prądu spoczynkowego bo wartosc na rezystorze jest 0.06 mv chociaż "peerek" jest na w ustawieniu na środku wzmacniacz jakoś dziwnie gra bez "życia"

    Dodano po 8 [minuty]:

    a poza tym chyba moderator mnie nie lubi mojego tematu niema nawet na forum ... niemozna go wogóle znalezc

    0
  • #9 11 Kwi 2007 05:53
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Majster_87 napisał:
    a poza tym chyba moderator mnie nie lubi mojego tematu niema nawet na forum ... niemozna go wogóle znalezc

    Lubi to i to, tylko śledzi Twój temat.
    Popraw pisownię!

    0
  • #10 11 Kwi 2007 08:15
    viayner
    Poziom 34  

    Witam,
    wyglada ze wzmacniacz ci padl poniewaz miales cos nie tak z kolumna czy jej zwrotnica, glosnik ociera bo cewke masz uszkodzona, prawdopodobnie nadpalona, sprawdz jej impedancje, cos mi sie widzi ze podlaczyles za mala impedancje lub niedobrales mocy kolumn do wzmacniacza i spalila sie koncowka mocy bo plynal za duzy prad, ktory przy okazji zalatwil tez cewke w kolumnie, prawdopodobnie poplynal prad staly na glosnik.
    Mam nadzieje ze to ci wyjasnilo problem spalenia wzmacniacza.

    Interpunkcja się kłania!
    [_P_]

    0
  • #11 01 Maj 2007 12:43
    Majster_87
    Poziom 9  

    z Kolumnami wszystko w porządku były bez zwrotnicy zawsze dobrze śmigały i było wszystko ok

    0
  Szukaj w 5mln produktów