Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Soling monoblok, obawy

cinol3 28 Mar 2007 13:32 2092 11
  • #1
    cinol3
    Level 10  
    Witam!!
    Zakupilem wzmacniacz Soling Sl-p109. Napedzam nim na razie subwofer na 20 cm glosniku. Kable zasilajace 6mm kwadrat. i mam problem bo slychac z niego takie brzeczenie w rytm muzyki, basu. czy to normalne??? czy swiadczy o tym ze cos jest z nim nie tak. no i zauwazylem z po 10 min sluchania na maxa obudowa sie troszke nagrzala. nie goraca tylko lekko ciepla. czy to tez normalne?? Przepraszam za glupie pytania no ale w tych tematach jestem lekko zielony. Prosze o pomoc zwlascza tego brzeczenia. bo to najbardziej mnie niepokoi. POZDRAWIAM

    Dodam ze to nie jest brzeczenie obudowy czy cos takiego, to na pewno nie.
  • #2
    qstosz
    VIP Meritorious for electroda.pl
    to że się nagrzewa to norma.
  • #3
    crazy_88
    Level 42  
    Brzęczenie może być przyczyną zakłuceń.
  • #4
    cinol3
    Level 10  
    A jakis filtr albo cos innego moze temu zapobiec?
    Czy to moze uszkodzic wzmacniacz to brzeczenie? Ono brzmi tak jak przeplywajacy prad, przynajmniej takie mam skojarzenie. juz sam nie wiem co robic. grac ten wzmacniacz gra tylko obawiam sie zeby sie nie spalil czy cos w podobie
  • #5
    B_A_R_T_E_K_120
    Level 25  
    dobrze by bylo jakbys napisal jak masz puszczone i jakie kable sygnalowe to od tego głownie zalezy a ponoc filtry przeciwzakluceniowe z allegor zdaja egzaminy
  • #6
    Marcinek84
    Level 15  
    mam to samo u siebie na wzmaku Soling tylko na dwukanałowce próbowałem wszystkiego kupiłem drogie kable sygnałowe i nic, puściłem kable tak jak powinny iśc i nic, tylko filtru z alegro nie próbowałem :) może pomoże ale u mnie te zakłucenia robi alternator prawdopodobnie też spróbuje z tym filtrem może ktos doradzi który zakupić z alegro i jak to wogóle się podłacza
  • #7
    sdnk
    Level 17  
    slychac zaklocenia w rytm muzyki czy predkosci obrotowej silnika?
  • #8
    cinol3
    Level 10  
    Kable sygnalowe mam pusczone jedna strona auta, zasilajacy druga, mase pociagnalem z punktu karoserii. wczesniej mialem podlaczony inny slabszy wzmacniacz i nawet w pelnym pasmie gral ok. ten tez gra dobrze tylko cos brzeczy w srodku w rytm muzyki wlasnie. To nie mam zwiazku z predkoscia obrotowa silnika bo sprawdzalem. tak samo brzeczy jak i na postoju gdy slucham muzyki. moze sprobuje z tym filtrem. moze pomoze
  • #9
    gulgus6666
    Level 15  
    No ja mam tez taki wzmak i gra czysciutko a kolega kupił sobie tez taki sam i u niego to brzęczenie wystepowałe a jak jest teraz to nie wiem.
    W każdym razie filtry raczej nic nie pomogą bo przekrecalismy jego wzmak do mnie do auta i było to samo.
    Njabardziej słyszalne to brzeczenie było jak włączyło sie filtr dolnoprzepustowy we wzmaku to słyczhac było z głośnika bas i brzęczenie.
    Pisałem o tym juz kiedyś na forum żeby uzyskac odpowiedź.
    Może byc coś z końcówkami albo kwestia pokręcenia jakimis elementami nastawnymi ale ja mam troche płytką wiedze na ten temat.
  • #10
    Kazio1
    Level 13  
    Na mój gust trzeba reklamować ten wzmacniacz. Założenia filtra przeciwzakłóceniowego nic tu nie da, jeśli na postoju, zasilany z samego akumulatora też daje przydżwięk.
  • #11
    Malczyk2000
    Level 15  
    U mnie Soling Sl P109 śmigał ponad rok czasu i nie było żadnych dziwnych dźwięków. Generalnie byłem bardzo zadowolony z zakupu. A to że ciepły to normalka.
  • #12
    Nostus
    Level 12  
    a ma ktoś schemat do Soling SL-p109 ?? Wszędzie szukam i nic nie ma. A niestety mój soling zachowuje się dziwnie i bardzo cchę go naprawić... Wymieniłem już tranzystory stopnia końcowego, wszystkie mozliwe kondensatory elektrolityczne, rezystory stabilizujące prąd stopnia końcowego, tranzystory przetwornicy a ten nadal nie gra.. Jeden z tranzystorów w stopniu końcowym (bd249C ) podczas grania robi się ciepły a drugi nie. Oba tranzystory dostają stabilne zasilanie o napięciu symetrycznym 34 V na połówkę napięcia. Objawy są następujące - wzmacniacz gra jakby na połowie mocy, dość cicho - niskie tony praktycznie nie istnieją (zamiast nich jest pierdzenie jak przy słuchaniu muzyki z porwanego głośnika). Ma ktoś pomysł jakiś bo naprawdę nie chcę wywalać go do smietnika?