Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zalany laptop FS Amilo Pro v2060

ldymek 28 Mar 2007 13:39 1745 3
  • #1 28 Mar 2007 13:39
    ldymek
    Poziom 2  

    Witam

    Otrzymałem "w spadku" laptopa FS Amilo Pro v2060 od kolegi, który go zalał ciepłą słodką herbatą. Jak twierdził, laptop włączał się czasem, na chwilę. Mi ogólnie w ogóle się nie włączał. Zostawiłem go w spokoju i "postawiłem na nim krzyżyk" Po tygodniu, z ciekawości włączyłem go i o dziwo odpalił na jakieś 40 minut, po czym zawiesił się a z ekranu zaczął znikać obraz, linia po linii. Gdy próbowałem go włączyć objawy były takie jak wcześniej - zero reakcji - paliła się tylko lampka od zasilania - nie da się nawet wyjąć płyty z dvd - po prostu nie odpowiadał. Uprzedzając pytanie, byłem z nim w serwisie FS - powiedzieli mi tam, że nie da się go naprawić (nawet go nie rozkręcili, to była rozmowa na 5 minut) i zaproponowali mi nowy za 2200 zł. Ok jak w serwisie postawili na nim krzyżyk to rozkręciłem go, przemyłem płytę główną izopropanolem wysokiej czystości - efekt - laptop włącza się raz na dzień, na około 2 godziny (jak wiesza się to ekran bieleje, potem robi się różowy, następnie obraz znika linia po linii, w momencie zawieszenia się w głośniczków wydobywa się charakterystyczny dźwięk zwarcia...) Z moich obserwacji wynika, (elektronikiem nie jestem ale tak to wygląda..) że gdy nie chce się włączyć to prawdopodobnie jakieś napięcie nie dochodzi do poszczególnych jego elementów (tacka cdromu nie wysuwa się.)

    Więc pytam się specjalistów - da się go jeszcze ożywić? (przepraszam za tak długą wypowiedź)

    Napiszę jeszcze, że procesor, pamięć, karta wi-fi oraz dysk twardy zostały sprawdzone na innym sprzęcie - działają bez zarzutów - więc chodzi o płytę główną...

    Pozdrawiam

    0 3
  • #2 28 Mar 2007 15:12
    Masster
    Poziom 32  

    Przyjżyj się dokładnie okolicy karty graficznej i połączeniu jej z matrycą. Może tam jest jeszcze trochę herbatki.

    0
  • #3 28 Mar 2007 15:16
    siwy44
    Poziom 12  

    A może po prostu masz zwarcie na klawiaturze podepnij klawiature z innego lapka ja miałem podobny problem i o dziwo własnie klawiatura była walnięta :|

    0
  • #4 28 Mar 2007 16:46
    ldymek
    Poziom 2  

    klawiatura i polaczenie panelu z plyta glowna jest ok - sprawdzone.. hmm jeszcze raz popatrze sie w okolice ukladu gma900...

    EDIT: odpalalem lapka bez klawiatury, ona nie jest problemem, bo laptop czy z nią, czy bez niej zachowuje sie tak samo....

    Czy wie ktoś gdzie znajdują się układy zasilania w tym modelu? Mogę zrobić zdjęcia makro płyty głównej..

    0