Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

czy dłuższy bat antenowy pomoże ?

lalas 28 Mar 2007 18:31 5508 8
  • #1 28 Mar 2007 18:31
    lalas
    Poziom 10  

    wiatm, niedawno temu opisywałem problem z radiem oryginalnym w Kia Ceed, jest blaupunkt lub siemens/vdo, a nawet ostatnio słyszałem, że jvc :D, problem polega na tym że radio trochę gubi fale, dźwięk niekiedy robi się jakby mono, czasami słychać szelest w głośnikach, objawy jakby nie było anteny lub była uszkodzona.
    Dzisiaj byłem w ASO, kolesie sprawdzali (chyba) przynajmniej tak mi powiedzieli instalacje, jest ok, twierdzą że wiele tych radii ma takie problemy, że są bardzo czułe itp.
    Elektryk polecił mi abym kupił sobie dłuższy/lepszy bat od anteny, być może poprawi odbiór stacji, co szanowne grono na to :|

    0 8
  • #2 28 Mar 2007 19:25
    tomek,8732
    Poziom 15  

    moim zdaniem nie pomoze gdyz dobre radio powinno sciagac fale nawet na krotkiej antenie

    0
  • #3 28 Mar 2007 22:24
    SlaweK
    Poziom 43  

    Długość bata dobrana jest do długości odbieranej fali. Jest to dipol otwarty, niby prosta sprawa to wyliczenia ale jak do tego dołożyć pojemość, indukcyjność kabla to okazuje się to problemem który najlepiej rozwiązać praktycznie, tzn dobrać bata mając ustawione radio do słabej stacji i nie ma reguły długi czy krótki, wybrać na którym radio najlepiej odbiera. A często przyczyną jest uszkodzony lub marnej jakości kabel antenowy lub jego mocowanie do anteny które często potrafi przegnić.

    SławeK

    0
  • #4 28 Mar 2007 22:34
    lalas
    Poziom 10  

    SlaweK napisał:
    Długość bata dobrana jest do długości odbieranej fali. Jest to dipol otwarty, niby prosta sprawa to wyliczenia ale jak do tego dołożyć pojemość, indukcyjność kabla to okazuje się to problemem który najlepiej rozwiązać praktycznie, tzn dobrać bata mając ustawione radio do słabej stacji i nie ma reguły długi czy krótki, wybrać na którym radio najlepiej odbiera. A często przyczyną jest uszkodzony lub marnej jakości kabel antenowy lub jego mocowanie do anteny które często potrafi przegnić.

    SławeK


    kurcze no właśnie nie wiem co teraz robić, autko jest nowe czyli można powiedzieć iż kabel jest ok w sensie nie zniszczony/zardzewiały, być może te gubienie fal spowodowane jest wadliwym odbiornikiem, jak na razie ASO twierdzi, iż tak te radia grają, najlepiej by było gdyby dali mi nowy odbiornik i wtedy wyszło by szydło z wora, czy instalacja czy radioodbiornik, jak na razie sam nie mogę grzebać bo jest gwarancja, w przypadku uszkodzenia czegoś powiedzą mi, że grzebałem i sam popsułem :|
    Wyśle maila do KIA Motor Polska, zobaczymy co mi odpowiedzą.

    0
  • #5 28 Mar 2007 22:46
    kondensator
    Poziom 36  

    Najbardziej odpowiednia do odbioru UKF 87.5...108MHz w aucie
    jest antena ćwierćfalowa, tj. prętowa o dł.ok. 72cm.
    Musi być zainstalowana w metalowej karoserii, z dala od innych anten
    oraz wystających elementów.

    Sprawdź to radio w innym aucie, inne radio w tym aucie.
    Czułość radia najlepiej sprawdzić kalibrowanym generatorem
    np. w serwisie profesjonalnych radiotelefonów
    (w serwisie CB mogą nie mieć...)
    Trzeba tylko zrobić przejściówkę ze złącza autoradio na złącze N, ew. BNC
    i wyprowadzić zasilanie 12V, oraz głośnik.
    Tylko tak na 100% wiarygodnie sprawdzisz parametry radia
    (np. okaże się, że na różnych częstotliwościach ma różną czułość !)
    Zły odbiór to często uszkodzenie przewodu antenowego,
    (skręcenie osiowe, za mocne zgięcie - min. promień zgięcia 5cm)
    nierzadko przy złączach (tam trzeba usztywnić), oraz wilgoć.
    W tych przypadkach przewód nie nadaje się do dalszej eksploatacji.

    0
  • #6 28 Mar 2007 22:57
    robson@
    Poziom 18  

    jeżeli odbiór jest kiepski to sądząć z umiejscowienia anteny ze jest z tyłu samochodu na dachu to jest to antena ze wzmacniaczem.Jest to nowy samochod i jeszcze nie mam doświadczenia w tym modelu.Skoro antena jest ze wzmacniaczem to moze wzmacniecz nie jest podłączony do zasilnia.wprawdzie salonowi fachowcy sprawdzali ale nie zawsze im mozna wierzyć.

    0
  • #7 28 Mar 2007 23:47
    arcady11
    Poziom 18  

    może nie ma zasilania plus 12Volt na wzmacniacz antenowy, wspomniany wyżej

    0
  • #8 29 Mar 2007 01:38
    lalas
    Poziom 10  

    dzięki za wszystkie rady, jak na razie podejrzewam, że będzie to walka z wiatrakami, samochód nowy problem być może jednostkowy jak na razie, naprawa pozostaje tylko w ASO ze względu na gwarancje, nie wiem jak sprawdzali instalacje/radio ponieważ byłem nieobecny w tym czasie w serwisie, sam nie wiele mogę zdziałać też ze wzgledu na gwarancje, być może fabryka dała ciała z instalacją, być może producent radia dał ciała, z tego co sie dowiedziałem na pewnym forum moto, 3 użytkownikom radio gra dobrze, jeden ma podobne problemy do moich, w serwisie mówią iż sprawdzali też samochód z takim radiem było podobnie jak u mnie.
    Nie wiem ratuje się jak moge, ustawiłem radio teraz w trybie FM 1, wcześniej było ustawione w trybie FM Autostore, pewnie nie ma to związku, ale sprawdzić nie zaszkodzi, jeśłi problem będzie dalej występował, będe nalegał na wymiane odbiornika, jeśłi problem nie zniknie to jeszcze raz sprawdzenie instalacji.
    Jeśłi jeszcze macie jakieś mądre rady, z których mógłbym skorzystać w miare moich możłiwości to piszcie :D

    0
  • #9 08 Maj 2008 00:43
    boe666
    Poziom 11  

    Polecam wziaść fachurę z serwisu i zarządać jazdy testowej takim samym autem (takie same radia intalacje itp), pojechac gdzieś gdzie twoje radio gubi sygnał, stanowczym podniesionym głosem wskazać jak zachowuje się pieknie radio w testowym modelu. nastepnie pojechać wsłanym tą samą trasą i wskaząć co się dziej z radiem w twoim wozie. Jak się będzie gość upierał że nie słyszy różnicy, to wówczas zawracasz, żądasz kierownika, mówisz mu nadal spokojnie ale podniesionym głosem że ma głuchego pracownika. Jak się przejmie, to pojedzie z tobą i zauwazy że radio jest walnięte. jak nie, mówisz mu wsprost że zostałeś oszukany i zgłaszasz tę sprawę w KMP w warszawie (pismo pocztą poleconym za potwierdzeniem obioru - tu wymieniasz nazwiska itp itd) i do UOKiK, na zleceniu naprawy piszesz literalnie że auto nadal ma usterkę, bieżesz wóz i jedziesz do innego serwis i robisz to samo. A do KMP wysyłasz pismo wieczorem, a nastepnego dnia dzwonisz....

    Może wyda się to trochu śmieszne, ale KMP olewa tych co juz kupili samochód. Mnie wcisnęli nowe auto z uszkodzonym wachaczem i całkowicie rozjechaną geometrią. Ustawione na rolkach ustawiało się bokiem a ów szef serwisu (po całym dniu diagnoz i ustawień) stwierdził że tak ma być i skasował mnie 150 zł za ustawienie geometrii!!!!!!. Inny serwis natomiast zdiagnozował i wymienił wachacz - całość walki z KMP trwała 8 miesięcy. Także z Twoim radiem, zacznij domagać się sprawnego jak najszybciej!!!!!!!

    0
  Szukaj w 5mln produktów