Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB president jackson, nie ma nic na wskaźniku sygnału.

29 Mar 2007 20:05 1287 9
  • Poziom 16  
    witam wszystkich posiadam cb president jackson i mam mały problem radyjko działa jest nadawanie i odbiór ale na wskazniku sygnału nic nawet przy nadawaniu prosze o porade pozdrawiam
  • VIP Zasłużony dla elektroda
    Witam.

    Jeżeli nie masz wskazań na mierniku w czasie nadawania, to częstą przyczyną (jeżeli moc nadajnika jest OK) braku wskazań jest zły kontakt w PRK-u a dokładnie jego suwaka do ścieżki węgla. PeeReK ten to VR7.

    Pozdrawiam.
  • Poziom 16  
    wskaznik niedziała też przy odbiorze pozdrawiam
  • VIP Zasłużony dla elektroda
    Sprawdzałeś sam moduł wskaźnika czy działa?
    M.
  • Poziom 16  
    nie sprawdzałem czy działa prosze o podpowiedż jak to zrobić
  • VIP Zasłużony dla elektroda
    Podłączyć do baterii 1.5 V na przykład.
    Michał
  • Poziom 39  
    Michał 1.5V to nie za wiele? /µA/. Chyba lepiej miernikiem przełączonym na kΩ, nie urwie się wskazówka na "MODULE".
  • VIP Zasłużony dla elektroda
    Sprawdzałem zegarkową i nie było sensacji :)
    Michał
  • Poziom 39  
    Można i tak ale to nasze /moje/ pisanie, koledze raczej nie pomoże. jak napisałeś kuris powinien sprawdzić tu cytat 'MODUŁ' a jak on nie wie jak to ani bateria ani omomierz nie pomoże.
    Pozdrawiam
    Roch
  • Poziom 16  
    znalazłem przyczyne ktoś założył za mocną żarówke do podświetlania i stopiło plastik co spowodowało blokade wskażnika ,wszystkim dziekuje za pomoc zamykam temat