Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Co się stało z kineskopem PHILIPS'a?

DRPP 23 Aug 2002 08:41 2291 14
  • #1
    DRPP
    Level 16  
    W kineskopie PHILIPS'a (symbol A66EAK71X01 28", 50Hz pracującym w dwuletnim TV GRUNDIG) w obydwóch górnych rogach pojawiły się przebarwienia - wszystkie kolory tęczy. Wyniki na testerze kineskopów były dobre, nawet dla RGB w granicach 87 - 95%. Mimo wszystko jest to wina kineskopu, bo jak założyłem podobny (też PHILIPS’a, ale trochę starszy model) wszystko było OK.
  • #2
    Bavido

    Level 24  
    Jeżli nie jest namagnesowany, to pękły sprężyny trzymające maskę. To nic dziwnego w wyrobach tak beznadziejnych firm jak Philips.
  • #4
    eugene
    Level 26  
    Po pierwsze zewnetrzna petla rozmagnesowujaca. Mogl stac przy kol. glosnikowej ! Jak nie pomoze to mozna poprobowac z malymi okruchami magnesow przyklejanymi tasma w rejonie przebarwien. Pozdr. Takie objawy sa charakterystyczne dla odklejonej maski. (np po upadku lub samoistnie)
  • #5
    DRPP
    Level 16  
    eugene wrote:
    Po pierwsze zewnetrzna petla rozmagnesowujaca. Mogl stac przy kol. glosnikowej ! Jak nie pomoze to mozna poprobowac z malymi okruchami magnesow przyklejanymi tasma w rejonie przebarwien. Pozdr. Takie objawy sa charakterystyczne dla odklejonej maski. (np po upadku lub samoistnie)


    Rozmagnesowywanie nic nie dało, to pewnie będzie maska, można coś z tym zrobić?
  • #6
    Bavido

    Level 24  
    Możesz spróbować przyklejać magnesiki, ale to raczej utopia. Nic już nie można zrobić z takim kineskopem.
  • #8
    Bavido

    Level 24  
    Niestety nie, regenerują tzn. wsawiają nową wyrzutnię. Bańka musi być OK.
  • #9
    Wojtek27
    VIP Meritorious for electroda.pl
    Spróbuj cofnąć cewki odchylania lekko do tyłu
  • #10
    ul1111
    Level 23  
    Może pierścienie centrujące sie przestawiły?Spróbój pomajstrować przy nich ale zaznacz sobie ich pozycje bo potem może byc problem z powrotem do ustawienia przed regulacją.Mogą być winne głośniki,spróbój je wymontować z telewizora i rozmagnesuj kinol pętlą rozmagnesowywującą.
  • #11
    stan
    Level 23  
    Sprawdż czy nie zsunęły się do tyłu cewki odchylające (wystarczy 3-5 mm) - częsty przypadek w SONY
  • #12
    DWAserwis
    Level 29  
    Dwa lata temu znajomemu kot zwalił na podłogę nokie 14" i dostała kolorowe tencze w rogach, po obróceniu TV dogóry nogami były prawie niewidoczne, a więc obruciłem kineskop, zamieniłem wyprowadzenia cewek i jakoś to działa
  • #13
    DRPP
    Level 16  
    dwaserwis wrote:
    Dwa lata temu znajomemu kot zwalił na podłogę nokie 14" i dostała kolorowe tencze w rogach, po obróceniu TV dogóry nogami były prawie niewidoczne, a więc obruciłem kineskop, zamieniłem wyprowadzenia cewek i jakoś to działa


    Dobry pomysł!
    Będę wiedział przynajmniej na 100%, że to maskownica jest odklejona. Jak sprawdzę, to się odezwę.
  • #14
    Wojtek27
    VIP Meritorious for electroda.pl
    No tak
    Ale co będzie jak kaptur WN dostanie przebicia?
  • #15
    Tremolo
    Level 43  
    ja słyszałem o innych patentach jeżeli gosciowi ekran stał blisko kolumn i dostał jakiegoś "ekniecia" ten całymi dniami porafił ustawiać magnesy aby telewizor "wyświetlał" normalnie" niewiem czy ma ten telewizor. A może wina działa jest gdzie indziej. Jak ustawione głosniki ma ten telewizor. Bo mam podobny problem aczkolwiek nie widoczny prawie... miałem w monitorze Commodore ... głośnik ekranowany magnetycznie 1,5W/16Ohm jednak ekranowanie nie wystarczało i w lewym dolnym rogu kineskopu znalazł się mały biały pasek... jak wiadomo tęcza to mieszanina barw i może to jest ta tęcza... byc może ten telewizor ma w narożach wbudowane głośniki. i przez to te problemy.