Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł gazowy ARISTON GENUS. Czujnik temperatury wody

01 Kwi 2007 14:14 11529 18
  • Poziom 9  
    Posiadam kocioł gazowy Ariston Genus dwufunkcyjny i podejrzewam że padł czujnik temperatury wody. Objawy są takie że piec sie włącza grzeje wodę powiedzmy do 80 stopni po czym wyłącza sie i chodzi tylko pompka i jak temperatura spadnie do ok 50 stopni znów się włącza i tak do momentu aż woda nie osiągnie swojej nastawionej temp. np 80 stopni. I podejrzewam że to wina czujnika tylko nie mogę znaleźć gdzie taki czujnik moge kupić. Na nim jest napisane ELMWOOD L102C 9098-599 19/98. Prosze o pomoc ewentualnie o namiary na jakiś zamiennik. Z góry dziękuję
  • IGE-XAOIGE-XAO
  • Poziom 33  
    Uściślij, chodzi Ci o wodę bieżącą czy w grzejnikach?
    A co się dzieje jak nastawisz np. na 50st?
  • IGE-XAOIGE-XAO
  • Poziom 9  
    Nie ma różnicy która to woda bo jest jedna nagrzewnica i wymiennik ciepła. Więc czujnik jest jeden na rurce która wychodzi z nagrzewnicy. A jak nastawię na 50 stopni to nagrzeje do 50 i utrzynuje temperaturę.
  • Poziom 33  
    Ja wiem ile jest czujników i wymienników.
    Na nagrzewnicy lub na rurce w okolicy wymiennika (ew. gdzieś niżej na rurce zasilającej) powinien być jeszcze jeden czujnik.
    Jest to czujnik przegrzewu kotła i działa on na zasadzie włącz-wyłącz, czujnik bimetaliczny.
    Sprawdź go ewentualnie na chwilę zawrzyj lub zdemontuj z rurki.
  • Poziom 9  
    Tak masz rację przy wymienniku jest jeszcze jeden czujnik, tylko zastanawia mnie czy jeśli byłaby to wina przegrzewu kotła i czujnik o którym piszesz zadziałał by to czy na piecu na diodach od temperatury nie pokazało mi by maksymalnej temperatury?
  • Poziom 33  
    Sprawdź czujnik tak jak pisałem, później będziemy się "zastanawiać" co dalej.
    Pytałem wcześniej czy problem występuje tylko na CWU czy na CO również?
  • Poziom 9  
    I na wodzie c.o. i na c.w.u. Jak puszczę wodę w kranie to podobna sytuacja. Najpierw leci gorąca po chwili piec się wyłączy temperatura spadnie i znów się włącza ale jak ustawię w miarę słaby strumień wody to wszystko jest dobrze i leci cały czas gorąca woda. Tak samo jeśli chodzi ogrzewanie i puszczę ciepłą wodę to piec wyłączy się całkiem i po ok 10 sekundach się włącza ale jak puszczę wodę i on się wyłączy i jak zaraz zakręcę wodę oczywiście w kranie to ogrzewanie znów się włącza. Trochę to skomplikowane:D
  • Poziom 33  
    Ale czy samo C.O. działa poprawnie?
    Czujnik sprawdziłeś?
  • Poziom 9  
    Nie C.O. też nie działa poprawnie. Czujnik bimetalowy sprawdziłem jest ok. Sprawdzałem miernikiem i cały czas jest zwarty czy piec chodzi czy się wyłączy i to jest ten o którym myślałem że jest uszkodzony. Ale poiniżej są dwa które zmieniają oporność wraz ze zmianą temperatury i one są oba jednakowe.
  • Poziom 9  
    Zauważyłem jeszcze jeden objaw. Jak włączę C.O. i nagrzeje się szybko woda i tak jak pisałem zaczyna się wyłączać i jak puszczę wodę w kranie piec sie nie włączy dopóki nie zbije temperatury i jak już spadnie temperatura to się włącza wtedy zakręcam wode w kranie i od tej pory C.O. chodzi bez zarzutu.
  • Poziom 13  
    Proponuję wykonać czynności w takiej oto kolejności :D :
    1. Odkamienić wymiennik wtórny Alfa Laval
    2. Sprawdzić stan filtra na powrocie c.o.
    Jeśli po tych zabiegach palnik kotła nie moduluje, należy:
    3. Odkamienić wymiennik spaliny- woda (nagrzewnicę)
    4. Wyregulować moc max.
    5. Wyregulować moc min.
    6. Sprawdzić stan sond NTC (2szt).
  • Specjalista - systemy grzewcze
    to napewno jest czujnik ntc na zasilaniu , wykrec wyczysc ewentualnie zamien na chwile , oba sa takie same , normalnie nie kupisz zgłos sie do serwisu mts :) odkamienianie w genusie odpusc chyba ze wymiennik cwu genus ma juz swoje lata jak zle zrobisz to beda przecieki
  • Poziom 9  
    No właśnie czujniki już zamieniłem między sobą i dalej bez zmian. Mi to wygląda tak jakby tzw. zawór presostatowy (tak był nazwany w instrukcji) puszczał wodę na wymiennik przy włączonym C.O. mimo że mam zakręconą wodę w kranie i dlatego on tak szybko nagrzewa wodę i wyłacza się. Bo moim zdaniem po tej zamianie czujników już można je wykluczyć.?
  • Poziom 13  
    Wymienniki w Genusie są nie do zdarcia a odkamienienie banalnie proste.
    Demontaż wymiennika wtórnego to kwestia odkręcenia dwóch śrubek a nagrzewnicy to dwie nakrętki 3/4". Przy wymienniku wtórnym należy uważać by nie pogubić uszczelek o-ring, przy nagrzewnicy uszczelki wymienić na nowe.
    Kolejność wykonywania czynności- jak w poprzednim moim poście, a Szpera zaczyna od końca. Dlaczego??
  • Poziom 9  
    Rozumiem Cię usterkaTVN ale mi nie chodzi że wymiennik jest uszkodony tylko o zawór przez który płynie woda albo na grzejniki C.O. albo na wymiennik C.W.U. bo jak włącze piec i on bardzo szybko osiąga swoją nastawioną temperaturę i w tym czasie woda na powrocie z grzejników jest zimna a na rurce wejściowej do nagrzewnicy gorąca i piec się wyłącza. I moje pytanie jest czy zawór o którym pisze nie jest czasem uszkodzony i powoduje przepływ wody przez wymiennik C.W.U. a przy zakręconych kranach kiedy nie jest odbierane ciepło z wymiennika woda wracająca (gorąca) z wymiennika na nagrzewnice powoduje wyłączanie kotła? Chyba że masz na myśli że tak się dzieje przez kamień?
  • Poziom 9  
    Czy nikt nie spotkał się z takim problemem? Nadal czekam na pomoc. I mam prośbę czy ktoś posiada może schematy do takiego kotła bo z tego co pamiętam była dołączana do niego książka formatu A4 i tam były schematy elektryczne i hydrauliczne ale moje się gdzieś zapodziały.
  • Poziom 9  
    Naprawdę nikt mi nie pomoże???
  • Poziom 10  
    Szpera Jeśli masz jakieś pytania w sprawie ARISTON GENUS to podaję nr GG 49447
  • Poziom 11  
    szpera napisał:
    Naprawdę nikt mi nie pomoże???
    podejdz do sprawy analitycznie: najczęsciej siadają kondensatory elektrolityczne w zasilaczu oraz przekaźniki