Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z komputerem Opla

zbyniu 04 Paź 2003 18:45 3989 23
  • #1 04 Paź 2003 18:45
    zbyniu
    Poziom 15  

    Mam Opla kadeta 1.6 z komputerem. Mam ciągłe kłopoty z pracą silnika. Silnik pracuje niestabilnie szczególnie na wolnych obrotach. Czy jest dostępny program i interfejs do komputera oraz opis aby można było samodzielnie zdiagnozować co jest grane z tym silnikiem.

    0 23
  • #2 04 Paź 2003 18:48
    Anonymous
    Użytkownik usunął konto  
  • #3 04 Paź 2003 18:52
    zbyniu
    Poziom 15  

    Nie lampka nie zapala się.

    0
  • #4 04 Paź 2003 18:54
    Anonymous
    Użytkownik usunął konto  
  • #5 04 Paź 2003 19:40
    zbyniu
    Poziom 15  

    Silnik jest Benzyna 1.6 E mimo że kontrolka się nie zapala silnikiem szarpie, byłem w dwóch warsztatach samochodowych i powiedziano mi że trzeba podłączyć do komputera aby wykryć przyczynę niestabilnej pracy.
    Dlatego szukam sposobu diagnozy.

    0
  • #6 05 Paź 2003 01:39
    mapigerman
    Poziom 15  

    Witam,

    jak mógłbyś opisać coś więcej na temat tych objawów, np czy to na wolnych, może przy dodawaniu gazy pod obciazeniem czy bez no i najważniejsze jaki to model silnika - w dowodzie rejstracyjnym początkowe 6 znaków.
    Mam coprawda Vectre ale podejrzewam ze masz taki sam silnik jak ja. A ja przerabiałem podobny problem.
    Podaj te dane i spróboję Ci cos pomóc

    pozdrawiam

    0
  • #7 05 Paź 2003 10:37
    Anonymous
    Użytkownik usunął konto  
  • #8 05 Paź 2003 23:26
    stachn
    Poziom 17  

    Miałem podobne objawy ale przy silniki 1.8i. Obroty wskawiwały na 2000 a kontrolka się nie zapalała. Zazwyczaj pomagało kilkakrtone wyłącznenie i włączenie silnika. Raz okazało się że kontorlka zapaliła. Odczytałem kod "za małe napięcie czujnika przepustnicy". Sprawdziłem napięcia, oporności - wszystko OK. Połączyłem i działa prawidłowo. Chyba gdzieś był brudny styk. Sporo wiadomości na ten temat jest na forum Kadett Tuning Klub.

    0
  • #9 05 Paź 2003 23:42
    mapigerman
    Poziom 15  

    Witam ponownie...

    Na dzień dobry sprawdz jak już ktoś wczesniej wspomniał układ wysokiego napięcia czyli po kolei swiece, kable, kopułke czy nie jest wytarty węglik w rozdzielaczu i tu ważne jaki masz aparat zapłonowy z cewką w środku czy czujnikiem Halla? Jak je rozpoznaż z cewką w srodku jest dosyć duzy i ma na zewnatrz wyprowadzone końcówki do przewodów wys. napięcia. Często ta właśnie cewka na skutek temperatury i oleju który tam się dostaje przez uszczelniacz po prostu sia rozsypie i ma luz wtedy komputer głupieje bo nie może ustalic kąta wyprzedzenia zaplonu - w tym przypadku już sam nic nie zrobisz tylko autoryzowany serwis zdejmie zabezpieczenia zeby móc wymienic tę cewkę. Ale jeszcze jedno sprawdz kable i UWAGA w zupełnej ciemnosci zajrzyj pod maską najlepiej jak jest wilgotno w powietrzu i przyjrzyj się cewce zapłonowej... Ona po przebiegu ok 150tys. lubi dostać przebicia i będziesz widział iskry biegające po jej obudowie któe się wzmogą gdy zdejmiesz na chwilke jeden z kabli ze swiecy przy pracującyn silniku. UWAZAJ bo możesz jak to będzie trwało zbyt długo uszkodzic katalizator ;))))))

    Pozdrawiam

    0
  • #10 06 Paź 2003 11:40
    djlj24
    Spec od car audio

    Ta lampka z błyskawicą ma się świecić gdy silnik nie pracuje, a włączony jest zapłon (jak się świeci kontrolka ładowania acu)?

    0
  • #11 06 Paź 2003 18:04
    rdt
    Poziom 24  

    tak - ta lampka z błyskawicą powinna sie swiecic po przekreceniu zaplonu w pozycje I i powinna zgasnąc po uruchomieniu silnika
    a teraz ja mam jedno takie małe zastrzeżenie :

    Cytat:
    UWAZAJ bo możesz jak to będzie trwało zbyt długo uszkodzic katalizator :)))))

    Koleżko chyba ci siem coś delikatnie mówiąc pomigalo. nikt przy zdrowych zmysłach nie doradza zdejmowania kabla ze swiecy jak pracuje silnik (nie dotyczy oczywiscie "klasycznego" ukladu zaplonowego i "gaźnikowca") bo uszkodzić to siem może owszem ale komp a nie katalizator.

    0
  • #12 06 Paź 2003 20:42
    mapigerman
    Poziom 15  

    Cytat:
    Koleżko chyba ci siem coś delikatnie mówiąc pomigalo. nikt przy zdrowych zmysłach nie doradza zdejmowania kabla ze swiecy jak pracuje silnik (nie dotyczy oczywiscie "klasycznego" ukladu zaplonowego i "gaźnikowca") bo uszkodzić to siem może owszem ale komp a nie katalizator.


    dzięki za sprostowanie - to słuszna racja ale z doswiadczenia nie pamiętam zeby w oplach padał komputer przynajmniej przy tych silniczkach po chwilowym zdjęciu kabla ze świecy a jest to jedyna metoda wyeliminownia cewki zapłonowej.
    Pozdrawim

    0
  • #13 06 Paź 2003 21:42
    0__0
    Poziom 30  

    mi padl w takim komputer - u mnie byl silnik e16nz i prawdopodobnie przez przebicia na kablach padl procek w komputerze (pokusilem sie o sprawdzenie oscyloskopem przebiegow na procku) lampka awarii silnika palila sie caly czas , mimo zalozenia zwory nie wyswietlala kodow "migowych" .Silnik dzialal , ale nie bylo niskich obrotow - a mialem wowczas automat i bylo to bardzo uciazliwe - wystarczalo
    zdjac noge z gazu a silnik gasl - mialem nawet naprawiac ten sterownik ale trafil sie tanio uzywany -
    co prawda od silnika z katalizatorem ale wymiana modulu pamieci na ten z mojego sterownika zlikwidowala wszelkie problemy i z tego co wiem samochod jezdzi bez problemu do tej pory.

    0
  • #14 06 Paź 2003 22:16
    djlj24
    Spec od car audio

    U mnie w 1.4 potrafi czasem silnik na wolnych obrotach zgasnąć. Mimo, że ma naprawdę mały przebieg (to autko było mało jeżdżone) to sporadycznie potrafi właśnie zgasnąć na niskich obrotach. Może z wiekiem padły przewody? Są czyste i niespękane.

    0
  • #15 07 Paź 2003 15:16
    jarek3
    Poziom 14  

    Miałem taki silnik w Kadecie. Też chodził nierówno na wolnych obrotach. Okazało się że przyczyną jest nieszczelna membrana siłownika podciśnieniowego zaworu recyrkulacji spalin. W nowszych wersjach Kadeta i w Astrach zawór ten jest zrealizowany na silniczku krokowym i tego problemu nie ma. Ogónie - poszukaj fałszywego powietrza w układzie dolotowym.

    0
  • #16 08 Paź 2003 23:53
    johann13
    Poziom 2  

    Czy jest w tym silniku sonda Lambda? jesli jest , a chyba być musi
    bo doczytałem coś o katalizatorze - to i ona jest w zasadniczy sposób odpowiedzialna za regulację kąta zapłonu i regulację mięszanki powietrza - paliwa (czyli ma decydujący wpływ na regulację czasem wtrysku i kątem zapłonu - na kąt zapłonu ma chyba tylko większy wpływ czujnik detonacji (jeśli taki występuje) , o hallotronie nie wspomianam - bo to w końcu podstawa i jesli ten nie pracuje to kicha - to już tryb awaryjny!

    JK

    0
  • #17 09 Paź 2003 00:47
    szogun2000
    Poziom 12  

    mam opla cabrio z takim silnikiem miałem podobne obiawy wymieniłem sonde 130zł komputer urzywka 120zł i nadal nie jestem zadowolony z pracy silnika zauwazyłem jednak jakaś "gruche" przy skrzyni biegów do której dołączone są 2 wężyki podciśnienia jeden do pompy hamulcowej drugi nie wiem gdzie ma być ! to jest 11-te auto które kupiłem i zawsze silnik nie pracuje jak trzeba dopuki układ podciśnieniowy nie jest szczelny i podłączony jak sie należy. jak by ktoś wiedział jak przy okazji mi pomóc prosze na priwa szogun2000(malpa)poczta.onet.pl . prawdopodobnie podciśnienie może być przyczyną pozdrawiam szogun2000.................. :)

    0
  • #18 10 Paź 2003 23:05
    rdt
    Poziom 24  

    ja jeszcze raz w temacie zdejmowania przewodu ze swiecy - stanowczo odradzam zawsze przeciez mozna zalozyc swiece jakas inna Powiem tylko ze łatwo jest coś spierdzielic a naprawa za naszą glupotę wynoosi czasem niejeden browar :D:D:D:D

    0
  • #19 12 Paź 2003 18:43
    zbyniu
    Poziom 15  

    Jest to opel poj.1580, benzyna z katalizatorem, numer silnika zaczyna się : C16NZ02, sonda lambda wymieniona na dwie inne i za każdym razem to samo. Silnik najlepiej pracuje na ssaniu kiedy jest zimny. W czasie jazdy gdy obroty są ok 2000-2400 przy równomiernej jeździe nagle zaczyna słabnąć i się dławić. W tym czasie zapala się lampka od komputera o nieprawidłowej pracy silnika. Po przygazowaniu lampka gaśnie i jest niby dobrze. Na wolnych obrotach jest słaby, ma skłonności do gaśnięcia, szarpie nim itd. Wymiana świec, przewodów wysokiego napięcia nic nie pomogły. Podejrzewam że źle jest dawkowane paliwo. Może komputer jest od innej pojemności ?

    0
  • #20 12 Paź 2003 22:06
    stachn
    Poziom 17  

    Na stronie www.bik.pl/klub/diagnostyka.htm jest opis jak odczytać domowym sposobem błędy komputera.
    Ale nie należy tego rysunku brać "dosłownie" - trzeba popatrzeć na opsiy z boku wtyku. Faktycznie po wyjęciu styki A B mam po lewej stronie tam gdzie na rysunku jest opis F G. To zależy jak się patrzy na wtyk.

    0
  • #21 31 Paź 2003 08:57
    jarek3
    Poziom 14  

    szogun2000 napisał:
    mam opla cabrio z takim silnikiem miałem podobne obiawy wymieniłem sonde 130zł komputer urzywka 120zł i nadal nie jestem zadowolony z pracy silnika zauwazyłem jednak jakaś "gruche" przy skrzyni biegów do której dołączone są 2 wężyki podciśnienia jeden do pompy hamulcowej drugi nie wiem gdzie ma być ! to jest 11-te auto które kupiłem i zawsze silnik nie pracuje jak trzeba dopuki układ podciśnieniowy nie jest szczelny i podłączony jak sie należy. jak by ktoś wiedział jak przy okazji mi pomóc prosze na priwa szogun2000(malpa)poczta.onet.pl . prawdopodobnie podciśnienie może być przyczyną pozdrawiam szogun2000.................. :)
    Ta "grucha" przy skrzyni biegów to pochłaniacz par paliwa ze zbiornika - sterowany jest podciśnieniem.

    0
  • #23 01 Lis 2003 17:14
    mapigerman
    Poziom 15  

    DO ZBYNIA...

    Sprawdz czy nie masz wycieku plynu z układu chlodzenia, czy jego poziom jest ok i czy układ nie jest zapowietrzony... Jezeli wszystko ok to jeszcze spróbój wymienic czujnik temperatury ale ten który znajduje się w kolektorze ssacym (od strony kabiny) bo on jest odpowiedzialny za sterowanie komputerem. Sprawdź tez połączenie pomiędzy tym czujnikiem a komputerem zeby nie miało zbyt dużej rezystancji.

    Pozdrawiam...

    0
  • #24 30 Lis 2004 12:41
    DJCHUCKY
    Poziom 19  

    A wiecie jak odczytac kody błędów w Omedze A 2.6?

    0