Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor nie wyświetla obrazu ,przez chwilę pionowa kreska

punciak 04 Paź 2003 18:53 2037 7
  • #1 04 Paź 2003 18:53
    punciak
    Poziom 10  

    Monitor CM 335 .Odchylanie pracuje bo słychać,w pierwszej chwili po załączeniu pojawia sie wys. napięcie ( widać przy zdjętym przewodzie przeskok iskier do zacisku kineskopu i czuć jonizację powietrza ) w tym czasie słychac pstryknięcie jak przy załączaniu przekażnika ale nie mogłem go zlokalizować .Ekran się w pierwszej chwili rozjaśnia i pojawia się pionowa kreska a ekran ciemnieje.Przy wyłączeniu monitora w tym momencie jakby znowu wys. napięcie się pojawiało .
    Tranzystor przy trafopowielaczu to C 4769, przy kineskopie scalak TDA 1675A , mniejsze to HD 14051PP ,HD 74LS123P
    Monitor był składany w Polsce w ZUK ELZAB S.A z Zabrza[/b]

  • #2 04 Paź 2003 19:52
    candle
    Spec od monitorów

    sprawdz czy nie odlutowalo sie zlacze cewek odchylania - objawy beda dokladnie takie

  • #3 05 Paź 2003 10:05
    punciak
    Poziom 10  

    nie widać by były jakieś zimne luty.Znalazłem na płycie kwadratowy magnesik który wyleciał chyba z cewek odchylania .0,5 cmx0,5cm .Ale takie maleństwo chyba nie miałoby żadnego związku z zanikiem obrazu ??W nocy włączałem ten monitor to żarzenie świeci,przy załączeniu i wyłączeniu widać wys. napięcie,przeskoki iskier na obudowie kineskopu itp. Gdzie się potem traci ???

  • #4 05 Paź 2003 11:40
    candle
    Spec od monitorów

    sprawdz z czego wypadl ten kawalek - kadzy pekniety rdzen to powod do katastrofy, nie ignoruj tego i pojdz tym tropem

  • #5 08 Paź 2003 11:24
    punciak
    Poziom 10  

    Przelutowałem płytę,postukałem i nadal zadnego efektu.Może ktos miałby schemat do tego monitora ??Jestem amatorem i z monitorami nie miałem do czynienia .Do serwisu nie ma sensu go dawać bo naprawa przerosłaby jego wartość ,a chciałem dać go razem ze złozonym kompem do nauki pascala itp. jednemu chłopakowi za friko .Z elektroniką miałem do czynienia i to tez byłoby pewnym wyzwaniem ;).A ten magnesik to nie wiem skąd wyleciał.To nie jest odprysk,tylko mały kwadracik,płaski na ok 2mm.

  • #6 08 Paź 2003 20:18
    lasertv
    Poziom 13  

    sprawdź kondensator 1mikrofarad na250V w odchylaniu.

  • #7 08 Paź 2003 21:20
    punciak
    Poziom 10  

    Dodałem : QUESTION NO. P325-9: AOC CM-335 monitor. Line output transistor (Q405) replaced 6 months ago with C4769 (2SC4769??) has failed again. Is this the correct component for this monitor? Also is there any known historical reason for early failure of this component?

    The AOC CM-335 has several different chassis versions, with differing FCC numbers. In FCC#ARSCM3352, the H.O.T. is Q405 and that one is 2SC4769. This H.O.T. may fail due to a bad horiz. drive cap C417 = 47uF/50V, next to T401, the drive transformer.
    Tu już konkretniejsze dane o tych kondensatorach, w ogóle dobra strona i o innych monitorach też jest. www.anatekcorp.com/faq/archmntr-1.htm .Sorry za zmiany w treści , ale na bieżąco uzupełniam

    no właśnie z tym kondensatorem.znalazłem coś podobnego na forum
    :
    "Mam następującą usterke w monitorze 9-cio calwym:
    Po włączeniu do sieci na ekranie na ułamek sekundy pojawia sie pionowa kreska i koniec. Czy ktoś może mi w tym uświadomić
    dwaserwis - Wto Lip 02, 2002 11:37 pm
    Temat postu:
    --------------------------------------------------------------------------------
    w tym czymś cewki H idą przez kondensator , często elektrolit 4,7uF 63v trza go wymienić .

    -prawie to samo co mi radzisz .Tylko gdzie to znaleźć?Szukałem schematu i doszedłem że to jest chyba AOC CM 335 ,składany u nas.W dodatku jest to takie dziadostwo że ma regulowane z zewnątrz odchylanie pionowe ,a poziome jest na stałe,bez regulacji .W środku regulacja jak w niektórych telewizorach .Przewód przełączany między trzema zaciskami .Przed awarią zmniejszył mu się obraz.Czarna ramka ,a w środku obraz w szarej ramce .Obraz miał ładny,kineskop nie zużyty i trochę mi go żal .W środku nic spalonego,nie śmierdzi i nie grzeje się .Na razie dzieki z odpowiedź.Zaczne szukac podobnego kondensatora.-Szukałem tego 1uF/250V ,ale jest taki tylko przy zasilaniu ,obok bezpiecznika .Grzeje się takie czarne kwadratowe ustrojstwo chyba do rozmagnesowania kineskopu ,bo idzie na złącze przewodów do tej cewki.Tranzystor przy trafo to C 4769 .

  • #8 09 Paź 2003 22:55
    punciak
    Poziom 10  

    :) ,Jest wszystko OK.Częściowo.Wymiana kondensatora nic nie dała .Jako elektryk ,podszedłem do sprawy nietypowo .Poczytałem na forum ,że WN zanika ,bo się blokuje napięciami itp.Po prostu wystartowałem monitor z autotransformatora ,od zera.Podkręcałem mu napięcie,ładnie było słychać jak przetwornica startuje ,wysokie napięcie i żarzenie .Pojawił się obraz i dojechałem do 150 V i ciach,zadziałało zabezpieczenie trafo.Pionowa kreska ,brak żarzenia.Podjechałem od nowa do 150V i prkiem od H podregulowałem i się znowu wyłączyło.Od nowa i w drugą stronę ,było OK .Podjechałem napięciem do 220V ( podłączony cały czas do kompa ) i się już nie wyłączał .Nie ma róży bez kolców :( .Z jednej i drugiej strony pasy na ok. 2,5 cm.Ale machnę na to ręką.Zdjąłem mu jeszcze screena i pójdzie na serwer .Parę razy na miesiąc załączony ,to wystarczy .Może póżniej znajdzie się schemat ,może ktoś jeszcze konkretniej doradzi to sie zrobi.A z serwera dam na razie z kompem temu chłopakowi ,niech się uczy informatyki :) .Pozdrawiam wszystkich i dzięki za zainteresowanie .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME