Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RexRotary730 białe plamy i czarne paski

ldusza 04 Kwi 2007 08:33 1323 8
  • #1 04 Kwi 2007 08:33
    ldusza
    Poziom 11  

    Witam.
    Kserami zajmuję się od jakiś 4 miesięcy, więc jeszcze za dużo nie wiem - miejcie wyrozumiałość :P

    Jakiś czas temu miałem zgłoszenie, że ksero robi czarne 2mm paski na dole kartki. Paski zawsze w tym samym miejscu na kopii i z wydruku. Wyglądało mi to na wałek ładujący- wymieniłem. Paski zbladły, po przestawieniu napięć były prawie niewidoczne, oczywiście przy okazji zrobiłem pełną konserwację. Niestety ostatnio znowu miałem zgłoszenie do tego samego ksera. Tym razem wymieniłem bęben, listwę, developer , bo na tym zespole było juz ponad 70k kopii. Ku mojemu zdziwieniu nic to nie dało. Wydaje mi się, że zrobiłem to prawidłowo tzn. wyczyściłem wszystko z resztek starego developera, listwe i bęben napudrowałem. Testując dalej tą kopiarkę zauważyłem dziwne białe kropki na całej kartce. Kropki sa wymiarów ok 1mm na 2mm. Zrobiłem skany, w załączniku po kompresji, a na rapidshare w lepszej jakości.

    http://rapidshare.com/files/24244871/Skany.rar

    Ostatnio czyściłem nawet laser, jeszcze raz wszystko rozkręciłem, poczyściłem i nic. Rozkładam ręce.Kopiarka ma ok 330k kopii.

    0 8
  • #2 04 Kwi 2007 09:00
    cefram
    Poziom 29  

    Witam

    Zaglądałeś do pieca? Wygląda to tak jakby w tych miejscach gdzie są białe plamy odklejał się toner.

    Pozdrawiam

    0
  • #3 04 Kwi 2007 09:02
    ldusza
    Poziom 11  

    Tak, zaglądałem. Piec jest dobry, te białe plamy dzieją się na bębnie. Czy to może być wina lasera?

    0
  • #4 04 Kwi 2007 14:15
    pcunit
    Poziom 22  

    sprawdź jeszcze:
    - wałek magnetyczny
    - rolkę ładowania bębna

    pozdr

    0
  • #5 04 Kwi 2007 15:39
    ldusza
    Poziom 11  

    OK, z tego co widzę w dokumentacji, to rolka ładująca bęben była wymieniona 30k kopii temu, a co do wałka magnetycznego nie mam info. Sprawdzę jutro, bo dzisiaj już niezdąże.

    pozdr

    Dodano po 1 [godziny] 4 [minuty]:

    Właśnie tak przeglądam SM z tej kopiarki. Dobrze zrozumiałem, że mam sprawdzić wałek magnetyczny, czyli "Development Roller Assembly". Może głupio pytam, ale generalnie nigdzie w SM nie widzę, by ten element się wymieniało. Jest jakiś sposób, prócz podmiany na inny, sprawdzenia czy ten wałek jest sprawny?
    Pozdr.

    0
  • #6 04 Kwi 2007 16:49
    suchy22
    Poziom 20  

    Rolka transferowa na 90% podmień na inną, najlepiej nową. Model to chyba DSm 730?? Pasek na dole to raczej utrwalanie, a konkretnie termistor krańcowy zrobił dziurę w wałku. Wyciągnij piecyk i sprawdź jak to wygląda. Zobacz w kodach czy nie wywala jakiś błędów SC.

    0
  • #7 04 Kwi 2007 17:01
    ldusza
    Poziom 11  

    Dokładnie Dsm730. Sprawdzałem w dokumentacji tej kopiareczki i niewidze, by ktokolwiek wcześniej wymieniał rolke transferową, Jest to możliwe by zrobić 330k na jednej rolce? :)

    Pozdr.

    0
  • #8 04 Kwi 2007 19:25
    tygellin
    Poziom 22  

    Suchy ma racje na 200% rolka transfer miałem to samo( ważny jest też toner - na fuji właśnie te roleczki jakąś szybko siadają i dają taki efekt przebijania elektrody) Stosuj oryginał lub katuna i wymień elektrodę. I odpuść sobie rozkręcanie lasera bo zaraz ci się uwali polyygon. Pozdrowionka.

    0
  • #9 04 Kwi 2007 22:35
    ldusza
    Poziom 11  

    Tonerka używają tylko oryginalnego, rolke jutro wymienię i dam znać jaki efekt. :) Dzięki za pomoc, mam nadzieję, że to pomoże :)

    Pozdr.

    0