Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AFICIO 400 blokujący się skaner prz zmniejszeni 50-25%

MarianZam 05 Kwi 2007 14:20 642 3
  • #1 05 Kwi 2007 14:20
    MarianZam
    Poziom 17  

    AFICIO 400 blokujący się skaner prz zmniejszeni 50-25%. Widac tylko drgnięcie skanera. Płytke skanera i silnik podmieniałem dalej to samo. Zasilacz przelutowany i dalej to samo.Przy kserowaniu 50-400% wszystko działa bez zarzutów

    0 3
  • Pomocny post
    #2 05 Kwi 2007 15:21
    pcunit
    Poziom 19  

    Sprawdź kabel od lampy expo, może jest gdzieś przetarta i powoduje zwarcie
    pozdr

    0
  • Pomocny post
    #3 05 Kwi 2007 21:53
    copyman
    Specjalista - kserokopiarki

    A skaner chodzi płynnie (bez oporów)? Wyczyściłeś łoże skanera i przesmarowałeś delikatnie?

    C.

    0
  • #4 06 Kwi 2007 00:39
    Calculus
    Poziom 25  

    Wyczyść dokładnie prowadnice skanera i plastiki ślizgowe - skaner powinien chodzić na sucho. Jeżeli ktoś posmarował smarem, to smar mógł zebrać kurz i stwardnieć i przy większej prędkości skaner nie rozpędza się. Miałem kilka przypadków zimnych lutów na płytce zasilania silnika (przy gnieździe silnika). Sprawdź, czy skaner przesuwając się nie brzęczy za głośno przy normalnej pracy (100%). Czy pojawiają się kody SC? Przy 50% nie rozmazuje lekko obrazu? No i nie naciągaj zbyt mocno paska synchronicznego od silnika. Sprawdź, czy po zdjęciu silnika wszystko lekko chodzi.

    0