Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alfa Romeo 164 2.0TS - problem z elektryką - AL700

06 Kwi 2007 09:28 1748 3
  • Poziom 2  
    Witam,
    Opis problemu:
    Auto (konkretnie Alfa Romeo 164 2.0 TS) na benzynie chodzi poprawnie. Zamontowaną mam od dwóch lat instalację gazową LPG opartą o AL700, która przez ten czas chodziła również poprawnie. Od pewnego czasu, zawsze w momencie przejścia na gaz, pali się bezpiecznik opisany jako 'Engine Service'. Instalacja posiada własny bezpiecznik 7,5A ale on pozostaje ok.

    Obserwacje:
    Zaobserwowałem, że zgodnie z ustawieniami gaz powinien się włączyć przy _spadku_ obrotów do ustalonej wartości. I tak też się dzieje - przy spadku obrotów pali się ten bezpiecznik. Na moje oko sama centralka jest ok ponieważ po jej podłączeniu do układu słychać, że silnik krokowy się ustawia. Nie sprawdziłem jeszcze centralki Amonem ale to krok następny.

    Podjęte działania:
    Przeglądnąłem całe okablowanie od gazu. Nigdzie nie widać ewidentnego zwarcia lub braku styku. Sprawdziłem też miernikiem czy nie ma gdzieś zwarcia. Sama płytka AL700 wygląda ok. Brak zaśniedzeń, korozji, ścieżki nie są popalone. Wody w układzie nie było.

    Proszę o informację gdzie szukać usterki, ewentualnie czy opisany problem jest typowym objawem dla awarii któregoś elementu. W razie możliwości proszę o krótki opis lub namiary jak wybrany element zdiagnozować lub jego typowe wartości elektryczne.

    Nie jestem zaawansowanym elektronikiem ani elektrykiem ale nie mylę prądu z napięciem. Posiadam własny interfejs do AL700 więc w razie czego mogę coś podglądnąć lub zmienić.

    --
    dzięki z góry za wszystkie sugestie.
    Flup
  • Poziom 34  
    W chwili gdy się przełancza na gaz podaje napięcie na elektrozawory i emulator wtryskiwaczy i tam szukałbym zwarcia.
  • Poziom 12  
    Dokłądnie. Temat przerabiałem kilkukrotnie w różnych instalacjach gazowych. Pozdejmuj kabelki z elektrozaworów i spróbuj przełączyć na gaz. Oczywiście silnik zdechnie, ale będziesz mógł wykluczyć jedną z przyczyn. Tylko uważaj żeby po zdjęciu kable nie dotykały masy :D
  • Poziom 35  
    Na 90% problem w okolicy emulatora wtryskiwaczy. Czy ten bezpiecznik 'Engine Service' to do zasilania wtryskiwaczy własnie ?