Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iskrzenie silnika odkurzacza Zelmer Meteor.

J45 09 Kwi 2007 00:25 28016 24
  • #1 09 Kwi 2007 00:25
    J45
    Poziom 10  

    Może mi ktoś podpowie rozwiązanie.
    Szczotki węglowe silnie iskrzą w czasie pracy silnika powodując utlenianie styków komutatora. Wymieniłem już kiedyś cały wirnik oraz szczotki i obecnie sytuacja się powtarza - silnik zauważalnie zwalnia obroty i cały jest wypełniony pyłem ze szczotek. Jak temu zjawisku zaradzić?

    3 24
  • #2 09 Kwi 2007 01:08
    majster_15
    Poziom 23  

    Jeśli szczotki bardzo iskrzą to stawiam na zwarte uzwojenia wirnika. Najlepiej włącz amperomierz na (prąd przemienny) w szereg z odkurzaczem i sprawdź jaki pobiera prąd.


    Pozdrawiam, Mat.

    0
  • #3 09 Kwi 2007 10:44
    samsu100
    Poziom 22  

    Porządnie wykonana naprawa silnika w odkurzaczu z reguły usuwa kłopot na wiele lat, ale porządnie to znaczy albo przewinąć wirnik w warsztacie który oprócz przezwojenia wymienia też komutator oraz wyważa wirnik, albo wymiana na nowy (dostępne w zasadzie tylko od Zelmera). Przy okazji koniecznie wymiana obu łożysk oraz szczotek, i to nie na byle jakie tylko dobrej jakości (tzw miękkie, samodocierające). Po skończonej wymianie warto przez kilka minut uruchomić silnik na obniżonym napięciu (np o 50%).
    A co do tego silnika to jak nic zwarty wirnik, do przezwojenia lub wymiany.
    pozdr. AK

    0
  • #4 09 Kwi 2007 10:46
    Topolski Mirosław
    Moderator Elektrotechnika

    J45 napisał:
    Jak temu zjawisku zaradzić?

    Najpierw sprawdż łożyska,a przed ich wymianą sprawdż wirnik.Najpierw podaj markę i model a dopiero póżniej przedstaw problem.

    0
  • #5 09 Kwi 2007 13:48
    J45
    Poziom 10  

    To zelmerowski "Meteor". Już raz wymieniłerm wirnik na nowy, wymieniłem także szczotki, łożyska są w dobrym stanie i mimo to sytuacja się powtarza. Chyba pójdę po nowy odkurzacz do sklepu i pewnie kupię takie samo g.....

    Dzięki za pomoc.

    2
  • #6 09 Kwi 2007 16:23
    Topolski Mirosław
    Moderator Elektrotechnika

    J45 napisał:
    To zelmerowski "Meteor". Już raz wymieniłerm wirnik na nowy, wymieniłem także szczotki, łożyska są w dobrym stanie i mimo to sytuacja się powtarza. Chyba pójdę po nowy odkurzacz do sklepu i pewnie kupię takie samo g.....

    Dzięki za pomoc.

    Na pracę odkurzacza ma wpływ właściwe jego używanie tj.dbanie o to by worek był nieprzepełniony,pozbieranie większych rzeczy z odkurzanego miejsca(np.kartki papieru,reklamówki,woreczki foliowe itp)ponieważ w czasie pracy odkurrzacza silnik jest chłodzony powietrzem a utrudniony jego przepływ(przez wymienione rzeczy)powoduje uszkodzenie wirnika,no ale o tym w instrukcji pisze.

    2
  • #7 09 Kwi 2007 16:26
    nokia 3650
    Poziom 20  

    Napisz jakie masz opornosci na uzwojeniach .Powinno cos byc ok.2,5om jednakowo na wszystkich

    1
  • #8 09 Kwi 2007 20:12
    Mariusz Borusiewicz
    Poziom 11  

    Witam
    Może łożysko ma luz w obudowie i dlatego iskrzy jest to częsty przypadek.

    0
  • #9 09 Kwi 2007 20:33
    zhu
    Poziom 22  

    mimo że łożyska wydają się dobre , tzn nie ma bicia i luzu , to b.często są "suche" , nie ma w nich smaru , można to wyczuć na słuch , ze smarem nowe zupełnie inaczej "słychać" przy uchu niż suche , należy mimo że nie ma bicia lub luzu wymienić łożyska na nowe lub w ostateczności "dojść" do kulek i wypełnić smarem do łożysk , potem znowu uszczelnić ;
    pył ze szczotek to sprawdź czy szczotki są lużne w szczotkotrzymaczach , miałem że szczotki zawieszały się i nie były prawidłowo dociskane do komutatora wirnika ;

    0
  • #10 09 Kwi 2007 20:41
    piotr1ka
    Poziom 10  

    takie iskrzenie kończy się w 99% wymianą wirnika, możesz sprawdzić cewki stojana ale stawiam na wirnik i szczotki.W przyszłości zwracaj b.dużą uwagę na papierowy worek oryginał ZELMER nie podróby i filtry (2 szt.) inaczej zawsze będziesz miał problemy.

    1
  • #11 11 Kwi 2007 11:04
    Jaco2002
    Poziom 20  

    Bardzo często przyczyną takiego zachowania silnika jest zwarcie, ale na statorze ( uzwojenia stałe). Objawy podobne jak przy zwartym uzwojeniu rotora ( wirnika). Silnik " buczy", występuje silne iskrzenie na szczotkach ( płynie duży prąd zwarciowy ), wirnik kręci się "ciężko", często czuć smrodek przypalonej izolacji...:cry:

    0
  • #12 19 Kwi 2007 14:20
    dzi_dziuś
    Specjalista AGD

    Prawdobodobnie uszkodzony jest wirnik, luz może mieć jescze łożysko albo szczotki w szczotkotrzymaczach. Spróbuj wyczyścić rowki między lamelkami wirnika, przemyj komutator np. spirytusem uważając aby nie dostał się do szczotki i uzwojeń.

    0
  • #13 19 Kwi 2007 18:22
    kaloryfer
    Poziom 13  

    Podobny przypadek miałem z Zelmerem typ 96.Wirnik szczotki i łożyska wymieniałem co kilka miesięcy.
    Jogo wycie ustało dopiero po wymianie uzwojenia na stojanie.Odkurzacz chodzi do dziś.

    0
  • #14 19 Maj 2007 09:22
    J45
    Poziom 10  

    Po trzech tygodniach (!) doczekałem się "naprawy" silnika. Niestety po jego odbiór podczas mojej nieobecności wysłałem syna który nie mając pojęcia o tego rodzaju naprawach odebrał silnik i zapłacił za usługę wysłuchując jednocześnie uwag serwisanta o tym, że poza dokonaną wymianą wirnika warto byłoby jeszcze "wkleić" łożyska, bo silnik nieco głośniej pracuje. W domu wmontowałem go do odkurzacza - nieco, to nawet mało powiedziane... Wyje jak stado potępieńców choć obroty i ciąg ma dobre. Mam już dość tych "naprawiaczy", nie chce mi się już do nich wracać i stąd moje pytanie:

    Na czym polega owo "wklejenie" łożysk? Czy można to zrobić wypełniając np. żywicą epoksydową przestrzeń między zewnętrznym pierścieniem łożyska, a obsadą?

    1
  • #15 19 Maj 2007 10:26
    Topolski Mirosław
    Moderator Elektrotechnika

    Są do tego odpowiednie środki do montażu łożysk np. Loctite-żywic nie stosuj,a jeśli chodzi o wycie prawdopodobnie musisz wymienić turbinkę.

    0
  • #16 02 Cze 2007 15:26
    dzi_dziuś
    Specjalista AGD

    Witam. Chciałbym dołączyć sie do temetu z nieco inną usterką. Otóż mój zelmer typ 221 iskrzy na obu szczotkach, iskrzy w sposób, że iskry nie oplatają komutator, tylko sypią się poza silnik (trochę):) iskry są koloru czerwonego. Wymiana szczotek i wyczyszczenie komutatora papierem załatwia problem na 5 min - potem sytuacja się powtarza. Proszę o rady gdzie szukać usterki.

    0
  • #18 02 Cze 2007 17:43
    staszekf
    Poziom 32  

    Jeżeli prawidłowo są założone szczotki to pozostaje wirnik tak jak pisał poprzednik. Pozdrawiam.

    0
  • #19 02 Cze 2007 19:07
    zyziu 56
    Poziom 12  

    Witam. Cena wirnika to około 75% ceny nowego silnika, należy to skalkulować..

    0
  • #20 02 Cze 2007 19:25
    dzi_dziuś
    Specjalista AGD

    Witam, byłem z silnikiem u mechanika i powiedział że to nie jest iskra na spalony wirnik, a potem gadał coś w języku którego nie rozumiem :) silnik podobno ma jakieś bicia, luzy lub cewki stojana nie przeskakują odpowiednio i za naprawe chce 160zł - podziękowałem. Podobno jak bedzie spalony wirnik to zobacze niebieską iskrę opalającą komutator. Proszę o dalsze rady, odkurzacz nie jest stary z roku 1988, ale użyty może z 20 razy jako zapasowy.

    0
  • #21 02 Cze 2007 23:11
    axxx
    Specjalista AGD

    Nie tylko wirnik powoduje iskrzenie na szczotkach.
    Sprawdz rowniez stan stojana.Zrob pomiar obu uzwojeń powinny być w miere jednakowe.

    0
  • #22 03 Cze 2007 12:51
    dzi_dziuś
    Specjalista AGD

    Witam, nie mogłem powstrzymać się od szybkiego sprawdzenia miernikiem rezystancji uzwojeń i oto wyniki na jednej cewce 1,8 Ohm na 2,1 Ohm. Czy ktoś wie o co chodziło temu majstrowi z tymi biciami i luzami (łożyska są ok) oraz z tym że nie przeskakują odpowiednio cewki bo źle coś jest ustawione? Dziękuję za odpowiedzi.

    0
  • #23 01 Lis 2008 08:28
    Manieqq1
    Poziom 2  

    Witam maistrów.........
    mam pytanko,czy wie ktoś jak sie odkręca zespół ssący w zelmer meteor??????,po wymianie wirnika z łożyskami,silnik strasznie wibruje,
    częstotliwość tych wibracji jest dość duża,niby nic nie biło po wymianie wirnika,a tu taki pech,zaktęciłem,a teraz nie moge odkręcić aby sprawdzić czy wszystko jest w porządku niech ktoś pomoże.............ok??

    mój mail:manieqq22@tlen.pl

    0
  • #24 01 Lis 2008 10:35
    piotr1ka
    Poziom 10  

    czy to jest meteor 400 ??? mam jakieś info chyba nawet serwisówkę, a jeśli chodzi o wibracje to mogą być turbinki brudne, wirnik raczej nie bo jest wyważany inną metodą niż kiedyś a łożyska dają inny efekt.

    0
  • #25 01 Lis 2008 10:38
    dzi_dziuś
    Specjalista AGD

    Rozkręcasz odkurzacz, wkręty są pod włącznikiem. Wyciągasz silnik i ściągasz plastikową osłonę, w następnej kolejności zbijasz metalową osłonę z turbinek. Odkręcasz śrubę mocującą turbinkę - klucz 14 i z drugiej strony wirnika klucz bodajże 6 mały klucz opierasz na stole dużym odkręcasz nakrętkę z turbin. ściągasz turbinkę, jeżeli silnik jest dobrze skręcony i łożyska są ok to pozostaje wymiana turbinki.
    pozdrawiam

    0