Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna nie wykrywa mi dysku !

09 Kwi 2007 08:02 1614 4
  • Poziom 2  
    Ja mam płytę Acorp 6bx/zx/via81 i wgrany BIOS wersja 6zx81 ver. 2B, a przynajmniej tak pisze przy uruchamianiu.
    Mam dysk 60Gb Western Digital (predkość 7200) i niestety w żadne sposób mi dysku nie chce wykryć.
    Zworki ustawiałem na wszystkie sposoby i nic.
    Wgrałem nowszy BIOS, ten co pisałem wcześniej (6zx81 ver.2B) i również nic.
    Dysk powinien być sprawny.
    Wszystkie kable są ok bo inny dysk z systemem chodzi bez problemu.
    A może to jest stara płyta i nic nie poradzi?
    Bardzo proszę o pomoc w tej sprawie.

    Jeżeli coś źle lub zbyt mało opisałem to nie szargajcie mnie zbytnio, pierwszy raz pisze na forum.

    Dajcie znać gdyby potrzeba było więcej informacji.

    P.S.
    Prosiłbym o rady w miarę prosto sformułowane - nie jestem zbytnio obeznany na komputerach, ale staram sobie radzić.

    PZDR i z góry dziękuje za pomoc.
  • Poziom 30  
    jaki to dysk ATA a może SATA nie jest wykrywalny
    jaki system operacyjny
    jak podpinasz ten dysk
    czy to ma być dodatkowy dysk
    czy sprawdzałeś go na innym kompie czy jest wykrywany
    jaki zasilacz
  • Specjalista - HDD i odzyskiwanie danych
    Sądząc z opisu , dysk należy do rodziny nowszych produktów firmy WD . A skoro tak to podepnij go bez żadnej zworki , jako jedyny na taśmie i na jej końcu .

    Pozdrawiam .
  • Poziom 24  
    Ważne jest też to, czy Kolega próbował w BIOSie użyć autodetekcji HDD, czy polega wyłącznie na tym, co BIOS mu wyświetla podczas uruchamiania.
    Może Kolega ma wyłączony kanał w kontrolerze (None) i nie wyszukuje mu na tym kanale urządzeń... Proponuję albo w ustawieniach kanałów kontrolerów ustawić wszystko na auto, albo użyć HDD autodetection.
    Czy dysk jest jedyny w komputerze, czy jest drugim lub którymś z kolejnych? Jeśli system jest na innym dysku, i Kolega ma zainstalowany WinXP, to proponuję uruchomić komputer, i w: Panel Sterowania/Narzędzia administracyjne/Zarządzanie komputerem/Magazyn/Zarządzanie dyskami zobaczyć czy ten dysk pokaże się i będzie możliwe przydzielenie mu litery lub inne działania na nim...
    Jeśli dysk jest jeden i nie ma systemu, proponuję włożyć płytę instalacyjną WinXP i spróbować zainstalować na nim system... Jak Instalator napisze komunikat, że brak jest zainstalowanego dysku, to można szukać dalej w połączeniach i ustawieniach, a jak nastąpi proces instalacji, to po prostu BIOS nie wykrywa HDD, ale system go widzi. Druga możliwość, to zamiast WinXp włożyć do napędu płytę LinuxLive i uruchomić komputer na tym systemie, po uruchomieniu sprawdzić czy Linux widzi dysk. Linux widzi HDD nawet jak je wyłączymy w BIOSie (zbadałem to empirycznie i wypróbowałem, wyłączenie w BIOSie HDD nie spowoduje braku tego dysku w Linux Live).