Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

dziwny problem z multimetrem DT9208A

krzychuuu17 09 Kwi 2007 21:31 8986 13
  • dziwny problem z multimetrem DT9208A

    #1
    Poziom 10  

    witam
    jest to moj pierwszy multimetr i niestety cos sie z nim stało :)
    : wiec zaczne od poczatku...
    pewnego dnia wpadła mi w rece zapalniczka elektryczna i zaciekawiło mnie jej wnetrze - "guzik" po nacisniecui ktorego wytwarzała sie iskra (napiecie)
    wiec postanowiłem zmierzyc ile ta "iskra" ma Volt....
    i niestety po kilku probach multimetr odmowil posłuszeństwa:
    -po włączeniu wskazuje 1 lub -1
    - cały czas pipczy głosnik ( ktory slozy do m.i. testu diody)
    no i mam pytanie czy da sie cos z tym zrobic w warunkach domowych?
    czy to jest jakies powazne uszkodzenie....
    prosze o wyrozumialosc - jestem w 1 technikum :)


    ps: nie jestem pewien czy temat umiesciłem w dobrym dziale , ale chyba tu najlepiej pasuje

    pozdro 4 all

    0 13
  • Pomocny post
    #2
    Poziom 39  

    Ta iskra to kilka kV.
    Miernik zdechł i chyba nie warto go naprawiać...

    1
  • #3
    Poziom 10  

    "kilka kV" hehe miernik ma zakres max 1000v
    gdybym to wiedział wczesniej :P
    dzieki za pdpowiedz :)
    pozdro

    0
  • #4
    Poziom 16  

    Siema mam taki sam miernik i podobny problem z tym że kiedyś naprawiałem wzmaka lampowego i nie spojrzałem na miernik myślałem ze jest pomiar napięcia i zmierzyłem napięcie stałe koło 100V na pomiarze diody. Coś tam walnęło, miernik na każdym zakresie piszczał i świeciła sie dioda z tym, że uszkodził mi się tylko pomiar diody cały czas pokazuje zwarcie, ku mojemu zdziwieniu pomiar napiec, prądów, rezystancji, temperatury i pojemności jest dobry , mało tego nawet nie wprowadza błędu porównałem z innym sprawnym miernikiem wszystko jest ok. Co mogło walnąć że uszkodził sie tylko pomiar diody??

    Ma ktoś schemat do niego??

    0
  • #5
    Poziom 20  

    Tak jak pisałem diody się uszkodziły. Są tam 2 przeciwsobne

    0
  • #6
    Poziom 16  

    niestety diody sa sprawne

    0
  • #7
    Moderator Samochody

    Te mierniki mają wejście zabezpieczone tranzystorem SMD. Przeważnie znajduje sie on mniej więcej na środku płytki, obok buzzera, ale to zależy od wykonania. Rozpoznasz go po dwóch nóżkach zwartych do masy. Jest to tranzystorek NPN typu BC548. Jeżeli po wymontowaniu w/w miernik zadziała, to znaczy, że nic innego się nie stało.
    W swoim mierniku (który używam do ruskich maszyn, bo szkoda mi tam Metexa ), ten tranzystor wymieniam nieraz ze dwa razy w tygodniu - jak zapomnę przełączyć zakresu na napięcie :) .

    0
  • #8
    Poziom 16  

    wymieniłem te diody co kolega wyzej mówił i nic nie dało wymieniłem wiec wszystkie diody i teraz mi pokazuje zamiast stanu zwarcia koło 900 gdy mierze diodę w kierunku przewodzenia pokazuje koło 200 natomiast w zaporowym ok 900 , ale tranzystora żadnego nie znalazłem

    0
  • #9
    Moderator Samochody

    Poszukaj w/g foto poniżej. To jest płytka 9208, tranzystor jest akurat już wylutowany. Miejsce zaznaczyłem na czerwono.

    dziwny problem z multimetrem DT9208A

    1
  • #10
    Poziom 16  

    Nie mam żadnego tranzystora ani miejsca na niego.Nie rozszyfrowałem jednego scalaka moze w nim sa tranzystory, bo dwa pozostałe to kilka wzmaków operacyjnych Pokarze zdjęcie płytki

    dziwny problem z multimetrem DT9208A

    0
  • #11
    Poziom 15  

    Witam!

    Mam identyczny problem (jeśli chodzi o opis) co kolega krzychuuu17.

    Znalazłem zgodnie z podpowiedziami tranzystor Q1.

    'Na oko' wygląda sprawnie, a chcący go wymienić, to nie bardzo wiem na jaki.
    Szukałem na necie datasheet`a, ale nie znalazłem.

    Na tranzystorku jest tylko napis "IAM".

    pozdrawiam i dziekuję za odpowiedź.

    0
  • #12
    Moderator Samochody

    Nie IAM, tylko 1AM, czyli popularny w sprzęcie MMBT3904L.

    1
  • #13
    Poziom 15  

    oooo, dzięki wielkie :)

    pozdrawiam

    0
  • #14
    Poziom 15  

    Witam, to znowu ja...

    Niestety wymiana tranzystorka nie pomogła.
    Zarówno i bez niego, jak i po wlutowaniu nowego miernik nadal piszczy i wyświetla '1'.

    Ktoś by miał jeszcze jakieś podpowiedzi, co sprawdzić?

    Z góry dziękuję za odpowiedź i pozdrawiam :)

    0