Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ARX4370R Clarion --Brak podświatlania

Trodzanek 10 Kwi 2007 17:38 714 3
  • #1 10 Kwi 2007 17:38
    Trodzanek
    Poziom 11  

    Witam dostałem od kolegi używane radyjko na kasete z spalonymi 4/5 żarówki (ta jedna nie świeciła)zmieniłem żarówki wymontowałem je z innych radyjek podświetlanie działało przez ok3min potem zgasło podświetlanie po lewej stronie panela. Wyłączyłem i włączyłem ponownie i juz nic nie świeciło. Wymontowałem te żarówki 3 sie spaliły pomyślałem ze w innym radiu było inne napięcie. Dziś kupiłem nowe żarówki 6v (Pan w sklepie powiedział ze do clariona będą dobre) wmontowałem je i żadna nie świeci. Wiem ze są dobre sprawdzałem je na mierniku. Może być jakaś inna przyczyna?? (załważyłem ze jeden styk w korpusie jest skrzywiony [2po prawo])

    Pozdrawiam i z góry dzięki

    0 3
  • #2 10 Kwi 2007 18:08
    volt1
    Poziom 26  

    Najpierw należałoby sprawdzić czy napięcie dochodzi do żarówek.

    0
  • #3 10 Kwi 2007 18:43
    Trodzanek
    Poziom 11  

    Zapomniałem napisac są nowe zarówki i sprawdzałem 5 rzay miernikiem czy jest przejśćie po całej długość ściezek od zarówki. Napięcia nie ma wcale.

    0
  • #4 10 Kwi 2007 18:54
    hak99
    Poziom 15  

    sprawdź czy wchodzi w szereg z nimi jakiś przełącznik po drodze za ścieżkami, tranzystorki smd, zimne luty w okolicy żarówek i innych elemętów łączących sie z nimi

    0