Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Compaq Armada V300, nie uruchamia się, jaki scalak?

15 Apr 2007 14:07 1021 2
  • Level 24  
    Witam serdecznie posiadam uszkodzonego laptopa jak w temacie...Problem polega na tym że się wogóle nie uruchamia. Nawet kontrolka od zasilania nie chodzi, zasilacz odpada bo sprawdzałem...Wina raczej bedzie po stronie elektroniki...I moje pytanie brzmi który scalak jest odpowiedzialny za załączanie się laptopa???Być może on się uszkodził acha bezpieczniki też sprawdziłem żaden nie był przepalony...POZDRAWIAM




    Daniel
  • Level 35  
    Witam , odnośnie zasilania to może być kilkanaście przyczyn , począwszy od zalania i korozji , sprawdzeniu należy poddać układ przetwornicy , sprawdzić zasilanie czy z przetwornicy wychodzi , czy jest bateryjka od biosu sprawna, sprawdzić czy nie ma zwarć na kondensatrokach ceramicznych ,mierząc od spodu pod danym chipsetem , mogą też być zimne luty , brak zasilania st-by na mostku , brak napięcia na włączniku może to sygnalizować . Przyczyn wiele i długo by pisać , każdy przypadek ma swoje inne przyczyny .
  • Level 19  
    Witam :)

    161MDS01 ja jednak upierałbym się że masz uszkodzony zasilacz - przetwornicę która znajduje się przy gniazdku zasilania w tym laptopie i jeśli masz procesor niższy niż 600 Mhz to przetworniczka jest na osobnej płytce . Sprawdź czy na wyjściach tej przetwornicy masz napięcia 3,3 V 5 V i trzecie 1,6-2,2 V

    Pozdrawiam :)