Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Amica Pa5580A520 - wypalona ścieżka w programatorze.

karol5608 15 Apr 2007 16:44 2763 14
  • #1
    karol5608
    Level 28  
    Witam! Mój problem z wyzej wymienioną pralką polega na tym ze prawdopodobnie podczas wirowania zniklo całkowicie zasilanie i zgasły wszystkie kontrolki! Po rozkręceniu pralki okazało sie ze jest wypalona ściezka na płytce programatora! Wygląda ona tak jakby bylo zwarcie i doslownie cała ściezka wyfrunęła w powietrze! Sprawdzałem miernikiem dokąd podąza kabelek łaczący się z tą ścieżką i biegnie on prościutko do silnika! Mój problem polega na tym ze nie wiem czy zastosować "bajpas" i uruchamiać pralke bo boje sie dalszych możliwych efektów! Może jest to częsta usterka? Jak w wyzej wymienionej sytuacji nalezy sie zachować? Proszę o odpowiedż i pozdrawiam!
  • #2
    staszekf
    Level 33  
    W pierwszej kolejności należy sprawdzić silnik czy nie ma zwarcia (szczotki ,komutator silnika), nastepnie wykonać połączenie o którym wspominasz i zobaczysz co się dzieje.Niczym nie rezykujesz, bo jak walniety jest procesor to i tak należy kupić cały moduł. Powodzenia.
  • #3
    karol5608
    Level 28  
    Witam ponownie! Sprawdziłem oporności silnika i opór na szczotkach silnika wynosi 3om,a na uzwojeniach stojanu 1,5 oma! Jak dla mnie troche mało ale moze tak ma być(zwiększa sie pod wpływem pola magnetycznego). Połączyłem wypalone ścieżki i nic! Po włożeniu wtyczki do gniazdka i przekręceniu programatora na 1 lub inną cyfrę nic sie nie dzieje! Słychać tylko załączenie jakiegoś przekażnika który według mnie rozłancza zasilanie sterownika! Co to oznacza? Moze jest w tej pralce jakieś zabezpieczenie? Co jest dalszym krokiem przy takiej usterce? A moze ma ktoś schemat płytki sterownika za udostępnienie której byłbym wdzięczny! Pozdrawiam
  • #4
    staszekf
    Level 33  
    Schematu płytki nie ma , sprawdź czy podaje się napięcie -5V ze stabilizatora napięcia ten pod radiatorem,moim zdaniem należy przymierzyć się do zakupu nowego modułu.Powodzenia.
  • #5
    karol5608
    Level 28  
    Jak juz pisałem po włączeniu słychać któryś przekażnik i nie ma zadnych napięć na płytce! Sprawdzałem napięcia względem masy z przewodu sieciowego i na całej płytce panowała faza 230v! Tak jakby jeden z przewodów zasilających płytke "wisiał w powietrzu"! Wydaje mi sie ze któryś przekażnik tak właśnie zasilanie rozłancza! Tylko który? Próbował ktoś podłanczać płytke bez pralki? Byłoby duzo wygodniej mieć ją na stole!

    Dodano po 1 [minuty]:

    A co z oporami silnika? Czy są prawidłowe? Bo jezeli padł silnik to naprawa jest raczej nieopłacalna! pozdrawiam
  • #6
    staszekf
    Level 33  
    W tym przypadku sprawdź wyłącznik sieciowy może jeden ze styków nie przewodzi. Powodzenia.
  • #7
    karol5608
    Level 28  
    Ten załanczany pokrętłem jest ok! A co z silnikiem??A zasilanie płytki jest podawane przez przekażnik?
  • #8
    staszekf
    Level 33  
    Zasilanie jest podawane bezpośrednio na trafo (to niebieskie) oraz na triaki sterujące i przekaźniki obrotów( prawo ,lewo) i zasilania grzałki. Silnik przypuszczam jest OK ,można go sprawdzić łącząc szeregowo uzwojenie stojana i wirnika .Pozdrawiam.
  • #9
    karol5608
    Level 28  
    A płytke można wymontować i sprawdzać "na stole" czy muszą być podłączone podzespoły?
  • #10
    staszekf
    Level 33  
    Można ,można sprawdzić .Pozdrawiam.
  • #11
    karol5608
    Level 28  
    Więc wyciągnąłem moduł z pralki i podłączyłem zasilanie z oddzielnego transformatorka do kondensatora za mostkiem prostowniczym. Na stabilizatorze 7905 jest napięcie -5v czyli ok! Do procesora to napięcie zasilania równierz dociera a nie ma żadnej reakcji w postaci zapalenia sie kontrolki mimo wciskania przycisków! Czyli modół do wymiany??? Silnik jest ok ,sprawdzałem podłączając go do kontaktu! Wystartował jak odrzutowiec :D ! Na kabelku od szczotki od silnika jest przetarta izolacja i lekko okopcona więc myśle ze to jest powód awarii! Dobrze myślę czy jestem w błędzie? Pozdrawiam

    Dodano po 23 [minuty]:

    Wydaje mi się ze jakaś kontrolka powinna się zapalić mimo braku styku w przekażniku zamknięci drzwi?!!
  • #12
    staszekf
    Level 33  
    Posprawdzaj jeszcze przejścia na płytce(te niebieskie mostki), często przy zwarciach mają przerwy niewidoczne gołym okiem należy to sprawdzić przyrządem.Pozdrawiam.
  • #13
    karol5608
    Level 28  
    Mostki oczywiście posprawdzałem! A napięcie mierzyłem bezpośrednio na procku! Jeśli jest zasilany to chyba powinna sie zapalić jakaś dioda?
  • Helpful post
    #14
    staszekf
    Level 33  
    To odpowiedź masz w Twoim pytaniu- uszkodzony moduł(procesor) ot co! .Pozdrawiam>
  • #15
    karol5608
    Level 28  
    Dziękuje bardzo za odpowiedż! Pozdrawiam! Zamykam temat

    Dodano po 1 [minuty]:

    A dla pana Staszekf oczywiście punkciki!