Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

uciążliwy problem z zaklóceniami w głośnikach :/

krotki01 17 Kwi 2007 22:42 1444 13
  • #1 17 Kwi 2007 22:42
    krotki01
    Poziom 9  

    witam Wszystkich, jest to mój pierwszy post więc proszę o wyrozumiałość.
    Mam problem z zakłóceniami w głośnikach aktywnych, które niedawno wstawiłem w tylne drzwi swojego auta (audi A6 C4, 2.5 TDI). Podłączyłem je bez problemu (zasilanie wbudowanych wzmacniaczy, sygnał i audio), wszystko byłoby super gdyby nie fakt że grają w stosunku do reszty głośników zbyt głośno...Nie mam możliwości regulacji głośności stron bo mam oryginalne radio audi delta z systemem bose. Wstawiłem więc na kablach 'z dźwiękiem' potencjometry montażowe 47 k Ohmów aby wyrównać poziom głośności tych wstawionych głośników. Wszystko jest super do czasu kiedy uruchomię silnik...wtedy pojawia się uciążliwy dźwięk w głośnikach- zakłócenia z alternatora? Zakupiłem i wstawiłem nawet filtr przeciwzakłóceniowy ale to NIC nie pomogło :/ zasilanie do wzmacniaczy głośników (każdy ma swój) podłączyłem bezpośrednio do akumulatora, dźwięk poprowadziłem od tylnych głośników... naprawdę już zwątpiłem...
    Proszę o jakiekolwiek wskazówki od doświadczonych audiofili których na tym forum nie brakuje :) z góry BARDZO DZIĘKUJĘ i pozdrawiam!!!

  • #2 17 Kwi 2007 23:04
    dowodca_armii
    Poziom 30  

    Po co do Audi wstawiac jakis aktywne glosniki (jakie to glosniki) ?? Wiem ze A6 orginalne naglosnienie ma wspaniale. Dziwne ze potencjometr jeszcze nie poszedl z dymem :(

  • #3 19 Kwi 2007 14:00
    krotki01
    Poziom 9  

    W serii w sedanie nie było głośników w tylnych drzwiach- jedynie w avant'cie i właśnie z avanta zaadoptowałem oryginalne aktywne głośniki Nokii. Nie chciałem wstawiać nieoryginalnych głośników z maskownicami bo wygląda to jak...sami wiecie... Mam spore wymagania w kwestii car audio ale tym razem rozbudowuje system audio w oparciu o oryginały dedykowane do mojego auta. Co do tych potencjometrów to uważasz że mają złe parametry? wstawiłem takie bo tak mi doradził elektronik zajmujący się naprawą audio/video, sam tego nie wymyśliłem. Elektronik mylił się ??? jakie zatem powinienem zastosować ???

  • #4 19 Kwi 2007 18:41
    dowodca_armii
    Poziom 30  

    Jaka moc maja te potencjometry ?

  • #5 19 Kwi 2007 19:29
    krotki01
    Poziom 9  

    Przecież napisałem powyżej- 47 kOm'ów, i z tego co wiem to jest rezystancja a nie 'moc'.

  • #6 19 Kwi 2007 20:10
    dowodca_armii
    Poziom 30  

    Jasne !!
    Ale ja sie pytam o moc a nie rezystancje :P

    Dodano po 3 [minuty]:

    Ups zwracam honor ty zapewne dales potencjometry miedzy sygnalem a wzmacniaczem a ja nie doczytalem tematu i myslalem ze miedzy wzmacniaczem a glosnikiem.

    Jesli chodzi o zaklocenia to zobacz jak kondensator filtrujacy jest w tym wzmacniaczu. Najlepiej dac cos kolo 4700uF i 220nF

  • #7 19 Kwi 2007 22:45
    krotki01
    Poziom 9  

    potencjometry wlutowałem w kable z sygnałem audio tak aby obniżyć głośność do poziomu reszty głośników. Efektu zakłóceń nie ma gdy usunę potencjometry- wtedy jest ok, tyle tylko, że te głośniki grają zbyt głośno. Można w jakiś inny sposób obniżyć głośność tych głośników??????

  • #8 20 Kwi 2007 13:06
    dowodca_armii
    Poziom 30  

    krotki01 napisał:
    Efektu zakłóceń nie ma gdy usunę potencjometry- wtedy jest ok, tyle tylko, że te głośniki grają zbyt głośno.


    To b. wazna "wzkazowka" ktorej nie podales na poczatku.

    Na 100% zle wlutowales potencjometry ale znowu czemu zaklocen nie ma przy zgaszonym silniku - dziwne :(

    Rozumiem ze glosnosc tych glosnikow regulujesz radiem ?

    Potenccjometr nalezalo wlutowac tak http://www.betatronic.home.pl/grafika/potencjometr/potmonts.jpg
    srodkowa noga ekran (masa) a reszta to wej. + i wyj. +

    Jesli potencjometr powoduje te zaklocenia to wstaw zamiast niego resystor szeregowo z zyla + o odpowiedniej rezystancji (jaka ci jest potrzebna)

  • #9 20 Kwi 2007 18:09
    krotki01
    Poziom 9  

    potencjometry bankowo dobrze wlutowałem, a głośność głośników (włącznie z tymi aktywnymi) reguluje poprzez radio, niestety wszystkich na raz- nie mam możliwości w swoim radiu regulacji tył- przód, lewy-prawy. Czyli mogę zastosować rezystory? orientujesz się o jakich parametrach? bo nie chce kupować 20 różnych żeby dopasować dwa...

  • #10 20 Kwi 2007 18:25
    dowodca_armii
    Poziom 30  

    Zmierz rezystancje potencjometra (wtedy kiedy jest odpowiednia glosnosc) i taki daj rezystor :P

  • #11 20 Kwi 2007 18:37
    krotki01
    Poziom 9  

    no faktycznie:) mam nadzieje że będzie ok i NIE będzie tak samo jak w przypadku potencjometra :/ dam znać jak już kupie i wstawię te rezystory. Dzięki.

  • #12 20 Kwi 2007 20:20
    dowodca_armii
    Poziom 30  

    Tak na prawde to nie wiem czy bedzie roznica bo to i tak dla mnie dziwne ze taki potencjometr robi zaklocenia.

    A jak dasz volume glosniej to znieksztalcenia znikaja ?

  • #13 20 Kwi 2007 20:28
    krotki01
    Poziom 9  

    te zakłócenia znikają dopiero jak zgaszę silnik- zmieniają się tylko jak dodaje i ujmuję gazu (moim zdaniem to zakłócenia z alternatora), tyle tylko że mam filtr na zasilaniu więc naprawdę nie rozumiem dlaczego nadal występują te zakłócenia.

  • #14 21 Kwi 2007 22:35
    krotki01
    Poziom 9  

    w końcu 'doszedłem' co jest nie tak! zakłócenia występują na masie kabla audio idącego do tych aktywnych głośników. Wstawiłem jeden potencjometr do regulacji mocy i drugi pełniący rolę rezystora, wszystko ze sobą 'zgrałem', wyregulowałem i jest OK- nareszcie. dzięki za wszystkie rady! pozdrawiam!

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson