Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Switch Planet FNSW-1601

Walker3d 08 Oct 2003 21:32 2621 11
  • #1
    Walker3d
    Level 11  
    Witam wszystkich.
    Posiadam Switch Planet FNSW-1601 i jest z nim bardzo uciążliwy prolbem. A mianowicie zawiesza się . Czasami chodzi 3 godziny a czasami 90 bez problemów. Potem nagle się zawiesza i wystarczy na sekunde go wyłączyć i włączyć i powraca do normalnej pracy.
    1-Jaka może być tego przyczyna ??? Takie urządzenia powinny chodzić kilka lat 24h i nic nie powinno się z nimi dziać.
    2-Czy możliwe jest że jakiś komp w sieci robi przepięcie na portach i dla tego się zwiesza???Jeżeli tak to jak temu zaradzić???
    Z góry dziękuje za wszelkie rady.
  • #2
    Masster
    Level 32  
    Przyczyn może być wiele, od zasilania po uziemienie kabla.
    Komputer raczej nie powoduje tego typu zachowania.

    Na początek spróbuj podpiąć kilka kondensatorów elektrolitycznych równolegle do zasilania HUBa. Pojemność minimum 4700 mikro i przynajmniej na 16V.
    Sprawdź czy HUB się przypadkim nie przegrzewa, jak jest w jakiejś skzynce to go wyjmij i niech popracuje tak kilka godzin/dni dla testu.
    Prześledź drogę skrętki czy nie znajduje się w pobliżu kabli energetycznych.
    O uziemieniu sieci było już sporo pisane poszukaj w tym dziale a napewno znajdziesz.
  • #3
    kamahonda
    Level 17  
    Na pocieszenie powiem że pracuje w sieci która ma kilkadziesiąt tych
    urządzeń i występuje ten sam problem. Pisałem do firmy ktora rozprowadza te switche ale firma milczy i nie wiadomo do końca co jest
    powodem że to się wiesza.

    Pozdrawiam i życzę rozwiązania problemu.
  • #4
    Walker3d
    Level 11  
    Dzięki za szybko odpowiedz , ale wątpie żeby była to wina zasilania Switcha ponieważ jest on podłączony do UPS'a ARES 500. Co do przebiegu przewodów to niektóre idą w rynienkach z PCV od kablówki , ale przecież wszystkie przewody są w izolacji. Po drugie dużo ludzi wykorzystuje właśnie rynienki ok kablówki do ułożenia skrętki i nikt nie ma takich cudów co ja:( Jakie napięcie płynie od sieciówki do switcha??? Może jakaś sieciówka daje lekkie skoki napięcia??
  • #5
    luqpp
    Level 12  
    Hmmm...ze switchem tej firmy też miałem niezłe zadymy, np. nie widział sie z innymi switchami (chyba przez to, ze są one 100Mb), a z hubami sie widział...albo jezeli karta sieciowa była 100Mb to tez jej nie widział, tak jakby był odłączony a gdy karte sie ustawiło na 10Mb to chodził. Jendak do jakiegoś czasu bo było tak ze nie działał jakis port, ale po kilku dniach zaczał działac pozniej znowu nie... i w kółko. Nie polecam planetow, polecam np. longshine, eusso, digitus. Pracują w dużej sieci i nie ma z nimi problemu.
  • #7
    luqpp
    Level 12  
    OO 16 portowy:P wygląda ciekawie. Wiesz.. ja nie twierdze ze one są do dupy, poprostu często były jakies awarie i nie było wiadomo do końca o co chodzi... jak sie okazało że to przez plneta to daliśmy sobie spokoj z produktami tej firmy. Oddaj na gware hem?
  • #8
    Walker3d
    Level 11  
    Ok też chciałem to zrobić ale jakoś sobie nie wyobrażam braku netu przez 14 dni (ludzie by mnie zjadli) Myślałem po prostu że da się to jakoś zrobić ale widze że chyba nie będe miał innego wyjścia:( Jak się pytałem w sklepie czy dadzą mi jakiś zastępczy switch to powiedzieli że nie mają 16 na stanie do pożyczania :( (mam 9 userów + server) chyba że kogoś wyłącze i na 8 pojade nie wiem:(
  • #9
    bobeer
    Level 28  
    moze sprubuj opracowac uklad typu "watchdog" :)
    zrub prosty uklad co bedzie testowal mryganie diody (pewnie jeden port do routera idzie)
    jak przestanie to reset mu !
    pozdrawiam
  • #10
    Walker3d
    Level 11  
    Jeden port idzie do serwera (nie posiadam routera) . Jak się zawiesi switch to właśnie nie gasną diody tylko mrógają jak oszalałe :) Diody są wbudowane w switch 1-wskazuje połączenia 10 Mbps 2-wskazuje 100 Mbps 3-tryb full duplex . Jeżeli sie zawiesi to mróga ta trzecie . W instrukcji posze że zachodzą wtedy kolizje . Nie wiem jakie skoro przez kilkanaście godzin nie zachodzą a nagle sie pojawiaja.

    Co do budowy jakiegoś układu który by sam resetował switch to jestem całkowicie zielony więc jeżeli ktoś miałby jakąś idee to niech wkleji jakiś schemat z instrukcją krok po kroku jak to zbudować:)
  • #11
    bobeer
    Level 28  
    niejest prosto tak na odleglosc podac przepis jak to zrobic
    poniewaz algorytm rozpoznawania zwieszenia sie nalezaloby dobrac indywidualnie do tego przypadku
    wiec raczej nie pomoge zabardzo w tej sprawia
    ale napewno znajdzie sie ktos w twoich okolicach kto by sie tym zajal
    ew. widze jeszcze taka mozliwosc

    jezeli np. czestotliwosc migania diody kiedy jest swicz zwieszony jest stala, to moglbys zmierzyc te czestotliwosc i pojawienie sie jej przez dluzszy czas uznawac za sygnal do resetu
    no ale jak piszesz ze jestes zielony to pewnie nic nie uradzimy
  • #12
    Walker3d
    Level 11  
    No niestety chyba nic z tym nie zrobie :(
    Myślałem po prostu że jest to wina jakiegoś skonu napięcia w sieci i wtedy można byłoby temu jakoś zaradzić . Ale to by się spalił port a nie zwieszał switch.
    Dzięki wielki Bobeer że się starałeś :)