Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux TAP 2831 - firanka na obrazie

09 Paź 2003 13:46 2527 13
  • Poziom 29  
    Witam

    Przeczytałem wszystkie posty na temat TRILUXA, ale niczego nie znalazłem.
    Sprawa wygląda tak - po włączeniu TV obraz wygląda tak jak by linie poziome były poprzesuwane (pionowe linie treści obrazu wyglądają jak piła) tekst na obrazie nie do przeczytania.
    Problem sam znika powoli po około 30-40 min, chociaż nie całkowicie brzegi pionowe obrazu lekko poszarpane. Może ktoś spotakl się z tym problemem, jest tak od ponad roku z wolną tendencją do wydłużania czasu aż obraz stanie się do oglądania.
  • TermoPasty.pl
  • Poziom 24  
    Witaj
    To jest chassis PB310
    Masz kiepską filtrację - proponuje wymiane C618,C619 i C806
    Pozdrawiam
  • TermoPasty.pl
  • Poziom 23  
    Kondensatory przy TDA8143,lub sam scalak...nie wykluczone że Trafo WN sieje....
  • Poziom 30  
    Miałem podobny problem z sianiem trafa, to jest pomysł ale zastanawia mnie zanikanie objawu po jakimś czasie... Obserwowałem ten efekt na obrazie z konsoli, na wejściu Euro obraz był pasujący do postu, a z tej samej konsoli ale poprzez RGB było idealnie. Wnioski nasuwają się same.
  • Poziom 15  
    Piszecie panowie bzdury, gdyby to było trafo, nie było by poprawy po czasie. Kondensatory elektrolityczne zasilacza, brak dobrej filtracji napięć.
  • Poziom 30  
    To podaj w odpowiedzi na ten, jak twierdzisz, stek bzdur. Które napięcie jest tak źle filtrowane, bo ja niestety tą drogą nie doszedłem do zadowalającego rezultatu...
  • Poziom 24  
    Podobny efekt miałem w curtisie w którym po ok 0.5 godz wszystko się stabilizowało a przyczyna była banalna - powysychane elki w obrębie p.cz. Podchodził "brudny" sygnał na TDA1640, ten nie potrafił należycie odseparować sygnałów synchro i stąd efekt. Po nagrzaniu się kondki zmieniały pojemność w góre i stopniowo obraz się stabilizował. Spróbuj zlokalizować zamrażaczem.
  • Poziom 29  
    Witam

    Sprawa ma sie tak
    C618,C619 i C806 - wymienione
    C 701 wymieniony oraz kondensatory po stronie pierwotnej przetwornicy na wszelki wypadek.
    I kicha- sytuacja bez zmian.
    "Rubinh" - zobaczę te elki.
    Macie jeszcze jakieś pomysły.
  • Poziom 20  
    Przy TDA 8143 są dwa kondensatory, jeden ma pojemność z tego co pamiętam 47nF, a drugi też coś koło tego. Miałem juz kilka sztuk Triluxów, w których właśnie one powodowały taki efekt.
  • Poziom 11  
    Witam wszyskich!
    Jestem pierwszy raz na tym forum węc sorrry za wszelkie niedociągłości...
    Jesli sprawa jest nadal aktualna to mam jedną radę wynikającą z mego doświadczenia.Kolega Drago ma rację-w moim przypadku uszkodzony był kondensator 100 nF jeśli sie nie mylę C 803 obok scalaka pionu.Jego pomiar przyrządem wykazał prawidlową wartość co wysoce utrudniło naprawę. Pozdrawiam.
  • Poziom 11  
    Troszke pozno(dzisiejsza usterka)ale w tym poscie pomogl mi kolega drago tzn wymiana kondensatorow przy TDA 8143 (proponuje od tego zaczac)10µ i 47µ
  • Poziom 17  
    usterka o ktorej pisze kolega w moim przypadku miala zwiazek z dioda w korekcji, nie znam symbolu, bo nie mam tutaj schematu. Przyjrzec sie dokladnie przelutowac lub wymienic diode.