Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Sony Vaio zawiesza się po paru minutach pracy?

22 Kwi 2007 18:19 7969 7
  • Poziom 10  
    Witam posiadam laptopa Sony Vaio .
    Od paru dni mam problem.
    Laptop zawiesza się po paru minutach pracy, nie reaguje na myszkę, ani też na klawiaturę.
    Wiec go wyłączyłem i po ponownym uruchomieniu działał przez parę minut i znów wszedł w reakcje zawieszenia. Tak że nie można go było ruszyć ani myszką ani też z klawiatury.
    Po prostu jest martwy. Oczywiście jest obraz i nic więcej nie da sie zrobić.
    Myślę że coś się przegrzewa. Dlatego takie objawy, a może się mylę?
    Proszę o poradę co mogło się stać. Nadmieniam że jak go wyłączę to muszę poczekać jakiś czas. Ponieważ jak od razu go włączę to obraz jest czarny i nie ma reakcji na myszkę i klawiaturę.
    Jak jest dłużej wyłączony to pracuje dobrze około 5 minut, i po tym czasie znów stoi w miejscu i przestaje reagować na myszkę i klawiaturę.
    Faktem jest że ma on już 4 lata i nie był nigdy czyszczony od strony wentylatorów i radiatorów.
    Proszę szanowne grono o pomoc co może być przyczyna takiego zachowania laptopa.
    Z góry serdeczne dziękuje. Życzę przyjemnego dnia .
    Z poważaniem Mirosław
    Moderowany przez TONI_2003:

    Pisownię niektórych postów koryguję sam, jednak nie jest to moim obowiązkiem.
    Posty nie spełniające tych kryteriów będą usuwane do "Kosza".
    W przypadku nie podporządkowania się moim zaleceniom temat zostanie zamknięty wraz z konsekwencjami regulaminowymi!
    Zamieszczając ponownie post w nieodpowiedniej formie zmusił kolega mnie do poprawy swego postu oraz tytułu tematu . Skutkuje to tym że otrzymuje kolega ostrzeżenie #1

  • Poziom 24  
    Proszę sprawdzić pamięć RAM programem MemTest. Jeżeli on nie wykryje żadnych błędów, można rozkręcić laptopa w celu sprawdzenia czy wentylatory działają i ewentualnie jeśli będzie na nich dużo ilość brudu można je wyczyścić.
  • Poziom 13  
    A wiec. Zobacz te wentylatory a jak to tez nie da nic to wydaje mi sie ze tylko pozostaje FORMAT !!!
  • Poziom 10  
    Witam rozkrecilem laptopa za porada, wentylatory dzialaja sa czyste.Nie dam rady zrobic format poniewaz laptop za krotko pracuje.Sprobowalem dzisiaj wlozylem plytke lecz chodzil i instalowal plytke z windows 5 minut po czym stanal nieruchomy.Nie reagowal juz na klawiature ani na myszke.Nie mam pojecia co sie stalo za kazda porade sedeczne dzieki .Zpowazaniem miroslaw
  • Poziom 31  
    Czy kodensatory na płycie koło zasilacza procesora nie sa wybrzyszone? Masz może w nim monitoring temperatury? Jak wygladała praca przez te cztery lata? Nie grzała sie obudawa w paru miejscach zbyt mocno?

  • VIP Zasłużony dla elektroda
    Miałem tak kiedyś z Vaio.
    Powodem była wadliwa seria procesorów wypuszczona przez Intela do tych serii laptopów.
    Jaki to model i z jakim procesorem ?
  • Poziom 10  
    jarewa napisał:
    Nie grzała sie obudawa w paru miejscach zbyt mocno?


    Witam
    Tez mam problem z latopem, obudowa sie grzala dosyc mocno, ale myslalem ze to normalne, od zawsze tak bylo - co sie moglo stac? (w sumie mam podobny problem jak autor tego postu)
  • Poziom 10  
    Witam powodem moim bylo luzny jedna plytka z ramem,dlatego tak sie dzialo.Pozdrawiam.Prosze zamknac temat.Dzieki koledzy za wskazowki