Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hitachi VT-M 727E

Kurtion 05 Oct 2002 01:48 15573 121
Computer Controls
  • #91
    Kurtion
    Level 22  
    Nie zauwarzyłem, że do rozmowy włączył się Miras, muszę to sprawdzić z tą synchronizacją, może rzeczywiście to to, co sądzisz o tym Oldboy'u ?

    Pozdrawiam

    Kurtion
  • Computer Controls
  • #92
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Oczywiście,sprawdź sugestie mirasa. Z moich doświadczeń ( miałem tych HITACHI kilkanaście sztuk) nie wynika aby montaż zespołu ładowania był krytyczny, należy tylko zwrócić uwagę aby w momencie jego zakładania nie zmieniło się położenie głównego koła względem otworu - ja wkładam w otwór wiertło o dopasowanej srednicy.
    Wymiana XRA... na BA...nie ma wpływu,one są zamienne. Reakcja na światło w tym modelu jest naturalna; reagują sensory krańcowe SUPPLY i TAKE-UP( oba PT148IF). A co do procesora - podam Ci później trochę napięć i wskazówki aby upewnić się czy to jego wina.
  • #93
    wroona
    Level 23  
    Nie zastanawiaj sie tylko wymień BA 6209 tak jak ci radził oldboy
  • #94
    Kurtion
    Level 22  
    Złożyłem jeszcz eraz mecanizm, włożyłem wiertło w otwór i ustawilem przełącznik równo na markerze 1 założyłem windę by markery na windzie pokrywały się chociaż ona pracuje i tak osobno bo jest podpięta pod sprzęgło i głónego Capstana, więc to nie robi w sumie różnicy i dalej pracuje źle. Proszę o sugestie i porady, to wyjątkowo malo prawdopodobne by procesor tylko to źle interpretował a reszta działała ok, dodam że scalak Loading BA6209 i switch Mode wymienione są na nowe.

    Prosze pomoc.

    Pozdrawiam

    Kurtion
  • #95
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    A próbowałeś kombinować jak radził miras?
  • #96
    Kurtion
    Level 22  
    Próbuej ale to nic nie daje, nie przewija a taśma nie wychodzi, jak zatrzymam kasetę ze z PLAY na STOP kołki wyciągające teśme cofają się ale taśma zostaje dopiero ponowne włączenie widea ze styndbye na ON powoduje kilka obrotów lewego talerzyka i taśma jest nawinięta, cały czas próbuje tak jak radzi MIras ale nic to nie daje
  • #97
    Kurtion
    Level 22  
    nie nie da się zrobić cofnę 2 obroty słimaka czy przesunę przełącznik na 2 właczam wideo a on i tak ustawia się na "3", tak smao jak na włączonym wyciągne switcha ustawię na "2" włoże go i wcisnę FF switch przesóa się za "3" i po chwili cofa na 3, poniewaz talerzyki sie nie obracają wieć po chwili "pseudo" przewijanie wyłącza się, strasznie dzwine to wszystko jest. Czekam drogi OLDBOY'u na rady dotyczące procesora Syscon/Timer.
    Z góry wielkie dzięki.

    Pozdrawiam

    Kurion
  • #98
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Ponieważ w PLAY pracuje dobrze tzn.odtwarza, to sprawdź napięcia w tym trybie na procesorze( w PLAY nie musi być założona pokrywa,wystarczy zasłonić tylko mechanikę) dla pinów odpowiedzialnych za mechanikę:
    - p.38: 0V(REW END)
    - p.55: 0V(FWD END)
    - p.56: 0V(M.STATE 2)
    - p.57:5,1V(M.STATE 1)
    - p.58: 0V(M.STATE 0)
    - p.65:5,1V(CST UP/DOWN
    Następnie w poz. STOP niezbędne do poprawnego funkcjonowania procesora parametry:
    - p.30:2,5V(pomiar multimetrem) oraz przebieg osc.32kHz(oscyloskop)
    - p.31:2,3V ( i jak wyżej)
    - p.32:5,1V(RESET)
    - p.34,75:5,1V(oba Vcc)
    - p.35:5,1V(KEY 0 - klawiatura)
    - p.36:5,1V(KEY 1 - klawiatura)
    - p.66:5,1V(TAB)
    - p.72,74:2,3V(pomiar multimetrem) oraz przebieg osc.4MHz(oscyloskop).
    I zobaczymy co dalej.
  • #99
    miras
    Level 15  
    Mam jedno pytanie czy gdy chcesz włączyć przewijanie lub wyjęcie kasety to silnik rusza ale nic się nie dzieje (z kasetą) czy też silnik nie robi nic .
  • Computer Controls
  • #100
    Kurtion
    Level 22  
    Do miras !
    Rusza silnik loading i przesówa switch mode, ale przesówa za daleko mechanikę i źle wysprzęgla sprzęgło i kaseta sie nie przewija ale główny Capstan startuje tak samo przy Eject. Loading silnik przesówa poprostu za daleko Switch mode. Gdy włączam wideo ze styndby na ON to silnik loading przesówa się do przodu i switch wychyla sie po za 3 i za chwile powraca, natomiast gdy switch ustawię na "2" to przesówa go loading motor po za "3" i za chwilę wraca na "3". Myśle. że wszystko powiedziałem. Jakbyś miał pytania to pisz na kurtion(malpa)inetia.pl

    Do oldboy !

    Jestem w trakcie sprawdzania tego co napisałeś. Dzięki

    Pozdrawiam

    Kurtion
  • #101
    Kurtion
    Level 22  
    A więc tak śa pewne nieparwidłowości.

    Podczas Play:
    p38,p.55 zgadzają się, p 56, 57, 58 też pod warunkiem że przekręce ręką silniek i switch ustawi się na 6, bo tak jest miedzy 6, a 7 i na tych trzech punktach jest wtedy 0 logiczne, oczywiscie przesunolem i pomierzylem dla położenia switch'a 6 i wszystko jest ok
    p.65 niższe napięcie różnie od 3,6 do 4,1
    p 34 i p.75 5.01 V chyba też OK
    teraz pozycja Stop też pzesunąłem z 3 na pozycję 2 zresztą z tego co widziałem napięcia sa takie same dla poz. markera 2 jak i 3.

    jeszcze nie sprawdziłem oscyloskopem to za chwilę tylko multimetrem
    p 30 i p. 31 są napięcia OK
    p.32 RESET chyba też OK 4,94 V
    p 34 ok napięcie VCC około 5V antomiast p. 75 nie ma doporwadzenia żadnego jest wolny i jest około 5 V
    p 35 i p 36 OK
    p 66 brak napięcia
    p.72 wporządku, natomaist
    p.74 dziwnei się zachowuje pomiar względem punktu był do masy ,momentami wyświetlacz gasł i napięcie na nim wynosiło od około 1 V do 1,72 V..dziwne

    jeszcze nei sprawzdałem pzrebeigów, postaram sie to tez zrobic , napisz co sądzisz o tym
  • #102
    Kurtion
    Level 22  
    Podzcas przykładania przewodu miernika do punktu 74 zdarzało się że zapalały się wskaźniki wyświetlacza, np jednocześnie index, am,pm, kanał 100 REC PLay i obie strone przewijania po ponownym przyłożeniu przewodu wyświetlacz gaśł i pojawiał się normalny stan kreski czyli nieustawiony zegar i wskaźnik kasety
  • #103
    Kurtion
    Level 22  
    Zdjołem oscylogramy, Od razu moie że moj oscyloskop to nie jest cód techniki :)
    na p 30 względem masy jest przebieg podobny do sinudsa o amlitudzie 2 razy większej niż na p 31

    Natomiast
    na p.72 i p .74 jest sinus o tej samej amplitudzie, pomairu dokonywałem zwykłymi krótkimi przewodami podłączonymi do oscyloskopu bez sondy, ponadto w p 72 i w p. 7 4 zaobserwowałem na przebiegu jeszcze jedną sinusoidę o mniejszej częstotliwości tej samej amplitudy na oby dwóch punktach dwie sinusoidy, nie iwem czy to błąd pomiaru czy coś jest niewporządku, pomair powtarzałem i za każdym razem po regulacji amplitudy wyzwalania zawsze jest tak samo.

    Co o tym sądzisz ?

    Pozdrawiam

    Kurtion
  • #104
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Wszystko wygląda OK za wyjątkiem nieszczęsnego przełącznika funkcyjnego. Napięcie na p.65 pochodzi od switch`a który współpracuje z windą. Jeżeli kaseta zjedzie w dół to switch przełącza. To determinuje pojawienie się na DISPLAY`u symbolu kasety. Na schemacie jest błąd bo dla PLAY na p.65 jest 5,1V ale z aplikacji to nie wynika. Sprawdź wartości rezystorów:R779, który jednym końcem jest połączony z p.65 a drugim do dwóch rezystorów(oba na schemacie mają oznaczenie R759) przy czym jeden jest podpiety do napięcia zasilającego +5V a drugi do p.2 złącza PG901.
    P.75 na mozaice jest wolny ale ma połączenie pod scalakiem z p.34 czego nie widać. P.66(TAB) jest połączony ze switch`em który przełącza w zależności od tego czy na kasecie jest wyłamany ząbek(blokada nagrywania). Rewelacje na p.74 wynikają z tego, że przykładając końcówkę miernika zrywasz drgania oscylatora przez co stany są nieustalone.
    Podsumowując: jest niepewność związana z p.65, co chciałbym żebyś sprawdził, natomiast mam pytanie: gdzie kupowałeś przełącznik funkcyjny?Nie chce się wierzyć ale to tak wygląda jakby żle pracował.
  • #105
    Kurtion
    Level 22  
    Przełącznik w North, ale jego stany logiczne są tylko nieprawidłowe jak jest usatwiony pomiędzy punktami np. 6 a 7 jak jest na 6 czy na 2 to jest tak jak opisałeś. Pozdrawiam
  • #106
    Kurtion
    Level 22  
    Nie wiem czy mnei dobzre zrozumiales, jak przełacznik MSS jest ustawiony pzreze mnie ręcznie np na markera 2 ,3, 7 to stany są takie jak podałęś kiedyś w poście, natomiast mechanizm często ustawia Switch Mode pomiędzy dwoma punktami np pomiedzy "2" i "3" lub pomiędzy "6" i "7" wtedy właśnie najczęściej na wszystkich trzech punktach procka 56,57,58 występuje logiczne "0"

    Sprawdziłem p.66 ruszając przełącznikiem od nagrywania pojawia się napięcie, ale też koło 4,11 V

    Sprawwdze jeszcze tor p. 65 i te rezystory.

    Pozdrawiam

    Kurtion
  • #107
    Kurtion
    Level 22  
    Przełacznik , który znajduje się pod windą switch jak nie jest wciśniety to jest na p procka 4.08 V(kieszeń pusta) jak kaseta wchodzi to specjalny mechanizm w windzie wciska przełacznik pojawia się 0V kaseta jest wtedy wkładana jest w połowie, a gdy kaseta jest już załadowana do końca przełacznik przez windę jest zwalniany, jest wyciśniety i pojawia się znów 4,08 czyli switch ten słuzy tylko do uruchomienia procesu ładownia kasety do windy. Czemu jest tylko niższe napięcie, czy to odgrywa jakąś rolę ? Sprawdzam teraz te rezystory, ich wartości.

    Pozdrawiam

    Kurtion
  • #108
    Kurtion
    Level 22  
    Sprawdziłęm wartości tych reystorów rezystor idący od napięcia 5 V to 100kohm zgadza się z oznaczeniem, a rezystor idący do p 65 procka to 10 kohm tez się zgadza z oznaczeniem, co robić dalej ?
    Wszystko wygląda OK, a jednak nie działa :)

    Pozdrawiam
  • #109
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Czyli to wyjaśnia wszystko. Dalej już nie musisz sprawdzać. Switch działa prawidłowo. Nie ma żadnych zewnętrznych nieprawidłowości. Nic już nie pozostaje do sprawdzenia. BA6209 jest tylko biernym wykonawcą, trudno wyobrazić sobie aby z jakichś powodów przeciągał pracę i powodował przestawianie przełącznika funkcyjnego. Podejrzanym jest procesor. Decyzja należy do Ciebie. Dzisiaj już żegnam i idę spać.
  • #110
    Kurtion
    Level 22  
    Kurcze nie dobrze ;( hmm co teraz dlaej zrobić czy wymieniać koszt nie aż taki duży, lutownice do SMD mam, ale co będzie jeśli to nie to ? zastanawiam się jeszcze nad mechaniką, jak uważasz czy jest możliwe by była to jej wina, jakbys mógł to jeszcze przeanalizuj ją i napsiz co Ty byś zrobil na moim miejscu ?

    Pozdrawiam i wielkie dzięki za pomoc tym koszmarnym VCR'em

    Kurtion
  • #111
    Kurtion
    Level 22  
    Do procka wchodzi jakiś sclak 8 nóżkowy, od czego on jest, czy on może mieć coś wspólnego z tym co się dzieje z tym VCR ?

    Pozdrawiam
  • #112
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Witam!
    Przełącznik funkcyjny(master) jest dla mechanizmu(slave) nadrzędnym więc gdyby mechanizm był źle złożony to raczej mógłby ulec uszkodzeniu(co często się dzieje) a nie wymuszać ustawienie przełącznika funkcyjnego. Firma HITACHI nie ma zwyczaju zamieszczać w swoich instrukcjach serwisowych tzw.TIMING CHART (mapa zależności czasowych) jak to robią inni producenci. Na jej podstawie można bardziej dokładnie określić jak powinny zachować się poszczególne elementy mechanizmu, biorące udział w przełączaniu trybów pracy.
    Scalak 8 nóżkowy to pamięć typu EAROM(IC755 - M6M80021P), jedyna w tym VCR. Trudno mi powiedzieć czy, poza standardowymi nastawami, zawiera program obsługujący mechanikę.
    Pytasz co bym zrobił na Twoim miejscu? Prześledziłem jeszcze raz cały temat od samego poczatku. VCR trafił do Ciebie z kasetą w środku z przełącznikiem ustawionym na poz.2. Nie można było wykonać funkcji EJECT, CAPSTAN startował i po kilku sekundach wyłączał się zasilacz( na DISPLAY`u napis ŁESŁ). Potem było czyszczenie przełącznika, ustawianie mechaniki, symbol kasety na DISPLAY`u, bezpiecznik, zapach spalenizny, wymiana XRA...na BA... potem pęknięcie na płycie głównej, "cerowanie" ścieżek i w końcowej fazie powtarzające się ustawienie przełącznika na poz.3 zamiast 2. Przyznam że to się "kupy" nie trzyma.
    Jeżeli CAPSTAN startował i nie mógł wyładować kasety to musiał być zablokowany mechanizm bo przełącznik był na właściwej pozycji. Albo nastąpiło samoczynne przestawienie się mechanizmu(co się zdarza np. w PANASONIC`u) albo w dalszym ciagu mechanizm jest uszkodzony. Nie została usunięta pierwotna usterka co może być przyczyną wszystkich późniejszych zdarzeń. Proponuję rozebrać całą mechanikę do tzw."spodu", przy zachowaniu ostrożności aby czegoś dodatkowo nie poprzestawiać(zasada - demontuję,zaznaczam lub zapisuję), oglądnąć każdą zębatke, każdy trybik,dźwignię itp., również kieszeń kasety i wyrzutnik w windzie. Jeszcze raz poprawnie złożyć zwracając uwagę na zgodność markerów kół zębatych z ramieniami wyciągajacymi taśmę z kasety. Jeżeli będziesz bedziesz miał pewność że mechanizm jest OK to pozostaje to o czym mówiliśmy. Nic wiecej nie mogę Ci doradzić.
  • #113
    Kurtion
    Level 22  
    Czy jest możliwe aby mechanizm był uszkodzony skoro normalnie uruchamia sie Play ? i kaset awychodzi , mam taka metode przestawić slimakiem krecac az do chodze do położenia markera za 1 nastepnie wciskam Eject, dziwi mnie troche brak przewijania, jakbys mogl to napisz jak działa przewijanie na sztywnym sprzęgle w tym VCR

    Może coś się w nim przestawiło ? "((
    Jest to wyjątkowo paskudna naprawa, ale jak już tyle przeszedłem to nie chce tego zostawić

    Pozdrawiam
  • #114
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Zdemontuj zespół sprzęgieł( trzy wkręty od spodu). Patrząc od strony kółek zębatych, po prawej stronie masz sprzegło ładowania kasety i jest dźwignia która powoduje wysprzęglenie kiedy kaseta jest w dole. Po lewej stronie jest sprzęgło IDLER`a i również dźwignia, która podczas przewijania sprzęga na sztywno IDLER. Te dwie dźwignie są uruchamiane listwą przesuwną( w górnej cześci mechanizmu) która również uruchamia hamulce talerzyków w zależności od położenia rozrządu czyli pozycji wybranej przez przełącznik funkcyjny. Wystarczy prześledzić te zależności i będzie jasne jak działa przewijanie.
  • #115
    Kurtion
    Level 22  
    OK dzięki jak czas pozwoli sprawdzę to jakbyś mógł powiedz czy coś jest w instukcji serwisowej na temat tego komunikatu co mi się wyświetlała ŁESŁ, ja teraz dowiem się jak to wideo się zepsuło, i czy ktoś w nim grzebał.

    Dzięki za trud włożony w naprawę tego VCR'a

    Pozdrawiam
  • #116
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    W instrukcji serwisowej nie ma nic na temat komunikatu ŁESŁ. Ten komunikat wyświetla się zawsze kiedy zostaje wyłączony zasilacz w wyniku przeciążenia.Pozdrawiam!
  • #117
    Kurtion
    Level 22  
    Powiedz mi jeszcze tak dla infrmacji jak mieć pewnośc jak stwierdzę, e mechanizm jest OK czy to procesor czy eeprom, jakies metody spradzenia, czy jest dostępny program do tego eproma ?

    Pozdrawiam

    Kurtion
  • #118
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Tak do końca nie wiadomo co jest przechowywane w pamieci, producent nie udostępnia takich informacji. Napewno są przechowywane nastawy dotyczace tunera,OSD,TIMER`a, natomiast nie wiem czy również program obsługi mechaniki. Nie spotkałem się do tej pory z koniecznością wymiany procesora czy pamięci więc trudno mi powiedzieć czy może być czysta pamięć.
  • #119
    miras
    Level 15  
    Witam
    Znowu włączę się do dyskusji z powodu opisu jaki umieściłeś.Piszesz cofam ślimak na marker 1 i naciskam eject.Może się mylę ale moim zdaniem pies jest pogżebany w mechanice a sprawdzisz to łatwo.Załaduj kasetę , odkręć zespół sprzęgła od spodu tak jak ci to opisał kolega i sprawdż czy otwór w który wchodzi dzwignia do przełączania zębatek w tryb pracy lub przewijania i eject jest odsłonięty i faktycznie umożliwia sprzęgłu napędzenie koła pośredniczącego i wysunięcie kasety.Jesli nie wiesz gdzie tego szukać to przyjżyj się dokładnie zespołowi kół zębatych i dwu dzwigniom jakie tam są.Teraz zastanów się jak muszą być ułożone względem siebie kółka aby napędzić windę (obie dzwignie podnoszące koła nie naciśniete) i patrząc gdzie te dzwignie są naciskane znajdziesz feralny otwór.Jak otwór jest pusty czyli suwak przysłaniający go jest odsuniety w pozycję spoczynkową i nic nie podnosi dzwigni to powinieneś nóc wysunąć kasetę , ale myślę że jest inaczej.U mnie ten suwak był żle ustawiony z powodu blokady innej (metalowej) dzwigni od góry niestety nie potrafię ci fachowo nazwać poszczególnych elementów - sam to robiłem "na czuja" bez żadnej dokumentacji.Jeśli to nie jest to - przepraszam za zamieszanie.
    Pozdrawiam.
  • #120
    Kurtion
    Level 22  
    Dziękuje z apomoc, napewno sprawdzę to jak będę miał trochę więcej czasu i dam znać co zwojowałem

    Pozdrawiam

    Kurtion