Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

falownik MICROMASTER 420 stoi w gotowosci do pracy i tyle -

CIAWA 25 Kwi 2007 00:37 2573 10
  • #1 25 Kwi 2007 00:37
    CIAWA
    Poziom 10  

    Jak w temacie Po podlaczeniu zasilania i silnika diody na panelu swieca obydwie wiec wedlug tabelki gotowe do pracy ale zadnej reakcji na zalaczanie z listwy sterujacej Napiecia wydaje sie ze o.k. Na potencjometr 10V jest i 24V a reakcja zero Na zaciskach wyjsciowych 0V
    Jaka jest reakcja tych falownikow na pomylkowe polaczenie zasilania zamiast na wej. to na wyj. Czy bronia sie przed takim błędem? Bede ogromnie wdzieczny za pomoc Z falownikami to moj pierwszy krok. Moze robie jakis banalny bład? Nie posiadam panela Nie posiadam panela BOP
    Ciawaq(malpa)wp.pl

    0 10
  • SterControl
  • #2 25 Kwi 2007 01:08
    Bruum
    Poziom 23  

    Czy jakieś programowanie mu zrobiłeś? Trzeba mu wstukać, na co ma reagować, co ma być sygnałem start/stop, czym regulowane są obroty-napięciem z potencjometru zewnętrznego (nap 0-10v), prądem na wejściu "prądowym", potencjometrem "pokładowym", czy jeszcze inaczej. To jakiś urzywany jest?- piszesz, że nie masz panela? Bez niego będzie ciężko.

    0
  • SterControl
  • #3 25 Kwi 2007 08:11
    *paweł*

    Specjalista Automatyk

    Niestety bez panela to nic kolego niezrobisz.A tak na marginesie to to nawet bez potencjometru w wejsciu napieciowym i bez zewnetrznego zrodła w prądowym on powinien pracowac bo napewno ktos jak go programował to wklepał min i max czestotliwosc chocby tylko do zabezpieczenia silnika,chyba,ze jest nowy to trzeba go ustawic.Ustawienia fabryczne sa standardowe wiec jakies wejscie jest przypisane do startu/stopu,Jogów,regulacji.Zmieniać możesz jedynie wartosci.

    Pozdrawiam

    0
  • #4 25 Kwi 2007 11:52
    CIAWA
    Poziom 10  

    Falownik jest uzywany i podobno sprawny dopiero kupiony

    Dodano po 1 [godziny] 12 [minuty]:

    A jeszcze zapytam-
    Czy da sie stwierdzic bez panela czy falownik jest sprawny?

    0
  • #5 25 Kwi 2007 13:03
    *paweł*

    Specjalista Automatyk

    Jedynie po podłaczeniu do PCta mozesz miec wszystko online.Niestety niema innej drogi.
    Powodzenia

    0
  • #6 25 Kwi 2007 15:43
    atlantel
    Specjalista Automatyk

    Witam!
    Czy twoje pytanie "Jaka jest reakcja tych falownikow na pomylkowe polaczenie zasilania zamiast na wej. to na wyj."jest pytaniem teoretycznym, czy może przetwornicę tak podłączyłeś, bo jeżeli tak to muszę Cię rozczarować falownik jest poważnie uszkodzony!
    Pozdrawiam

    0
  • #7 25 Kwi 2007 18:13
    CIAWA
    Poziom 10  

    Jest taka mozliwosc ze byl tak podlaczony. Pewnosci nie mam ale jest to wielce prawdopodobne Jak duze jest wtedy uszkodzenie i na czym polega?
    Pewno uszkodzeniu ulegaja koncowki mocy IGBT - czy tak?
    Bede wdzieczny za wskazowki jak postepowac aby to stwierdzic?

    0
  • #9 25 Kwi 2007 20:42
    kleki
    Poziom 28  

    Wyguglaj DTR.
    Powinieneś mieć
    P700 = 2
    P1000 = 2
    dodatkowo zadeklarowane parametry silnika, rampy, dopuszczalne częstotliwości i podobno (w/g DTR) ma się zakręcić. Możesz też (skoro był używany) zrobić "factory reset" - P0010 = 30 i dopiero zacząć uruchamiać.
    Pan google wydaje DTR na hasło "Micromaster 420" (pierwszy sznurek od góry, waży niecałe 4MB).

    Końcówka niekoniecznie poleciała przy podpięciu zasilania na wyjście. Dla przykładu Danfoss reagował na takie numery normalnym startem, można było oprogramować. Dopiero przy wystartowaniu silnika była wykrzaka. Pojawiał się błąd doziemienia i "triplock". Sixpack na wyjściu miał zamontowane diody zabezpieczające, równolegle z każdym IGBT, zaporowo dla szyny DC. Szyna ładowała się przez te diody bez kłopotu, falownik "nie widział" problemu, dopiero po wyzwoleniu IGBT było mu coś nie tak... Widziałem kilka razy taki przypadek z Danfossem (tak do 10kW) i ani razu nie poleciała końcówka. Być może łut szczęścia, bo miałem też okazję widzieć efekty takiej pomyłki w Hitachi L200 i nie wyglądało to ciekawie. :-/

    pzdr

    0
  • #10 25 Kwi 2007 23:02
    CIAWA
    Poziom 10  

    No !!! To widac ze nawet jakby .......... to jest szansa ze nic sie nie stalo
    Diody nie pokazuja zadnego błędu ,na zaciskach DC+ i DC- jest stałe 560V a na wyjsciu silnika 0V Analogowe 10V i 24V tez jest. Juz zakupiłem panel na allegro (120 zeta z przesylka) DTR ke mam wiec szykuje sie zabawa na wekend Gdyby byl dostepny gdzies schemacik to mozna by poanalizowac coby było gdyby......... A moze ktos ma? albo wie skad sciagnac? Póki co dziekuje wszystkim za cenne głosy i pozdrawiam serdecznie.

    0
  • #11 26 Kwi 2007 14:29
    rudzik6
    Poziom 14  

    Ściagnij oprogramowanie ze strony siemensa...o ile pamietam drivemotor i..jeszce jakis tam..całosc podepnij poprzez konwerter rs485 do PC...i wszystko zobaczysz...ja tak robiłem..tęż mam master 420 z alegrogo;) bez panela

    Wiesiek

    0