Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zbyt mocny sygnał z przedwzmacniacza. Jak sobie z tym poradz

25 Apr 2007 18:54 1823 5
  • Level 16  
    Witam!

    Posiadam wieżę AIWA i mam następujący problem. Gra strasznie głośno już na 1/3 mocy a powyżej są straszne zniekształcenia i przesterowania. Znajomy ma taki sam sprzęt i u niego ten problem nie występuje może dać na full. Pewnie u mnie zwalony jest jakiś układ dostosowujący siłę sygnały dla wzmacniacza. Chciał bym aby to grało normalnie nawet jak się da do oporu. Wpadłem na taki pomysł że miejsce styku sygnału z przedwzmacniacza na wzmacniacz główny jakoś przytłumię. Sygnał puszczony jest przez kondensatory 47uF potem już zaczynają się tranzystory i układy wzmacniacza głównego. Pomyślałem że dam tam dwa rezystory za kondensatorami i do masy,lub szeregowo za kondensatorami. Da się to zrobić nie tracąc na jakości dźwięku? Który sposób lepszy,rezystory w szereg? czy rezystor połączyć z wyjściem kondensatora i do masy,czy przed kondensatorem i do masy? Na potencjometrze nie mogę nic kombinować gdyż jest tam układ który zmniejsza troszkę bas przy podgłaśnianiu jakieś scalaki których nigdzie nie mogę kupić,podejrzewam że one są odpowiedzialne za ten problem(BA3835S i BA3842F) Dodam jeszcze że sprzęt jest po burzy i trochę w nim było popalonych elementów. W serwisie niby naprawili,no ale niestety nie do końca.

    Więc do masy rezystory czy w szereg? Przed kondensatorami patrząc od strony przedwzmacniacza,czy za kondensatorami?

    Pozdrawiam
  • Helpful post
    Level 17  
    O ile dobrze zrozumialem to same rezystory wlaczone w szereg badz tez do masy nic nie pomoga. Trzeba zrobic dzielnik rezystancyjny czyli dwa rezystory polaczone szeregowo, jeden ich koniec do masy a drugi to wejscie sygnalu, wyjscie sygnalu juz przytlumionego bedzie w punkcie polaczen obu rezystorow. Jesli zastosujesz dwa identyczne rezystory do sygnal bedzie podzielony przez dwa. Nie ma to wiekszego znaczenia czy umiescisz przed czy po kondesatorze. A patrzyles czy nie ma tam potencjometrow montazowych ktore wlanie so odpowiedzialne za wzmocnienie (tlumienie)? Moze przy naprawie goscie pokrecili nimi troszke.
  • Level 16  
    Niestety w całym sprzęcie nie ma potencjometrów oprócz tych w głowicy radiowej. Są jeszcze jakieś dwa ale kręcenie nimi nic nie daje. Nawet nie wiem do czego one służą. Zakupiłem sobie do tej wierzy schemat i zaraz postaram go się wrzucić na elektrodę.

    Jak taki dzielnik ma wyglądać.Rozumiem że jeden rezystor mogę dać zwykły a drugi regulowany?Analogicznie dla drugiego kanału. I jakie mniejwięcej wartości rezystorów?

    AIWA XR-AVH80
    Zbyt mocny sygnał z przedwzmacniacza. Jak sobie z tym poradz





    Czy takie rozwiązanie nie pogorszy jakości dżwięku?
  • Home appliances specialist
    może kolega ma uszkodzenie w tej wierzy które należało by usunąć a nie kombinować z tłumieniem sygnału bo to trochę tak jak by złamaniu ręki bo boli to brać tabletki przeciwbólowe ( i nie leczyć ) a co będzie jak ręka będzie bardziej bolała to co wtedy będziesz brał morfinę a jak się wda gangrena to obetniemy rączkę . tak samo może być w wierzy dzisiaj charczy to stłumisz sygnał jutro uszkodzenie się pogłębi stłumisz jeszcze bardziej a jak cała padnie to co wyrzucisz na śmietnik ??
  • Level 16  
    Tak łatwo powiedzieć. Nie mogę zlokalizować usterki. Niektórych scalaków od niej nigdzie nie da się kupić. Ze strony napięć wszystko jest ok. Gdybym znał jakiegoś dobrego elektronika to z chęcią bym oddał mu sprzęt do naprawy i zapłacił dobrze. Jednak do tych do których zanosiłem sprzęt na pewno więcej jej nie oddam. Tłumaczą że sprzęt działa i tak to ma być. Tutaj na forum też niejednokrotnie opisywałem ten problem i mimo sugestii i podpowiedzi nie znalazłem żadnych uszkodzeń.

    Dodano po 3 [godziny] 49 [minuty]:

    A tak na marginesie. W jaki sposób dodać ten schemat do bazy schematów na elektrodzie? Nie ma go tam,a być może ktoś kiedyś będzie go potrzebował.
  • Level 16  
    Chyba znalazłem przyczynę. Zaraz za przed wzmacniaczem jest scalak BA3842F Do niego sygnał dochodzi prawidłowy,natomiast po przejściu przez ten scalak przy podgłośnieniu zaczyna charczeć. Patrzyłem po sklepach na necie i nigdzie takiego układu nie ma. Może ktoś natknął się na takowego scalaka?

    Pozdrawiam