Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audioline 20 - układ linii. Nie ma sygnału w słuchawce.

25 Kwi 2007 21:41 1013 6
  • Poziom 20  
    Witam!
    W powyzszym telefonie awaria padla na uklad linii. Padl rezystor 10 ohm, zenerka, jeden mpsa92 i tea1062. A, i jeszcze jedna dioda prostownicza. Wymienilem wszystkie powyzsze czesci, nie znalazlem wiecej zadnych usterek i dupa - nie mam sygnalu w sluchawce :( Sluchawka z baza normalnie sie komunikuje, jesli dzwonie na ten telefon to dioda zaczyna w bazie mrugac a telefon po kilku sekundach zaczyna dzwonic ale jak odbiore to nic nie slychac. Gdy wlaczam sluchawke chcac wybrac numer to napiecie spada do 18V na linii - chyba dobrze, bo jak podnosze do dzwonienia inny to spada do ok. 11V? Majac 2 telefony na jednej linii i jak chce dzwonic z audioline to nie slychac nic ale jak podniose sluchawke drugiego telefonu to wtedy slysze sygnal w audioline. Hmm...nie sprawdzalem tylko czy wtedy chcialby wybierac numer :) Czy ktos mi moze podpowiedziec co moze byc jeszcze uszkodzone? Skonczyly mi sie pomysly :( Pozdrawiam.
  • Poziom 33  
    mostek prostowniczy sprawdzony na wejsciu lini???
  • Poziom 37  
    A MPS-A 42 sprawdziłeś?

    Przy podniesionej słuchawce zrób zwarcie E C na MPS-A92 i sprawdź czy będzie sygnał.
  • Poziom 20  
    Mostek sprawdzony - byla walnieta jedna dioda ale wymienilem oczywiscie, mpsa42 sprawdzilem - jest dobry. To zwarcie to rozumiem mam zrobic na tym ostatnim tranzystorze, ktory jest przed TEA, prawda? Tak sie zastanawiam ... zenerka jest na 12V a po wlaczeniu na wejsciu TEA jest 15V a w noci doczytalem, ze chyba tam ma byc 12V, moze zmienic zenerke na 10V? No bo sygnal w sluchawce mi sie wlacza, jak napiecie spadnie na linii do 11V po podniesieniu sluchawki w innym telefonie rownoleglym. Bede kombinowal :)
  • Poziom 20  
    No i lipa :( Pokombinowalem z zenerka, zmienilem na 5v1 i podczas podniesienia sluchawki napiecie spadlo do 11 V ale niestety dalej cisza w sluchawce :( Chyba musi jednak byc te 12V na TEA, no ale kurde, co zrobic by to zaczelo dzialac?? :(
  • Poziom 15  
    Na pewno dobry/nowy dales ten tea1062 ? Czy telefon daje dtmf w linie?Ew. szukaj walnietego elmentu przy tea.

    K.
  • Poziom 20  
    Ech, szkoda jednak czasu. Sprawdzilem wszystko jeszcze raz i nic nie znalazlem. Doszedlem, ze lepiej jednak rozebrac to na czesci bo nie oplaca sie tego naprawiac. Pozdrawiam.