Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka inwertorowa 45-140A 60kHz na UC3526

M_MARCIN1974 15 Paź 2009 19:49 243258 253
  • Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • Zasilacze UPS
  • #242
    Czeslaw10
    Poziom 15  
    Ale który mam dobrać?
    Jest ich tam aż trzy.
    Jeśli przy jednym amperze mam 1,7mV to przy 20 amperach będę miał na wyjściu tylko 33mV.
    Co ja z takim napięciem zrobię?
  • #243
    -RoMan-
    Poziom 42  
    Dziwne - mój przekładnik prądowy ma indukcyjność uzwojenia ponad 50 mH. W życiu nie przyszłoby mi do głowy nawijać przekładnik prądowy na rdzeniu proszkowym.

    Ale najważniejsze - w przekładniku prądowym nie napięcie jest istotne ale prąd.
  • Zasilacze UPS
  • #244
    Czeslaw10
    Poziom 15  
    Czy ktoś wie dla jakiego prądu pobieranego przez falownik ustawione jest 18 mV na nóżce 7 układu U1 ?
  • #245
    gangsta
    Poziom 14  
    Witam

    Mam zamiar zbudować tę spawarkę. Jestem na etapie kompletowania elementów i mam pytanko: Czy mogę jako diod wyjściowych użyć 2 podwójnych BYT261PIV400 2x60A 400V 50ns?
  • #246
    gangsta
    Poziom 14  
    Witam

    Mam prośbę może ktoś mi napisać, a raczej dokładniej opisać sposób regulacji układu sterowania bo mam kilka problemów:
    W punkcie pierwszym nie mogę uzyskać napięcia w punkcie 1 bez względu na nastawę p15.
    Jak zewrę zaciski x6-1 i x6-2 to wyreguluje P2 0V w punkcie 6 ale jak podam 60mV (+ na x6-2 ) to nie mogę wyregulować w punkcie 6 napięcia na 3.09V przynajmniej za pomocą P2 cały czas mam ponad 10V.
    Proszę o instrukcję łopatologiczną (kiedy poszczególne zworki mają być zwarte).Co z potencjometrem p4?
  • #247
    gangsta
    Poziom 14  
    Witam

    Proszę o pomoc w uruchomieniu tej spawarki. Układ sterowania mam zmontowany i wyregulowany. Impulsy bramkowe bez podłączenia falownika były ok ( zmniejszyłem f do 50kHz) . Po podłączeniu falownika do transformatora 24 V i załączeniu układu sterowania impulsy były ok (sonda na bramce tranzystora a masa sondy na drugiej nóżce wejściowej - emiter traz) Jak zdjąłem masę sondy to przebieg zaczął falować w rytm sinusoidy - standard myślę nie ma masy więc to możliwe. Podłączyłem więc samą sondę (masa niepodłączona) pod bramkę tranzystora po przeciwnej stronie (+) i tu już trochę zniekształcony przebieg:
    Spawarka inwertorowa 45-140A 60kHz na UC3526

    Po odłączeniu transformatora falownika przebieg pojawił się prawidłowy więc myślę sobie że to jakieś śmieci ( jak podłączyłem masę pod wejście nr 2 - kolektor na tym tranzystorze to było ok).
    Dobra idę dalej pomyślałem i podłączyłem falownik pod napięcie sieci przez żarówkę 100W - żarówka się zaświeciła po czym zgasła -(naładowało kondensatory) sprawdzam przebiegi na bramkach bez masy sondy i przebiegi są prostokątne tylko teraz falują w rytm sinusoidy o napięciu 230V (myślę skąd to napięcie) przecież falownik zasilam stałym 320V biorę miernik i mierze napięcie pomiędzy bramką a emiterem tranzystora kluczującego i 230V jest. Wyłączam sterownik, który rozłącza również jedną linię zasilającą mostek w zasilaczu i badam a tu napięcie 230V tam gdzie wcześniej - przekręciłem więc wtyczkę w gniazdku i pojawiła się dolna połówka sinusoidy. Dopiero jak wyciągnąłem wtyczkę z gniazdka to znikło. Podłączyłem więc wszystko do sieci ( falownik i sterownik) i sondą dotykam do bramki tranzystora i omyłkowo luźnym kabelkiem masy sondy (krokodylkiem) dotknąłem do emitera tranzystora i boom. Poleciały 2 tranzystory te na których wykonywałem pomiary oraz jeden BD 140 w przetwornicy do tego transil 18V. Nie wiem czy żarówka się zaświeciła ale wypaliło kawałek ścieżki, wyrzuciło zabezpieczenie w instalacji 10A i różnicówkę.

    Zaznaczam że oscyloskop mam od niedawna i specem od pomiarów nie jestem. Ale proszę o wytłumaczenie jak uruchomić tę spawarkę tzn gdzie badać przebiegi, gdzie zapiąć masę oscyloskopu by otrzymać miarodajne przebiegi. Jakie powinny być te przebiegi.
  • #248
    w_mirek
    Poziom 17  
    Zapominasz że masa sondy oscyloskopu jest przyłączona do jednego z biegunów sieci, stąd jak dotknąłeś masą sondy nastąpiło "bum" . Nie możesz przyłączać sondy oscyloskopu bez masy, na ekranie będziesz miał sumę zupełnie przypadkowych napięć. Przy urządzeniu zasilanym bezpośrednio z sieci i wyposażonych w prostownik mostkowy w żadnym przypadku nie wolno podłączać masy oscyloskopu do jakichkolwiek elementów urządzenia, chyba że to jest oscyloskop mający odizolowaną " masę" od sieci ale to musi być wyraźnie napisane w instrukcji oscyloskopu i podane jakie napięcie ta izolacja wytrzymuje. W innym przypadku należy korzystać z transformatora oddzielającego gdyż zniszczymy obserwowane urządzenie lub oscyloskop.
    Pozdrowienia
  • #249
    gargulajan
    Poziom 9  
    Witam,
    gdzie można lub kto może wykonać płytki drukowane do tej spawarki.
    Chciałbym ja sobie zrobić, ale nigdy nie zajmowałem się wytrawianiem płytek, jestem bardziej elektrykiem - automatykiem.
    Dzięki za wskazówki i pozdrawiam
  • #251
    gangsta
    Poziom 14  
    Zgadzam się z przedmówcą. Ja jeszcze walczę z jej uruchomieniem (niby działa ale do sklepowej jej daleko) ale już zacząłem robienie sterownika wg pana Mirosława.
  • #253
    komatssu
    Poziom 29  
    Ten anti stick można łatwo odłączyć, ale spawanie mig tą spawarką może być problematyczne, bo napięcie jest zbyt wysokie.