Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes 190 podświetlenie zegarów

30 Kwi 2007 00:00 14977 12
  • Poziom 9  
    Witam. Mam mały problemik. Przestało mi działać podświetlenie zegarów i włączników. Jeszcze wczoraj wszystko świeciło ja ta lala, a dziś jest ciemność. Pierwszą rzecz jaką sprawdziłem były bezpieczniki , ale one są ok.
    Bardzo proszę o pomoc. Pozdrawiam i dziękuje.
  • Moderator
    o ile dobrze kojarzę na tablicy rozdzielczej jest tranzystorek sterujący podświetleniem ( włączanie jaki i ściemnianie) - lubi często siadać niestety oznaczenie jest fabryczne i może być problem z wymianą.
  • Poziom 19  
    U mnie też kiedyś był taki przypadek i okazało się, że na tylnej stronie zegarów puściło lutowanie jednej blaszki i nie było przejścia, bo blaszka odstawała od styku.
  • Poziom 38  
    Witam
    Jeli nie świeci się tylko deska i gałki to sprawdz zciemniacz i bezpiecznik w liczniku taka czerwona oprawka taka jak od żarówki.
    Pozdrawiam
  • Poziom 42  
    Witam.Jak tylko nie swieci podswietlanie tablicy, to moze byc taka usterka jak wyzej , ale nie ma tez podswietlanie przelacznikow,sprawqdz czy schowek tez nie swieci i kontrolka swiatel awaryjnych.W/g servisowki,to brak napiecia na zlaczu X6,prawa strona przed akumulatorem.Pozdrawiam.
  • Poziom 38  
    Witam
    No to chyba źle przeczytałem myślałem że chodzi o licznik i pokrętła bo intensywność ich świecenia jest sterowane z licznika.Przepraszam
    POzdrawiam
  • Poziom 9  
    Podświetlenie schowka działa ,ale włącznika awaryjnych już nie. Podobno w starszych 190 nie było bezpiecznika na tylnej ściance zegarów(mój jest z 1986r), gdzie wtedy szukać?
  • Poziom 30  
    W moim (też 1986) nie ma bezpiecznika w zegarach - wtedy lubi sie spalić ścieżka idąca od potencjometru.
    Napisz dokładnie jaki masz licznik - liczy się gdzie występują kontrolki świateł długich i ładowania akumulatora (nowsze liczniki maja od lewej: długie, ładowanie, okładziny, ręczny, poz. oleju, poz.płynu chłod.) Starsze mają tylko cztery kontrolki i troszkę inny układ ścieżek z tyłu = palą się mniej.
    Sprawdź D1 w skrzynce bezpieczników czy tam masz napięcie (to jest oznaczenie złącza i numer pinu, czyli Złącze D pin nr 1 - są dobrze opisane - w końcu masz gwiazdę na masce).
    To jest zasilanie po włączniku przez bezpiecznik (naprawdę odwrotnie) i idzie na pin C1 13 w złączu zegarów. Z tego miejsca (przez C2 3) rozchodzi się właśnie na podświetlenie radia i włącznika awaryjnych i oświetlenia popielniczki.

    Schemat do tego ten z roku 85, bo zmiana była dopiero w 87.
  • Poziom 9  
    Więc ja ma chyba tą nowszą. kontrolki umieszczone są kolejno;długie, Ładowanie, okładziny, ręczny, olej, płyn. A po prawej stronie; spriskiwacz, abs, świece. Zdiołem zegary i nie widze żadnego bezpiecznika. W którym miejscu om się znajduje?
  • Poziom 42  
    Witam. WQ twoim 190D nie ma bezpiecznika na zegarach. Sprawdz,czy masz podswietlanie tablicy rejst. tylnej. Jezeli masz to szukaj usterki na kostce D styk nr.1 na desce bezpiecznikow . Najlepiej sie dostac od strony kierowcy odslaniajac wykladzine gluszaca.Pozdrwaiam.
  • Poziom 9  
    Rozebrałem licznik i była tam spalona jedna ścieżka. Wlutowałem tam kawałek cienkiego drucika ( może tak być?) Zobaczę wieczorem czy zadziałało. Wielkie dzięki za pomoc. :-) Pozdrawiam!
  • Poziom 30  
    Właśnie dlatego konstruktorzy w nowszych licznikach (taki jak masz tylko od chyba 89 roku) wstawili bezpiecznik (czerwona oprawka jak od małej żarówki w zegarach).
    Ścieżka się pali jak zrobisz gdzieś zwarcie w podświetleniu - np wtykając żarówkę na włączonym oświetleniu.
    Naprawa przewodem jak najbardziej - najlepiej zmostkować całe ścieżki oświetlenia. Tyle tylko że wtedy przy zwarciu poleci ci rezystor ściemniania.
  • Poziom 9  
    witam!
    mam podobny problem z oświetleniem zegarów w mojej 190 rok produkcji 1987 benzyna,poczytałem wcześniejszej wypowiedzi,u mnie nie świecą zegary i podświetlenie tablicy rejestracyjnej oraz nie jest zasilane radio,sprawdziłem schowek,światła awaryjne,szyberdach,wszystko działa,wyjąłem zegar sprawdziłem wszystkie elementy,był popsuty potencjometr zciemniania zegarów,połączyłem dwie końcówki wychodzące do potencjometra ale nadal zegary nie świecą, proszę kolegów o pomoc,dodam ,że wszystkie bezpieczniki są ok.
    pozdrawiam
    grzegorz13022
    p.s.
    zauważyłem ,że zegarek działa czyli prąd dochodzi