Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sound Blaster Live oraz 5.1 Logitech X-530 nie działa center

30 Kwi 2007 23:15 4165 7
  • Poziom 9  
    Mam kartę dźwiękową Sound Blaster Live! 5.1 Digital oraz zestaw 5.1 Logitech X-530.
    Mój problem polega na tym, że nie gra mi centralny głośnik.
    Wszystko jest dobrze podłączone.
    Jak sprawdzałem testem, to normalnie słychać komunikaty:
    Cytat:
    "front left", "front right", "center", "rear left", "rear right"
    Czyli działa niby.
    Sprawdziłem ten głośnik centralny na innym kanale i gra, ale za to np. left front na kanale od centera nie gra. Proszę o porady co robić i co ewentualnie ustawić.
    Pozdrawiam!
    Moderowany przez TONI_2003:

    Zmieniłem i poprawiłem temat postu!

  • Spec od komputerów
    Chodzi ci o dzwieki podczas uzywania klakulatora? Nie ma.
    Podczas gry w sapera? Też nie ma.
    Muzyka w odtwarzaczu? A masz utwory 5.1?
  • Poziom 9  
    Chodzi mi ogólnie o dźwięk. Np. radio internetowe, gry filmy, muzyka z Winampa. Wcale center nie gra.
  • Poziom 34  
    Proponuję film na dvd w formacie 5.1 i wtedy sprawdź
  • Poziom 28  
    Sprawdź, (Panel sterowania->Dźwięki i urządzenia audio->Ustawienia głośności->Zaawansowane) czy masz ustawione na 5.1. To po pierwsze. Po drugie - podczas testu słychać tekst "center", ale z którego głośnika? Po trzecie - musisz podać więcej informacji:
    dokładny model karty (podaj model chipsetu, np: CT4830)
    jak podłączasz głośniki (analogowo czy cyfrowo)
    wersję sterowników.

    Platon napisał:
    Chodzi ci o dzwieki podczas uzywania klakulatora? Nie ma.
    Podczas gry w sapera? Też nie ma.
    Muzyka w odtwarzaczu? A masz utwory 5.1?

    I tu się niestety nie zgodzę (o ile dobrze zrozumiałem). Otóż można, i to bez problemu, tak ustawić sprzęt, żeby standardowe, Windowsowe "ding" słyszeć na wszystkich kanałach.
  • Poziom 9  
    Słowo "center słysze z głośnika centralnego. Model mojej karty to SB0220. Korzystam z wyjścia analogowego, nie bardzo wiem jak to podłączyć pod cyfrowe. Może ktoś pomoże? Słyszałem, że na oryginalnych sterach Creativa center nie dizała. Czytałem coś o sterownikach KX Project, ale tam sa zaawansowane ustawienia, a ja się zbytmio na tym nie znam.
  • Poziom 28  
    Sterowniki zapewne masz ze strony Creative. Otóż SB0220 jest to karta OEM - Creative oficjalnie jej nie wspiera, karta jest okrojona na maksa - mnóstwo ludzi ma z nią problemy. Teksty "głośnik centralny jest do dialogów, więc słychać go tylko w filmach 5.1" to bzdura, że aż boli.
    Specjalnie podłączyłem analogowe głośniczki 5.1 i pod mojego SB0100, i pod zintegrowaną kartę AC'97 - wszystkie głośniki grają i buczą, czy to w filmach DVD, czy też przy odsłuchu MP3 stereo, czy przy standartowych dźwiękach Windy. Musisz zdobyć sterownik OEM do SB0200, albo spróbować KX. Jeżeli masz zintegrowane audio 5.1+, podepnij głośniki i sprawdź. Możesz też za niewielkie pieniądze nabyć SB0100 - mam, więc mogę z czystym sumieniem polecić - kupiłem używaną na aukcji, sterowniki ze strony Creative działają, zarówno dla stereo (2.0), 4.0 jak i 5.1.
  • Poziom 9  
    Na oryginalnych sterownikach Creativa nie działał mi center. Teraz mam sterowniki KX Project i wszystko działa. Wszystkim dziękuję za pomoc i pozdrawiam! :-)